Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

HID high beam not working

Reply
 
Thread Tools Search this Thread
Old 09-06-2011, 07:15 PM   #1
hosive [OP] hosive is offline
Junior Member
hosive is on a distinguished road
 
hosive's Avatar
Joined: Jan 2010, #29927
Location: Newfoundland
Gender: Male
Posts: 18
hosive's Tacoma Gallery
HID high beam not working

I just installed a set of 35watt 4500k HID's and low beam works fine but high beam doesn't work at all. The lights both go out when the highs are engaged. I've switched the ballasts and checked fuses to no avail.

I've emailed ddm but haven't heard back yet. Has anyone else had this issue and can chime in? Btw TW is awesome
  Reply With Quote
Old 09-07-2011, 05:52 PM   #2
Senior Member
Carson is a splendid one to beholdCarson is a splendid one to beholdCarson is a splendid one to beholdCarson is a splendid one to beholdCarson is a splendid one to beholdCarson is a splendid one to beholdCarson is a splendid one to behold
 
Carson's Avatar
Name: Carson
Joined: Jun 2009, #18794
Location: Modesto, California
Gender: Male
Posts: 663
Carson's Tacoma Gallery
It might be that you didn't get a kit that has both hi and low. Some of the cheaper hid kits only have low.
  Reply With Quote
Old 09-07-2011, 05:56 PM   #3
Lord of War
KenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shed
 
KenLyns's Avatar
Joined: May 2010, #37674
Location: Belly of the Beast
Age: 31
Gender: Guy
Posts: 17,462
KenLyns's Tacoma Gallery
Got a link to the kit you ordered?

HID bulbs cannot be dual-filament like halogens. Be sure to get HID bulbs with a magnet-activated tilting base or shield for high beam.
  Reply With Quote
Old 09-07-2011, 11:45 PM   #4
Pineapples on pizza Hawaiian does not it make.
Konaborne is one of the sharper tools in the shedKonaborne is one of the sharper tools in the shedKonaborne is one of the sharper tools in the shedKonaborne is one of the sharper tools in the shedKonaborne is one of the sharper tools in the shedKonaborne is one of the sharper tools in the shedKonaborne is one of the sharper tools in the shedKonaborne is one of the sharper tools in the shedKonaborne is one of the sharper tools in the shedKonaborne is one of the sharper tools in the shedKonaborne is one of the sharper tools in the shed
 
Konaborne's Avatar
Name: Cody
Joined: Nov 2010, #46536
Location: Kealakekua, Hawaii
Gender: Male
Posts: 30,165
Konaborne's Tacoma Gallery
Take a pic of the bulbs that you got with the kit. Sounds like you got a lows-only kit- highs go off when activated. Did you have 1 or 2 H4 connectors? In hi/lo kits there's only 1 connection to the h4 harness.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice on HID for H1 High Beam is_it_the_shoes Lighting 8 02-11-2012 02:44 AM
Need Help: HID retrofit - High beam works, but low beam doesn't MupxMup Lighting 6 07-20-2011 12:10 PM
HID High beam issue pikegi Lighting 12 11-26-2010 07:35 AM
HID's for Low or High beam? coveny91 2nd Gen. Tacomas 11 09-28-2010 12:11 PM
HID high beam problem!!! Suggestions needed!!! clankey 2nd Gen. Tacomas 2 04-05-2010 10:22 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.