Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

Help with HID Kit

Reply
 
Thread Tools Search this Thread
Old 10-30-2008, 05:41 PM   #21
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 27
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
ohh btw i swapped out the bulbs today on the otherside and it worked so now i know the both bulbs and ballasts work
  Reply With Quote
Old 10-30-2008, 06:37 PM   #22
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 27
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery


This is where HIDs are grounded, is this not a good spot?
  Reply With Quote
Old 10-30-2008, 07:22 PM   #23
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 27
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
bump
  Reply With Quote
Old 10-30-2008, 07:28 PM   #25
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 27
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
Quote:
Originally Posted by luk8272 View Post
I would think that was a fine place to ground it. So can you recap for me? Only the drivers side light works, you have switched the bulbs from side to side and the bulbs work fine. So the trouble lies, where? What can we eliminate?
only the drivers side works. switched the bulbs so both work when its on the drivers side. switched the ballasts and they both work only on the drivers side.
  Reply With Quote
Old 10-30-2008, 07:32 PM   #26
Senior Member
P. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to behold
 
P. Bauer's Avatar
Joined: Sep 2008, #9496
Location: San Jose
Gender: Male
Posts: 163
P. Bauer's Tacoma Gallery
double check all your wiring, you messed up somewhere.

=D
  Reply With Quote
Old 10-30-2008, 08:36 PM   #28
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 27
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
Quote:
Originally Posted by luk8272 View Post
I hate these problems, lol. Its gotta be something simple that we are missing. Try moving your ground.
dude it's ridiculous! i guess i'm going to have to switch back to halogens. i think i've tried everything. even a couple of my buddies checked the wiring who's installed hids. ballasts and bulbs work just never on the passanger side. i even tried changing the ground. i even went so far as to stretched out the harness on the passanger side to see what would happen if i connected the 3 prong relay on that side and it still only the driver side turned on, so i'm completely stumped
  Reply With Quote
Old 10-30-2008, 08:51 PM   #30
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 27
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
Quote:
Originally Posted by luk8272 View Post
Would this fit on another vehicle that you have access to for a little bit. If so install it on their truck see what happens. Sorry I couldn't help more. These hassles are the worst.
no i think i'm the only one with an H4 harness expect maybe my friends 4runner who probably wouldn't be willing haha. I think i may just switch back to halogens and hope for even just a partial refund. maybe my trucks just not compatible with this type of HID kit!? thanks for all your help though. I'll play with it alittle more tomorrow after work then if nothing just take it off.
  Reply With Quote
Old 10-31-2008, 05:43 PM   #32
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 27
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
Thumbs up

ahh thanks everyone especially luk8272 who seemed to be really willing to help. Nothing compares to the knowledge of a dad haha. I feel like an idiot!! i took the truck over to my pops and he looked over it real quick and noticed a loose unsoldered wire that me and my buddies had passed over atleast 10 times haha, but now everything is in working order
  Reply With Quote
Old 11-01-2008, 01:46 AM   #34
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 27
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
they are beautiful. and i haven't gotten any flashes yet so i don't think i'm blinding anyone. also i was driving behind my buddy who has an altima and i wasn't really blinding him either so they seem pretty well aimed
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hid kit mainahtacomah Lighting 27 12-12-2011 11:53 AM
Ok, I want an HID kit! BG KY Jets Fan 2nd Gen. Tacomas 45 11-15-2011 06:32 AM
hid kit? mhenson327 2nd Gen. Tacomas 13 01-19-2011 08:11 PM
Which HID kit? Ammo guy Lighting 12 08-13-2010 01:37 PM
HID kit tim58 Lighting 28 07-27-2009 01:52 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.