Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

Help with HID Kit

Reply
 
Thread Tools Search this Thread
Old 10-29-2008, 03:44 PM   #1
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 26
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
Help with HID Kit

I recently bought a xentec h4 bi-xenon HID kit. After the install only the driver side headlight works. The kit only has the 3 prong connector that hooks up with the factory harness on the driver side. It doesn't have the 3 prong connector on the passanger side. Is this the problem? or is it supposed to be bypassed someway. Please help!!
  Reply With Quote
Old 10-29-2008, 03:45 PM   #2
Aspiring wrench monkey
TacoCo is a glorious beacon of lightTacoCo is a glorious beacon of lightTacoCo is a glorious beacon of lightTacoCo is a glorious beacon of lightTacoCo is a glorious beacon of light
 
TacoCo's Avatar
Joined: Aug 2008, #8512
Location: Colorado
Gender: Male
Posts: 915
TacoCo's Tacoma Gallery
Quote:
Originally Posted by MudontheTires View Post
I recently bought a xentec h4 bi-xenon HID kit. After the install only the driver side headlight works. The kit only has the 3 prong connector that hooks up with the factory harness on the driver side. It doesn't have the 3 prong connector on the passanger side. Is this the problem? or is it supposed to be bypassed someway. Please help!!
Welcome to TW. You should only have the 3 prong adapter on one side. Make sure everything is properly grounded.
  Reply With Quote
Old 10-29-2008, 03:47 PM   #3
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 26
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
Thanks for the quick reply!! so it's normal for the factory harness on the passanger harness to just be detached?
  Reply With Quote
Old 10-29-2008, 04:17 PM   #5
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 26
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
well it seems like everything is connected how it should be but still only the drivers side headlight is working
  Reply With Quote
Old 10-29-2008, 04:22 PM   #7
╒╪╕
MyToyTaco is one of the sharper tools in the shedMyToyTaco is one of the sharper tools in the shedMyToyTaco is one of the sharper tools in the shedMyToyTaco is one of the sharper tools in the shedMyToyTaco is one of the sharper tools in the shedMyToyTaco is one of the sharper tools in the shedMyToyTaco is one of the sharper tools in the shedMyToyTaco is one of the sharper tools in the shedMyToyTaco is one of the sharper tools in the shedMyToyTaco is one of the sharper tools in the shedMyToyTaco is one of the sharper tools in the shed
 
MyToyTaco's Avatar
Name: Nick
Joined: Sep 2008, #9417
Location: port hooey noomy
Age: 31
Gender: Dude
Posts: 4,121
MyToyTaco's Tacoma Gallery
Send a message via AIM to MyToyTaco
did you touch the bulb itself? ive heard that the oils on your skin can cause the bulbs to blow..?
  Reply With Quote
Old 10-29-2008, 04:29 PM   #8
Senior Member
808trdsport has a spectacular aura about808trdsport has a spectacular aura about
 
808trdsport's Avatar
Joined: Apr 2008, #5882
Location: Honolulu
Age: 48
Gender: Male
Posts: 243
808trdsport's Tacoma Gallery
do you have a relay harness? you may need one, because you don't have enough juice for one of the ballast to ignite.
  Reply With Quote
Old 10-29-2008, 04:44 PM   #9
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 26
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
No the bulbs look fine.

Quote:
Originally Posted by 808trdsport View Post
do you have a relay harness? you may need one, because you don't have enough juice for one of the ballast to ignite.
What is this relay harness you speak of? that sounds like it may be the problem
  Reply With Quote
Old 10-29-2008, 05:20 PM   #10
Aspiring wrench monkey
TacoCo is a glorious beacon of lightTacoCo is a glorious beacon of lightTacoCo is a glorious beacon of lightTacoCo is a glorious beacon of lightTacoCo is a glorious beacon of light
 
TacoCo's Avatar
Joined: Aug 2008, #8512
Location: Colorado
Gender: Male
Posts: 915
TacoCo's Tacoma Gallery
Quote:
Originally Posted by MudontheTires View Post
No the bulbs look fine.



What is this relay harness you speak of? that sounds like it may be the problem
It should have come in the box with the ballasts... If you have a bixenon kit, there should be 2 ballasts, 2 bulbs, and a wiring harness that you connect between the two ballasts and the battery.

  Reply With Quote
Old 10-29-2008, 05:27 PM   #11
Member
Tail Gunner is on a distinguished road
 
Tail Gunner's Avatar
Coast Guard:
Joined: Aug 2008, #8349
Location: Kitsap, Washington
Posts: 48
Tail Gunner's Tacoma Gallery
Maybe revese the 2 pin plug going into the ballast you might have it in backwards, that is what happened to me on my install.
  Reply With Quote
Old 10-29-2008, 11:35 PM   #12
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 26
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
Quote:
Originally Posted by Tail Gunner View Post
Maybe revese the 2 pin plug going into the ballast you might have it in backwards, that is what happened to me on my install.
I'm not sure if that's possible since it kinda has notches to prevent that? but anyways i'm thinking it may be the bulb. i'm going to try and reverse em tomorrow to see if the bulb works on the other side. If not, does anyone know a good place to get a good price replacement bi-xenon bulb?
  Reply With Quote
Old 10-29-2008, 11:39 PM   #13
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 26
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
ohh btw. has anyone heard of putting a bigger fuse in the headlight slot in the fuse box? one of my buddies who has hids said he did this because he wasn't getting enough power to one of his ballasts. i don't know if i believe him
  Reply With Quote
Old 10-29-2008, 11:40 PM   #15
Poodoo
luk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shed
 
luk8272's Avatar
Name: Lucas
Joined: Feb 2008, #4929
Location: Kaplan, Louisiana
Gender: Guy
Posts: 5,840
luk8272's Tacoma Gallery
Quote:
Originally Posted by MudontheTires View Post
ohh btw. has anyone heard of putting a bigger fuse in the headlight slot in the fuse box? one of my buddies who has hids said he did this because he wasn't getting enough power to one of his ballasts. i don't know if i believe him

I don't think that would happen on be the correct fix for his problem. Just my opinion.
  Reply With Quote
Old 10-29-2008, 11:59 PM   #16
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 26
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
Quote:
Originally Posted by luk8272 View Post
If this was purchased from Slim on the group buy contact him. Sorry if out of place I didn't read all the previous post. I don't think switching the sides would help unless your harness is faulty. Definately worth a shot.
nah brother it wasn't from that group buy. i shot the seller an email though. It was an ebay buy that looked legit so hopefully seller will get back to me quick. I would hate to have spent 140 or so bucks for nothin. I'm fixin' to just switch back to halogens cause i'm so fed up with this kit
  Reply With Quote
Old 10-30-2008, 01:24 AM   #17
Mayor of TW
Delmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shed
 
Delmarva's Avatar
Army: Vet
Name: Mike
Joined: Oct 2008, #10148
Location: Tucson, AZ
Age: 34
Gender: Guy
Posts: 35,108
Delmarva's Tacoma Gallery
Quote:
Originally Posted by MudontheTires View Post
nah brother it wasn't from that group buy. i shot the seller an email though. It was an ebay buy that looked legit so hopefully seller will get back to me quick. I would hate to have spent 140 or so bucks for nothin. I'm fixin' to just switch back to halogens cause i'm so fed up with this kit
If you send them back -- check out Slimcubby's group buy... they're cheaper than 140.
  Reply With Quote
Old 10-30-2008, 09:28 AM   #19
Senior Member
P. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to beholdP. Bauer is a splendid one to behold
 
P. Bauer's Avatar
Joined: Sep 2008, #9496
Location: San Jose
Gender: Male
Posts: 163
P. Bauer's Tacoma Gallery
I bet it's a grounding issue. Make sure to clean the contacts and if you connecting it to a bolt on the body, scrape the paint a bit or wire-brush the threads on the body/fender, etc.
  Reply With Quote
Old 10-30-2008, 04:32 PM   #20
Texan
MudontheTires is on a distinguished road
 
MudontheTires's Avatar
Joined: Oct 2008, #10286
Location: Texas
Age: 26
Gender: Guy
Posts: 59
MudontheTires's Tacoma Gallery
it seems like a pretty legit grounding point. Would it be alright to ground the negative straight to battery?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hid kit mainahtacomah Lighting 27 12-12-2011 10:53 AM
Ok, I want an HID kit! BG KY Jets Fan 2nd Gen. Tacomas 45 11-15-2011 05:32 AM
hid kit? mhenson327 2nd Gen. Tacomas 13 01-19-2011 07:11 PM
Which HID kit? Ammo guy Lighting 12 08-13-2010 12:37 PM
HID kit tim58 Lighting 28 07-27-2009 12:52 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.