Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

Lighting Issue

Reply
 
Thread Tools Search this Thread
Old 10-06-2011, 01:08 PM   #1
TXFF41587 [OP] TXFF41587 is offline
Member
TXFF41587 will become famous soon enoughTXFF41587 will become famous soon enough
 
TXFF41587's Avatar
Firefighter: Firefighter
Name: Tucker
Joined: Sep 2010, #43810
Location: Santa Fe, TX
Age: 28
Gender: Male
Posts: 57
TXFF41587's Tacoma Gallery
Lighting Issue

I'm wiring some lights in to my bed and having some issues. I ran all the wires, mounted the lights, flipped the switch and got nothing. Tested the the main power from the battery and its good. Tested going strait from the battery to the light and still got nothing. This is my first time doing all this so any suggestions would help. Thanks
  Reply With Quote
Old 10-06-2011, 01:38 PM   #3
Bah Humshit!
brian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shed
 
brian's Avatar
Coast Guard: Work and Fly on the Four Fans of Freedom
Joined: Apr 2009, #16011
Location: Roseville, CA
Gender: Dude
Posts: 8,218
brian's Tacoma Gallery
Send a message via AIM to brian
How are you 'testing' your wires. Theres a couple ways to test a system, like point to ground, wire to wire.... etc.
  Reply With Quote
Old 10-06-2011, 03:36 PM   #5
TXFF41587 [OP] TXFF41587 is offline
Member
TXFF41587 will become famous soon enoughTXFF41587 will become famous soon enough
 
TXFF41587's Avatar
Firefighter: Firefighter
Name: Tucker
Joined: Sep 2010, #43810
Location: Santa Fe, TX
Age: 28
Gender: Male
Posts: 57
TXFF41587's Tacoma Gallery
havent checked the grounds yet. will double check later tonight. I really hope it is the ground cause i had to cut a few times and really do not want to pull it back out to check them .
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
New lighting laemmons Lighting 22 10-23-2011 08:56 AM
Console Lighting issue leroy420mj Lighting 1 07-07-2011 03:18 PM
Is the "rusty frame issue" still an issue on the 2nd gens? Black Sheep 2nd Gen. Tacomas 2 10-26-2010 06:55 AM
Rotor issue or tie rod issue HeadlampRevamp 1st Gen. Tacomas 37 05-16-2010 08:32 AM
lighting hawkman Lighting 3 03-29-2009 05:44 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.