Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

No tails, but have brake lights?

Reply
 
Thread Tools Search this Thread
Old 10-09-2011, 10:46 PM   #1
gtrotter [OP] gtrotter is offline
Senior Member
gtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to behold
Joined: Mar 2010, #32351
Location: Interlake, Indiana
Age: 25
Gender: Male
Posts: 360
gtrotter's Tacoma Gallery
No tails, but have brake lights?

Truck is a 2009 tacoma, 4 cylinder 4x4, yada yada.

So I was wiring up a light for my new license plate holder. Got it wired up, tested, and it worked. Attatched it to my bumper, and went to turn on the light to check my work. I heard a pop and my taillights are not coming on. The brake lights work, but no tails with the brake pedal. I couldn't find a single popped fuse. I couln't find anything touching the bumper.

Is there an inline fuse somewhere that I do not know about? What am I missing? What did I do, and how do I not do it again?
  Reply With Quote
Old 10-10-2011, 01:37 AM   #2
Lurker No More
caribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shedcaribe makaira is one of the sharper tools in the shed
 
caribe makaira's Avatar
Navy: CAG11 & VAW-117 AME2
Joined: Feb 2011, #51121
Location: Caribbean, Puerto Rico
Gender: Male
Posts: 430
caribe makaira's Tacoma Gallery
Tails light fuse is behind coin tray. It's in the top row 3rd from left to right. 10amp. Remove it and visually inspect it. There's a fuse remover in the engine bay fuse box lid.
Check for a pinched, frayed wire in the surrounding area. You can remove the bulb from the light you installed and replace the fuse then verify is tails work.
  Reply With Quote
Old 10-10-2011, 08:02 AM   #3
gtrotter [OP] gtrotter is offline
Senior Member
gtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to beholdgtrotter is a splendid one to behold
Joined: Mar 2010, #32351
Location: Interlake, Indiana
Age: 25
Gender: Male
Posts: 360
gtrotter's Tacoma Gallery
Found the problem. The screws I was attatching the bracket with, were shorting out when they hit the bumper. Got some heavy duty epoxy on there right now. Thanks for the info.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTT: tinted 2nd gen tails and 3rd brake for stock GA_TACO4x4 Buy / Sell / Trade 11 11-02-2010 02:57 PM
Tinted Tails & 3rd brake light RPain 1st Gen. Tacomas 23 09-08-2010 07:31 AM
Professionally Tinted '09+ Tails and 3rd Brake Light griffin407c Buy / Sell / Trade 12 07-06-2010 11:04 AM
07 OEM head lights and tails YumaTRD Buy / Sell / Trade 7 06-27-2010 12:21 PM
3rd brake and tails jabrackin 2nd Gen. Tacomas 5 06-06-2010 05:03 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.