Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

low beam problem

Reply
 
Thread Tools Search this Thread
Old 04-19-2012, 02:08 PM   #1
Steiny17 [OP] Steiny17 is offline
Junior Member
Steiny17 is on a distinguished road
EMS:
Joined: Feb 2012, #72129
Location: from kona/live kailua
Gender: Male
Posts: 18
Steiny17's Tacoma Gallery
low beam problem

my passenger side low beam is out, checked the bulb and the fuse and both are still good...the passenger dtrl also was not working until i wacked it and all of a sudden it came on, but low beam still doesnt work...this leads me to believe that it's some kind of wiring/electrical issue...i was just wondering if anyone knows where i should start to try and find the issue...is it hard to replace the wiring to the dtrl and the low beam...also how come the high beam works but the low beam doesnt.
  Reply With Quote
Old 04-20-2012, 12:24 AM   #2
Cpt. Bubbleguts
S7ICKlVlAN is one of the sharper tools in the shedS7ICKlVlAN is one of the sharper tools in the shedS7ICKlVlAN is one of the sharper tools in the shedS7ICKlVlAN is one of the sharper tools in the shedS7ICKlVlAN is one of the sharper tools in the shedS7ICKlVlAN is one of the sharper tools in the shedS7ICKlVlAN is one of the sharper tools in the shedS7ICKlVlAN is one of the sharper tools in the shedS7ICKlVlAN is one of the sharper tools in the shedS7ICKlVlAN is one of the sharper tools in the shedS7ICKlVlAN is one of the sharper tools in the shed
 
S7ICKlVlAN's Avatar
Name: Dave
Joined: May 2009, #17250
Location: Hawaii
Gender: Guy
Posts: 1,376
S7ICKlVlAN's Tacoma Gallery
Wolfpack hit everything pretty much on point.....Disconnect anything or reconnect anything that could've shorted out parts of your electrical system? Think we need some history on the issue. Was it progressive or all at once?
  Reply With Quote
Old 04-20-2012, 06:10 AM   #3
Steiny17 [OP] Steiny17 is offline
Junior Member
Steiny17 is on a distinguished road
EMS:
Joined: Feb 2012, #72129
Location: from kona/live kailua
Gender: Male
Posts: 18
Steiny17's Tacoma Gallery
no recent anything, all of a sudden one day i noticed my passenger side light was out, i just did the bhlm but i actually only did it cuz i was gonna be changing the bulb(or so i thought) so i did that...i swapped the bulb and just the low beam is still out as well as the dtrl every once in a while...i gotta go pick up one of those testers and check it out tomorrow
  Reply With Quote
Old 04-22-2012, 01:50 PM   #4
Steiny17 [OP] Steiny17 is offline
Junior Member
Steiny17 is on a distinguished road
EMS:
Joined: Feb 2012, #72129
Location: from kona/live kailua
Gender: Male
Posts: 18
Steiny17's Tacoma Gallery
Quote:
Originally Posted by wolfpack_5150 View Post
U dont happen to have a URD intake do you?

I know sometimes the wiring can get pinched/cut/frayed easily and I see you have the URD short shifter listed. Total shot in the dark, but the wires that get close to the intake tubing are on the passenger side, so thats why I asked about URD.

It def sounds like u have a short.....I assume when u say , u mean that the SAME side is out (meaning the bulb checks out OK)?

negative on the intake... and yah the bulb is all good
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
"FOG LIGHTS ON W/PARKING...LOW BEAM...HIGH BEAM..." "OLYMPIC VIEW" Lighting 371 10-22-2014 03:44 PM
Low beam work only in high beam mode 03toytaco 1st Gen. Tacomas 0 02-15-2012 09:36 AM
Need Help: HID retrofit - High beam works, but low beam doesn't MupxMup Lighting 6 07-20-2011 01:10 PM
Low beam issues. MapleMoose Technical Chat 2 06-21-2011 02:15 PM
SLim's HID PROBLEM HI/low beam drunkenbuda Lighting 6 04-20-2009 09:15 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.