Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

2012 Climate Control Lighting Issue

Reply
 
Thread Tools Search this Thread
Old 04-22-2012, 08:03 AM   #1
Fink44 [OP] Fink44 is online now
Junior Member
Fink44 is on a distinguished road
 
Fink44's Avatar
Name: Ron
Joined: Dec 2011, #68446
Location: Newhall, CA
Age: 45
Gender: Dude
Posts: 19
Fink44's Tacoma Gallery
2012 Backlighting Issue-HVAC, Radio, Fog Lights

I have searched but have been unable to find an answer or a similar question. I have a 2012 Tacoma, with 8k miles, and nothing backlit lights up. The only electrical mod I have done is to add Hella 500s with their own switch. Everything else works, fuses are good. I even took the the ac module out to see if I can see anything.

I don't drive a lot at night, so I have no clue if they ever worked to be honest (pretty sure they didn't). And when looking at them, they don't even look like they should light up, although now I know that they do. Any help would be appreciated. Thanks.
  Reply With Quote
Old 04-22-2012, 11:19 AM   #2
Member
grizquad is on a distinguished road
Name: Steve
Joined: Feb 2012, #71903
Location: Massachusetts
Gender: Male
Posts: 62
grizquad's Tacoma Gallery
Mine work normal with the dash lights and are tied into the dimmer control system for the dash. I did the "Flyzeye" light mod and tied into the hvac lighting control and everything works great. By the way the Flyzeye lights are great. Look at their install pictures and it shows the wires that control the hvac panel lighting.
  Reply With Quote
Old 04-23-2012, 07:36 AM   #3
Fink44 [OP] Fink44 is online now
Junior Member
Fink44 is on a distinguished road
 
Fink44's Avatar
Name: Ron
Joined: Dec 2011, #68446
Location: Newhall, CA
Age: 45
Gender: Dude
Posts: 19
Fink44's Tacoma Gallery
That Flyzeye product look very cool. Once I resolve this issue, I will take a closer look.

I am feeling really dumb now. I just realized that none of my backlighting, other than my gauges (speed, temp, tach), is working. No radio, fog light or HVAC. I am wondering if there is a simple solution, considering that maybe it is all on the same circuit. Any help would be appreciated. I am really trying to avoid going to the dealer, because it is such a hassle.
  Reply With Quote
Old 04-23-2012, 07:24 PM   #4
Fink44 [OP] Fink44 is online now
Junior Member
Fink44 is on a distinguished road
 
Fink44's Avatar
Name: Ron
Joined: Dec 2011, #68446
Location: Newhall, CA
Age: 45
Gender: Dude
Posts: 19
Fink44's Tacoma Gallery
I'm an idiot. After reviewing other posts I want back and checked the "tail" fuse and found that it had blown. I'm wondering if it had anything to do with the brake controller I use when hauling our trailer. Anyway, problem solved.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remove 2012 Tacoma climate control panel Scuzzlebutt 2nd Gen. Tacomas 20 07-21-2013 02:55 PM
Help with climate control Flash 2nd Gen. Tacomas 15 05-02-2012 02:37 PM
climate control knob issue 2004 SalemCBR 1st Gen. Tacomas 8 01-12-2012 07:57 PM
Climate Control Lighting Help Tacomanator Technical Chat 5 10-11-2011 06:04 AM
Anyone using climate control seats? jvand678 2nd Gen. Tacomas 9 09-21-2009 06:31 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.