Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

Acute blinker issues

Reply
 
Thread Tools Search this Thread
Old 04-28-2012, 11:35 AM   #1
jedi926 [OP] jedi926 is offline
Junior Member
jedi926 is on a distinguished road
Air Force: 3E7X1
Joined: Apr 2012, #77783
Location: NorthEast
Gender: Male
Posts: 10
jedi926's Tacoma Gallery
Acute blinker issues

Left side blinker is getting to the front and rear.

When my headlights or running lights are on the blinker will not blink but is lit up. When I turn my lights off the left blinker will work, however my clock and dash lights will blink also. Haz work when lights are off, turn lights on, no haz.

No problems with the right side.

What I have done: checked & replaced bulbs, checked fuses they work, checked every available ground wire I can see, no issues that I can see there. I have cleaned my contact points in my left & right tail light assembly.

2nd weekend in a row I have worked on this. Thought I fixed it last weekend after doing the above, drove a few miles and then it started again. Can't replicate what I did to "fix" the problem either.

What do you guys think?
  Reply With Quote
Old 04-29-2012, 09:26 AM   #2
Senior Member
docjake has a spectacular aura aboutdocjake has a spectacular aura aboutdocjake has a spectacular aura about
 
docjake's Avatar
Joined: Nov 2011, #67318
Location: Texas, deployed to afghanistan
Gender: Male
Posts: 105
docjake's Tacoma Gallery
What modifications if any have you made to the truck recently.
  Reply With Quote
Old 04-30-2012, 05:46 AM   #3
jedi926 [OP] jedi926 is offline
Junior Member
jedi926 is on a distinguished road
Air Force: 3E7X1
Joined: Apr 2012, #77783
Location: NorthEast
Gender: Male
Posts: 10
jedi926's Tacoma Gallery
No mods done.
  Reply With Quote
Old 04-30-2012, 06:08 AM   #4
Senior Member
docjake has a spectacular aura aboutdocjake has a spectacular aura aboutdocjake has a spectacular aura about
 
docjake's Avatar
Joined: Nov 2011, #67318
Location: Texas, deployed to afghanistan
Gender: Male
Posts: 105
docjake's Tacoma Gallery
What were you doing, or just finished doing when it started?
  Reply With Quote
Old 04-30-2012, 04:53 PM   #5
jedi926 [OP] jedi926 is offline
Junior Member
jedi926 is on a distinguished road
Air Force: 3E7X1
Joined: Apr 2012, #77783
Location: NorthEast
Gender: Male
Posts: 10
jedi926's Tacoma Gallery
Quote:
Originally Posted by docjake View Post
What were you doing, or just finished doing when it started?
Daily driving. I had just drove to pick up my son and all was fine. when I turned the truck back on, the left blinker light in the dash was lit up but not blinking. The front and rear left blinkers are lit when the lights are turned on but won't blink. Attempted again this weekend to follow wires, clean contacts, change bulbs, etc and nothing.

If I turn my lights off the left blinker will work, however it makes my dash and radio lights blink and my clock too.

Am I missing something?
  Reply With Quote
Old 04-30-2012, 05:03 PM   #6
UBIQUE
Highland Logan is one of the sharper tools in the shedHighland Logan is one of the sharper tools in the shedHighland Logan is one of the sharper tools in the shedHighland Logan is one of the sharper tools in the shedHighland Logan is one of the sharper tools in the shedHighland Logan is one of the sharper tools in the shedHighland Logan is one of the sharper tools in the shedHighland Logan is one of the sharper tools in the shedHighland Logan is one of the sharper tools in the shedHighland Logan is one of the sharper tools in the shedHighland Logan is one of the sharper tools in the shed
 
Highland Logan's Avatar
Canadian Army: Royal Canadian Artillery (Sgt, Ret.)
Name: Frank
Joined: Apr 2011, #54752
Location: Nova Scotia, Canada
Gender: Male
Posts: 2,747
Highland Logan's Tacoma Gallery
Welcome to TW.. sorry about your electrical issues.. my only suggestion would be gremlins, but that's unlikely as they only inhabit the North West. It does remind me of a short. Older Chevy's used to have an issue with water shorting out electrics if any of the wire plugs around the rear bumper got wet. Can rain, washing or muddy off-roading be taken off the list of possible causes?

Also you have a dup post on this. You may want to have a Mod take the other one down.

Frank
  Reply With Quote
Old 04-30-2012, 07:24 PM   #7
41 Year Toyota/Chrysler Tech/ASE Master
Tacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shed
 
Tacoma Mike's Avatar
Name: Mike
Joined: Aug 2011, #61230
Location: Southern Maine
Gender: Male
Posts: 2,942
Tacoma Mike's Tacoma Gallery
Trailer harness on the truck ?????????????
  Reply With Quote
Old 04-30-2012, 07:26 PM   #8
This is my derpawayinator!!!!!
NelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shed
 
NelsonTacoma's Avatar
Joined: Mar 2010, #33969
Location: Tucson, AZ
Age: 33
Gender: Male
Posts: 2,091
NelsonTacoma's Tacoma Gallery
Quote:
Originally Posted by Tacoma Mike View Post
Trailer harness on the truck ?????????????
That's what I was gonna ask. Trailer harness' mess up the turn signals a lot.
  Reply With Quote
Old 05-01-2012, 06:21 AM   #9
jedi926 [OP] jedi926 is offline
Junior Member
jedi926 is on a distinguished road
Air Force: 3E7X1
Joined: Apr 2012, #77783
Location: NorthEast
Gender: Male
Posts: 10
jedi926's Tacoma Gallery
Quote:
Originally Posted by Highland Logan View Post
Welcome to TW.. sorry about your electrical issues.. my only suggestion would be gremlins, but that's unlikely as they only inhabit the North West. It does remind me of a short. Older Chevy's used to have an issue with water shorting out electrics if any of the wire plugs around the rear bumper got wet. Can rain, washing or muddy off-roading be taken off the list of possible causes?

Also you have a dup post on this. You may want to have a Mod take the other one down.

Frank
I did clean out some water build up (green crud) on the tail light wire housing, but even then it was rather minimal. My taillight gaskets are good, I think the only way I am getting any moisture in the tail area is from the wheel well itself.
  Reply With Quote
Old 05-01-2012, 06:23 AM   #10
jedi926 [OP] jedi926 is offline
Junior Member
jedi926 is on a distinguished road
Air Force: 3E7X1
Joined: Apr 2012, #77783
Location: NorthEast
Gender: Male
Posts: 10
jedi926's Tacoma Gallery
Quote:
Originally Posted by Tacoma Mike View Post
Trailer harness on the truck ?????????????
I do have a trailer harness. I have checked that area moved the wires to see if they are causing a short or ground issues, but nothing. You guys have suggestions about the trailer harness?
  Reply With Quote
Old 05-01-2012, 06:25 AM   #11
jedi926 [OP] jedi926 is offline
Junior Member
jedi926 is on a distinguished road
Air Force: 3E7X1
Joined: Apr 2012, #77783
Location: NorthEast
Gender: Male
Posts: 10
jedi926's Tacoma Gallery
Hey guys, is there any chance that the problem is in headlight/blinker stem housing coming off the steering column?
  Reply With Quote
Old 05-07-2012, 07:59 PM   #12
Senior Member
joes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shed
Name: Joe
Joined: Jan 2010, #28588
Location: Central Coast, CA
Gender: Male
Posts: 3,076
joes06tacoma's Tacoma Gallery
Quote:
Originally Posted by jedi926 View Post
I do have a trailer harness. I have checked that area moved the wires to see if they are causing a short or ground issues, but nothing. You guys have suggestions about the trailer harness?
Aftermarket trailer harness? Those screw up quite often. The culprit is usually the converter box, not the wires. I'd disconnect the harness completely, including the converter box.

I'm assuming you pulled and replace all four turn signal bulbs? I have seen a dual element bulb burn out in such a way that the two filaments fused together. That could cause your issue.
  Reply With Quote
Old 05-07-2012, 08:03 PM   #13
Senior Member
BulletToothTony is one of the sharper tools in the shedBulletToothTony is one of the sharper tools in the shedBulletToothTony is one of the sharper tools in the shedBulletToothTony is one of the sharper tools in the shedBulletToothTony is one of the sharper tools in the shedBulletToothTony is one of the sharper tools in the shedBulletToothTony is one of the sharper tools in the shedBulletToothTony is one of the sharper tools in the shedBulletToothTony is one of the sharper tools in the shedBulletToothTony is one of the sharper tools in the shedBulletToothTony is one of the sharper tools in the shed
Name: You can call me Susan if it makes you happy.
Joined: Feb 2008, #4833
Gender: Trans
Posts: 9,930
BulletToothTony's Tacoma Gallery
Did you check the blinker fluid? Could be low....
  Reply With Quote
Old 05-08-2012, 02:41 PM   #14
jedi926 [OP] jedi926 is offline
Junior Member
jedi926 is on a distinguished road
Air Force: 3E7X1
Joined: Apr 2012, #77783
Location: NorthEast
Gender: Male
Posts: 10
jedi926's Tacoma Gallery
Quote:
Originally Posted by joes06tacoma View Post
Aftermarket trailer harness? Those screw up quite often. The culprit is usually the converter box, not the wires. I'd disconnect the harness completely, including the converter box.

I'm assuming you pulled and replace all four turn signal bulbs? I have seen a dual element bulb burn out in such a way that the two filaments fused together. That could cause your issue.
Have not pulled the harness or block, good idea to check there. I did replace all the bulbs too.
  Reply With Quote
Old 05-18-2012, 06:03 AM   #15
jedi926 [OP] jedi926 is offline
Junior Member
jedi926 is on a distinguished road
Air Force: 3E7X1
Joined: Apr 2012, #77783
Location: NorthEast
Gender: Male
Posts: 10
jedi926's Tacoma Gallery
Quote:
Originally Posted by BulletToothTony View Post
Did you check the blinker fluid? Could be low....

Really? Seriously?
  Reply With Quote
Old 05-18-2012, 06:11 AM   #16
jedi926 [OP] jedi926 is offline
Junior Member
jedi926 is on a distinguished road
Air Force: 3E7X1
Joined: Apr 2012, #77783
Location: NorthEast
Gender: Male
Posts: 10
jedi926's Tacoma Gallery
FIXED IT! Attacked the problem again yesterday. I started with what you guys suggested and started to look at the aftermarket trailer converter block. No problems there, so I followed those wires up to the tail light. I opened all the plastic wire clips and exposed the wires in the metal clips. I turned on the blinker and started to remove wires one at a time. I found the wire causing the problem and it wasn't a trailer wire, it was one of the tail light wires. I found a wicked small split in the wire where it sits in the metal clip. Moved the wire, taped the cut, resealed the retainer, all is good.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
tail light blinker issues mike sacc 1st Gen. Tacomas 12 03-03-2012 01:47 PM
Blinker issues 01YotaTaco Lighting 7 01-29-2011 05:03 AM
Blinker and horn issues scoogie Technical Chat 3 12-14-2010 08:26 AM
Blinker wiring help please 1welder Technical Chat 4 08-30-2010 04:48 PM
Moving the blinker? jeff6001 1st Gen. Tacomas 11 04-26-2009 03:56 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.