Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

HELP!! Calling all Electrical/Lighting buffs!

Reply
 
Thread Tools Search this Thread
Old 05-04-2012, 12:34 PM   #1
Member
AstroluxAtom is on a distinguished road
Joined: Feb 2012, #73581
Location: Sunnyvale, California
Gender: Male
Posts: 54
AstroluxAtom's Tacoma Gallery
HELP!! Calling all Electrical/Lighting buffs!

Back in march, I did the fog light anytime mod, and the DTRL mod using the quick splice method provided by board user Piercedtiger (http://www.tacomaworld.com/forum/tec...html#post45435). The Side markers and DTRL's worked fine up until I noticed them today while pulling into a bank of america. Neither the side marker or the DTRL's will turn on, and my interior orange backlight is ALWAYS on whether the switch is off, on side markers, or headlights. I loved having the side markers and DTRL's on all the time, so could this be a reason they stopped working? My blinkers and hazards still work perfectly fine, so I am guessing it has to do something with the DTRL mod, but how do I fix this?? Pretty bummed out...I hope I didn't fry anything that is too intricate for me to fix on my own!! If anyone has any advice, please shoot it my way so I don't bring it to the goddamn stealership.
  Reply With Quote
Old 05-04-2012, 12:35 PM   #2
Soon to be west coast
11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed
 
11TRD's Avatar
Navy: FC1(SW/SS) Non Lethal Weapons Instructor Former STS SUBMARINES
Name: Jay
Joined: Aug 2011, #60915
Location: Chesapeake, VA
Age: 33
Gender: Male
Posts: 2,815
11TRD's Tacoma Gallery
Quote:
Originally Posted by AstroluxAtom View Post
Back in march, I did the fog light anytime mod, and the DTRL mod using the quick splice method provided by board user Piercedtiger (http://www.tacomaworld.com/forum/tec...html#post45435). They worked fine up until I noticed them today while pulling into a bank of america. Neither the side marker or the DTRL's will turn on, and my interior orange backlight is ALWAYS on whether the switch is off, on side markers, or headlights. I loved having the side markers and DTRL's on all the time, so could this be a reason they stopped working? My blinkers and hazards still work perfectly fine, so I am guessing it has to do something with the DTRL mod, but how do I fix this?? Pretty bummed out...I hope I didn't fry anything that is too intricate for me to fix on my own!! If anyone has any advice, please shoot it my way so I don't bring it to the goddamn stealership.


Subd
  Reply With Quote
Old 05-04-2012, 12:38 PM   #3
Soon to be west coast
11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed11TRD is one of the sharper tools in the shed
 
11TRD's Avatar
Navy: FC1(SW/SS) Non Lethal Weapons Instructor Former STS SUBMARINES
Name: Jay
Joined: Aug 2011, #60915
Location: Chesapeake, VA
Age: 33
Gender: Male
Posts: 2,815
11TRD's Tacoma Gallery
Quote:
Originally Posted by AstroluxAtom View Post
Back in march, I did the fog light anytime mod, and the DTRL mod using the quick splice method provided by board user Piercedtiger (http://www.tacomaworld.com/forum/tec...html#post45435). They worked fine up until I noticed them today while pulling into a bank of america. Neither the side marker or the DTRL's will turn on, and my interior orange backlight is ALWAYS on whether the switch is off, on side markers, or headlights. I loved having the side markers and DTRL's on all the time, so could this be a reason they stopped working? My blinkers and hazards still work perfectly fine, so I am guessing it has to do something with the DTRL mod, but how do I fix this?? Pretty bummed out...I hope I didn't fry anything that is too intricate for me to fix on my own!! If anyone has any advice, please shoot it my way so I don't bring it to the goddamn stealership.
How many times did you post this???
  Reply With Quote
Old 05-04-2012, 12:38 PM   #4
You can't fight in here! This is the War Room!
scocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shed
 
scocar's Avatar
Name: Scott
Joined: Nov 2009, #25814
Location: In close proximity to an undisclosed location
Gender: Dude
Posts: 18,900
scocar's Tacoma Gallery
Quote:
Originally Posted by AstroluxAtom View Post
Back in march, I did the fog light anytime mod, and the DTRL mod using the quick splice method provided by board user Piercedtiger (http://www.tacomaworld.com/forum/tec...html#post45435). They worked fine up until I noticed them today while pulling into a bank of america. Neither the side marker or the DTRL's will turn on, and my interior orange backlight is ALWAYS on whether the switch is off, on side markers, or headlights. I loved having the side markers and DTRL's on all the time, so could this be a reason they stopped working? My blinkers and hazards still work perfectly fine, so I am guessing it has to do something with the DTRL mod, but how do I fix this?? Pretty bummed out...I hope I didn't fry anything that is too intricate for me to fix on my own!! If anyone has any advice, please shoot it my way so I don't bring it to the goddamn stealership.
Dude, you have posted the same thread in three different forums within minutes. What the hell? Just leave the one in lighting and have the other two deleted.
  Reply With Quote
Old 05-04-2012, 12:39 PM   #5
Senior Member
medusa1066 is just really nicemedusa1066 is just really nicemedusa1066 is just really nicemedusa1066 is just really nice
Name: Jonathan
Joined: Oct 2011, #65457
Location: Morgantown, WV
Gender: Male
Posts: 183
medusa1066's Tacoma Gallery
Worst Case, can't u just reverse the installation to get back to stock?
  Reply With Quote
Old 05-04-2012, 12:41 PM   #6
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Quote:
Originally Posted by 11TRD View Post
How many times did you post this???
Quote:
Originally Posted by scocar View Post
Dude, you have posted the same thread in three different forums within minutes. What the hell? Just leave the one in lighting and have the other two deleted.
You guys are










































  Reply With Quote
Old 05-04-2012, 12:46 PM   #7
You can't fight in here! This is the War Room!
scocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shed
 
scocar's Avatar
Name: Scott
Joined: Nov 2009, #25814
Location: In close proximity to an undisclosed location
Gender: Dude
Posts: 18,900
scocar's Tacoma Gallery
Quote:
Originally Posted by 98tacoma27 View Post
You guys are










































yur mai faveret janiter
  Reply With Quote
Old 05-04-2012, 12:47 PM   #8
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Quote:
Originally Posted by scocar View Post
yur mai faveret janiter
I model my life after him...sans the squirrel army.
  Reply With Quote
Old 05-05-2012, 01:31 PM   #10
Member
AstroluxAtom is on a distinguished road
Joined: Feb 2012, #73581
Location: Sunnyvale, California
Gender: Male
Posts: 54
AstroluxAtom's Tacoma Gallery
bump...
  Reply With Quote
Old 05-05-2012, 01:32 PM   #11
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
Did you try reversing it yet?
  Reply With Quote
Old 05-05-2012, 01:37 PM   #12
Member
AstroluxAtom is on a distinguished road
Joined: Feb 2012, #73581
Location: Sunnyvale, California
Gender: Male
Posts: 54
AstroluxAtom's Tacoma Gallery
Nope...I was hoping someone would chime in a repair, not a reversal =( Might just have to go that route though. Although im still confused as to why the orange backlight stays on! grr.
  Reply With Quote
Old 05-05-2012, 01:47 PM   #13
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,255
98tacoma27's Tacoma Gallery
The issue is it's almost impossible to diagnose on description only. Since it worked before, it's possible that a wire connection came undone and is touching something it shouldn't be. You might get more responses if you post pictures of the wiring connections. Reversing it (even if temporarily) is just going to prove it's the mod and not something else.
  Reply With Quote
Old 05-08-2012, 03:08 PM   #14
Member
AstroluxAtom is on a distinguished road
Joined: Feb 2012, #73581
Location: Sunnyvale, California
Gender: Male
Posts: 54
AstroluxAtom's Tacoma Gallery
So I checked my owners manual and it pointed to a fuse being out. Sure enough it was. Replaced the fuse and they worked fine until I started the car...then it blew again. I changed to a 15A and yet again the fuse blew. Looks like i'll be reversing the mod temporarily until me or (hopefully) someone on here figures out a remedy. What is throwing me off is the fact that they worked fine for over a month! Input please!!
  Reply With Quote
Old 05-08-2012, 09:32 PM   #15
Senior Member
joes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shed
Name: Joe
Joined: Jan 2010, #28588
Location: Central Coast, CA
Gender: Male
Posts: 3,077
joes06tacoma's Tacoma Gallery
Quote:
Originally Posted by AstroluxAtom View Post
What is throwing me off is the fact that they worked fine for over a month! Input please!!
You have a short to ground somewhere in the circuit that the fuse is feeding. It wasn't there when you did the mod, so I don't think the mod is the reason.

First thing you do is go back and double check every single little detail of what you did to perform the mod. This kind of thing tends to be something stupid, like a wire pulled tight on a sharp metal edge, that finally rubbed through after a month.
  Reply With Quote
Old 05-09-2012, 05:41 PM   #16
Member
AstroluxAtom is on a distinguished road
Joined: Feb 2012, #73581
Location: Sunnyvale, California
Gender: Male
Posts: 54
AstroluxAtom's Tacoma Gallery
Went through and found that the wire next to the green blinker wire had become smashed a bit from who knows what, and a small amount of copper wire was exposed. I covered with electrical tape and added a new fuse, and POP. The problem is still there. Running out of ideas here. I am going to be so mad if I undo the mod and the fuses keep blowing.
  Reply With Quote
Old 05-10-2012, 01:07 PM   #17
Member
AstroluxAtom is on a distinguished road
Joined: Feb 2012, #73581
Location: Sunnyvale, California
Gender: Male
Posts: 54
AstroluxAtom's Tacoma Gallery
DAMN. DTRL mod undone and still get the blown 10A fuse #27. Off to the stealership. Why me?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Lighting Help MrGrimm Lighting 3 05-20-2011 07:31 PM
HID/Lighting/Electrical Gurus eddieEndo 2nd Gen. Tacomas 1 01-22-2011 11:51 PM
lighting electrical problem sgros Lighting 5 09-12-2010 07:48 PM
phyiscal fitness buffs mudduck Sports, Hobbies & Interests 0 01-08-2009 04:50 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.