Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

Help! Just installed hid's, no low/high beam

Reply
 
Thread Tools Search this Thread
Old 05-12-2012, 09:24 PM   #1
Erik37 [OP] Erik37 is offline
Member
Erik37 is on a distinguished road
Joined: Apr 2012, #77816
Location: Langley, BC, Canada
Age: 33
Gender: Dude
Posts: 91
Erik37's Tacoma Gallery
Help! Just installed hid's, no low/high beam

I just installed a low/high beam and fog light hid kit from DDM Tuning. The fog lights were fine but I don't have any low or high beams. I've installed many hid kits on my own and friends vehicles but this is the first one that is one bulb for low/high. It came with an extra harness that was pretty self explanatory. So any ideas what the problem is?
  Reply With Quote
Old 05-12-2012, 09:58 PM   #2
Erik37 [OP] Erik37 is offline
Member
Erik37 is on a distinguished road
Joined: Apr 2012, #77816
Location: Langley, BC, Canada
Age: 33
Gender: Dude
Posts: 91
Erik37's Tacoma Gallery
I tried a different fuse, I tried grounding it to directly to the negative of the battery, the 3 pronger is plugged in on the drivers side, I didn't tape off the passenger side but I don't see how that would be the problem.
  Reply With Quote
Old 05-12-2012, 10:42 PM   #3
Senior Member
Rich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shed
 
Rich91710's Avatar
Name: Rich
Joined: Feb 2012, #73470
Location: Los Angeles
Gender: Male
Posts: 16,682
Rich91710's Tacoma Gallery
Quote:
Originally Posted by wolfpack_5150 View Post
Worst case u can try to get ddm support



I've installed three of the DDM low/high systems. Inadequate ground on any of the intended connections will cause all kinds of problems.
BOTH ballast ends must be grounded. For some reason, they do not use a common ground in the harness.

The DDM does not use a Halogen high beam... it uses a solenoid in the back of the socket to pull the burner back.
The solenoid has it's own separate 2-conductor wire and plug that plugs into the harness, which in turn plugs into the relay control box.


And no... I will NOT be installing a DDM system on my Tacoma, nor do I recommend that they be used on any on-highway vehicle other than a motorcycle.
  Reply With Quote
Old 05-12-2012, 10:53 PM   #4
Senior Member
Rich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shed
 
Rich91710's Avatar
Name: Rich
Joined: Feb 2012, #73470
Location: Los Angeles
Gender: Male
Posts: 16,682
Rich91710's Tacoma Gallery
Call?

Last time I dealt with them was 2009. At that time, they had no phone number on their web site or documentation.
Email was the only method of contact. Their explanation, email allowed them to most efficiently process customer requests in the order the requests were received.

IOTW: They're down to 2 employees and they don't want them on the phone all day collecting problems that they need to be working to solve.

December 2010 DDM announced that they were getting out of the plug-in kit business as of March 2011, but apparently that didn't happen.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
"FOG LIGHTS ON W/PARKING...LOW BEAM...HIGH BEAM..." "OLYMPIC VIEW" Lighting 358 07-11-2014 09:24 AM
Low beam work only in high beam mode 03toytaco 1st Gen. Tacomas 0 02-15-2012 08:36 AM
Need Help: HID retrofit - High beam works, but low beam doesn't MupxMup Lighting 6 07-20-2011 12:10 PM
flashtech 35w 6k h4 high/low beam hid kit blacktaco11 Buy / Sell / Trade 0 06-11-2011 04:19 PM
HID's for Low or High beam? coveny91 2nd Gen. Tacomas 11 09-28-2010 12:11 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.