Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

Switchback LED problem

Reply
 
Thread Tools Search this Thread
Old 11-24-2013, 10:39 AM   #22
Junior Member
Sommes is on a distinguished road
 
Sommes's Avatar
Joined: Oct 2010, #44874
Location: Canada
Gender: Male
Posts: 11
Sommes's Tacoma Gallery
I did the same thing, bought these 6 months ago and when I realized the turn signal socket only had 2 wires going into it i put the "switchback" function aside. I ended up pulling apart one of the licence plate lights for its electrical connections (didnt need it after i put my trailer plug in that spot). I inserted one of the terminal connections into each of the blank spots in the turn signal sockets and powered them off of the corner markers/parking light circuit. The work a little wonky with the DRL still connected but works great when its disabled. I think i bought the "3157 switchback" bulbs from IJDMTOY with the load resistors for the rear incandescent bulbs... The hardest part was getting access to the M1 Green/red stripe DRL feed into the backside of the fuse panel under the steering wheel

Attached Thumbnails
Switchback LED problem-hamilton-2-20131123-00437.jpg   Switchback LED problem-hamilton-2-20131123-00438.jpg   Switchback LED problem-hamilton-2-20131123-00439.jpg   Switchback LED problem-hamilton-2-20131123-00440.jpg   Switchback LED problem-hamilton-2-20131123-00441.jpg  

Switchback LED problem-hamilton-2-20131123-00442.jpg   Switchback LED problem-hamilton-2-20131123-00443.jpg  
  Reply With Quote
Old 09-10-2014, 02:14 AM   #23
Junior Member
ikaika is on a distinguished road
 
ikaika's Avatar
Joined: Mar 2014, #126437
Gender: Male
Posts: 17
ikaika's Tacoma Gallery
Quote:
Originally Posted by Sommes View Post
I did the same thing, bought these 6 months ago and when I realized the turn signal socket only had 2 wires going into it i put the "switchback" function aside. I ended up pulling apart one of the licence plate lights for its electrical connections (didnt need it after i put my trailer plug in that spot). I inserted one of the terminal connections into each of the blank spots in the turn signal sockets and powered them off of the corner markers/parking light circuit. The work a little wonky with the DRL still connected but works great when its disabled. I think i bought the "3157 switchback" bulbs from IJDMTOY with the load resistors for the rear incandescent bulbs... The hardest part was getting access to the M1 Green/red stripe DRL feed into the backside of the fuse panel under the steering wheel

so all you had to do was add that third wire and the switchbacks started working? is it possible to tap into a different wire for a power source? or do you need to run it back to the drl harness under the dash?
  Reply With Quote
Old 09-10-2014, 06:53 AM   #24
Member
RipVanDango is on a distinguished road
Marines: 1st MLG, Engineer Maint. Co. (04-08)
Name: Cody
Joined: Nov 2011, #66363
Location: Alaska
Gender: Male
Posts: 33
RipVanDango's Tacoma Gallery
Is this the result your trying to achieve?http://youtu.be/oc2hl-s81mc
  Reply With Quote
Old 09-11-2014, 04:17 PM   #25
Junior Member
Sommes is on a distinguished road
 
Sommes's Avatar
Joined: Oct 2010, #44874
Location: Canada
Gender: Male
Posts: 11
Sommes's Tacoma Gallery
Yeah I chose the parking lamp circuit so I can control the on/off of the "clear" LED portion of the switchback bulb. I spliced into this circuit under the hood near the headlamp assembly. So when ignition is on and I roll the lamp switch one notch, the clears come on... if I then engage the turn signal OR 4 way button, the bulb will "switch" to amber. Hope this helps
  Reply With Quote
Old 09-11-2014, 04:21 PM   #26
Junior Member
Sommes is on a distinguished road
 
Sommes's Avatar
Joined: Oct 2010, #44874
Location: Canada
Gender: Male
Posts: 11
Sommes's Tacoma Gallery
Also I feel like after looking at those pics I posted, they maybe from a different mod ... I try and grab some new ones
  Reply With Quote
Old 09-11-2014, 04:43 PM   #27
Junior Member
Sommes is on a distinguished road
 
Sommes's Avatar
Joined: Oct 2010, #44874
Location: Canada
Gender: Male
Posts: 11
Sommes's Tacoma Gallery
Yeah so I definitely used parking lamp circuit. The red wire is spliced from the pking circuit up by the headlight housings and stuffed into the empty or blank spot in the turn signal socket... energizing parking lights = clears coming on
Attached Thumbnails
Switchback LED problem-20140911_192549.jpg   Switchback LED problem-20140911_192444.jpg   Switchback LED problem-20140911_192502.jpg   Switchback LED problem-20140911_192357.jpg  
  Reply With Quote
Old 09-11-2014, 09:59 PM   #28
Junior Member
ikaika is on a distinguished road
 
ikaika's Avatar
Joined: Mar 2014, #126437
Gender: Male
Posts: 17
ikaika's Tacoma Gallery
Quote:
Originally Posted by Sommes View Post
Yeah so I definitely used parking lamp circuit. The red wire is spliced from the pking circuit up by the headlight housings and stuffed into the empty or blank spot in the turn signal socket... energizing parking lights = clears coming on
thanks for all the help thats exactly what i wanted to achieve!
  Reply With Quote
Old 09-15-2014, 08:08 PM   #29
Junior Member
ikaika is on a distinguished road
 
ikaika's Avatar
Joined: Mar 2014, #126437
Gender: Male
Posts: 17
ikaika's Tacoma Gallery
new problem if anyone can help... i installed my switchbacks and they work fine when the headlights are on but when the headlights are off they stay amber and don't turn white. it seems like the drl function is bypassing my white bulbs and making them stay amber. is there anyway to fix this so my switch backs work with and without the headlights on?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody tried the V-LED Switchback bulbs? SManZ 2nd Gen. Tacomas 15 06-22-2013 11:16 PM
Switchback LED problem...need help cadman33619 1st Gen. Tacomas 6 01-07-2013 11:39 PM
Switchback LED 3rd wire power source trackstar4192 2nd Gen. Tacomas 8 06-08-2012 06:45 PM
Switchback LED Wiring Help SlimDigg Lighting 2 04-07-2011 05:19 PM
LED footwell mod problem t.robert Lighting 13 04-26-2010 05:55 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.