LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

High beams dont work

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-19-2009, 10:23 PM   #1
blabla13 [OP] blabla13 is offline
Junior Member
blabla13 is on a distinguished road
Joined: Jan 2009, #12762
Gender: Male
Posts: 3
blabla13's Tacoma Gallery
High beams dont work

I just bought a 96 tacoma 4x4 2.4L today. The low beams work just fine, however, the high beam light is always lit up on the dash and when I click to the high beams, nothing happens. The lights just stay the same. Has anyone had this problem?? I thought maybe it could be the dimmer switch...thanks!
  Reply With Quote
Old 01-19-2009, 10:26 PM   #2
Senior Member
rab89 is one of the sharper tools in the shedrab89 is one of the sharper tools in the shedrab89 is one of the sharper tools in the shedrab89 is one of the sharper tools in the shedrab89 is one of the sharper tools in the shedrab89 is one of the sharper tools in the shedrab89 is one of the sharper tools in the shedrab89 is one of the sharper tools in the shedrab89 is one of the sharper tools in the shedrab89 is one of the sharper tools in the shedrab89 is one of the sharper tools in the shed
 
rab89's Avatar
Name: Ross
Joined: Jan 2009, #12578
Location: Kelowna b.c canada
Age: 24
Gender: Male
Posts: 5,583
rab89's Tacoma Gallery
first thing would be to check the fuses under the hood, there are 4 #10 fuses and the high beam ones could simply be burnt out, there should also be spare fuses in the fuse cover. don't put a wrong fuse in, replace with the proper fuses. mine are #10's on my 01. let us know!
rab89
  Reply With Quote
Old 01-19-2009, 10:29 PM   #3
blabla13 [OP] blabla13 is offline
Junior Member
blabla13 is on a distinguished road
Joined: Jan 2009, #12762
Gender: Male
Posts: 3
blabla13's Tacoma Gallery
great! thanks, for the tip. i will try that. i'll let you know what happens!
  Reply With Quote
Old 01-20-2009, 02:13 AM   #4
Mayor of TW
Delmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shedDelmarva is one of the sharper tools in the shed
 
Delmarva's Avatar
Army: Vet
Name: Mike
Joined: Oct 2008, #10148
Location: Tucson, AZ
Age: 33
Gender: Guy
Posts: 35,708
Delmarva's Tacoma Gallery
Check your wiring as well. Both lights out at the same time would be a bit coincidental.
  Reply With Quote
Old 01-20-2009, 05:44 PM   #5
blabla13 [OP] blabla13 is offline
Junior Member
blabla13 is on a distinguished road
Joined: Jan 2009, #12762
Gender: Male
Posts: 3
blabla13's Tacoma Gallery
so I checked the fuses and they are all good. i guess the next step is to check the wiring and dimmer switch....i appreciate everyone's help!
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Beams and High Beams on together vegasquarterkit Lighting 10 01-09-2012 02:37 PM
Projector high beams no work 08bluetacoma Lighting 3 01-01-2012 05:57 PM
No Low Beams/High Beams Always on jms83 Technical Chat 3 08-26-2011 03:31 AM
HELP! only high beams work cgs2k2 2nd Gen. Tacomas 16 05-03-2010 05:53 PM
High beams suddenly don't work KPT 2nd Gen. Tacomas 14 02-20-2010 02:48 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.