Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

My lights keep flicking from normal to high beam on own. Help!

Reply
 
Thread Tools Search this Thread
Old 12-13-2012, 10:00 PM   #1
Krissy204 [OP] Krissy204 is offline
Junior Member
Krissy204 is on a distinguished road
Name: Krissy
Joined: Dec 2012, #93051
Location: Winnipeg
Gender: Chick
Posts: 1
Krissy204's Tacoma Gallery
My lights keep flicking from normal to high beam on own. Help!

Hey Everyone,

I bought a 2006 Toyota Tacoma about 3 weeks ago from the dealership. At first i thought i had noticed the lights doing something weird but thought to myself it could just be me getting use to the truck and how it rides ect.

then I got some Arctic white headlights installed.. definitively noticed it then.

My truck is going from normal to high beams on its own. Sometimes it will just flicker, other times it will be stuck on high beams and in order to get them to shut off, you have to kill the lights completely. When you turn the lights back on it will sometimes come back on normal, other times it is stuck on high beams. I took the truck into the dealership, they told me they could not find anything wrong as nothing came back on the diagnostic test? (not a mechanic here). They were not able to re-produce the issue so there for were not able to help me. They feel it could be my command start and want me to replace the command start. The command start is a cheaper version that the previous owner had installed (not threw the dealership). It is a POLARSTART command start.

The truck was doing great for about a week and tonight it started to act up again. I plan to take it into the dealership in the AM but was hoping for some feed back as to what i should tell them to look at.
  Reply With Quote
Old 12-16-2012, 11:49 AM   #2
Senior Member
joes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shed
Name: Joe
Joined: Jan 2010, #28588
Location: Central Coast, CA
Gender: Male
Posts: 3,081
joes06tacoma's Tacoma Gallery
Has to be either the dimmer switch, dimmer relay, or a wiring problem. Dimmer relay is in the underhood fusebox and you could change that yourself. After that I'd suspect the dimmer switch. Can you wiggle the switch and reproduce the problem? Does the remote start activate the lights? If not, I'd really doubt it's a wiring issue. Factory wiring rarely goes bad unless someone's spliced into it.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
"FOG LIGHTS ON W/PARKING...LOW BEAM...HIGH BEAM..." "OLYMPIC VIEW" Lighting 371 10-22-2014 02:44 PM
Fog lights on with high beam ?? tge Lighting 3 11-18-2011 07:00 AM
Projection Lights, which is the High Beam bbsmith Lighting 1 09-23-2011 06:10 AM
piaa lights and high beam wire steve103 2nd Gen. Tacomas 6 09-17-2011 12:01 PM
fog lights turn off with high beam bra 2nd Gen. Tacomas 36 09-18-2008 03:54 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.