LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

Hail Mary Help Request - Morimoto

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-19-2013, 03:10 PM   #1
infantry [OP] infantry is offline
Junior Member
infantry is a splendid one to beholdinfantry is a splendid one to beholdinfantry is a splendid one to beholdinfantry is a splendid one to beholdinfantry is a splendid one to beholdinfantry is a splendid one to beholdinfantry is a splendid one to behold
Army: Infantry
Joined: Sep 2012, #86256
Gender: Male
Posts: 14
infantry's Tacoma Gallery
Exclamation Hail Mary Help Request - Morimoto

Admins you can delete this after but I need help ASAP if someone could please chime in.


Basically got the Morimoto HID kit (not retro, I know flame away).
Anyways, replaced my old HID kit and ensured everything was plugged in the right way. Well I go to test the lights and nothing. The fogs turn on but no headlights. Doubled checked the fuses except the big square one cause there is no way to tell if its blown. Made sure the connections were right and still nothing. I need help ASAP as daylight is leaving me here on the East Coast.

Many thanks everyone.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Member from Mary Land Crabman New Members 9 11-05-2012 02:34 PM
Moving to Mary Esther, FL cabarbhab Off-Topic Discussion 1 08-01-2011 09:47 PM
Hello TW from Lake Mary, FL. WITH PICS cookee62 New Members 18 04-14-2011 12:02 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.