Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

Buzz from OEM switch

Reply
 
Thread Tools Search this Thread
Old 02-27-2013, 05:22 PM   #1
clc clc [OP] clc clc is offline
Senior Member
clc clc is on a distinguished road
Name: Paul
Joined: Oct 2012, #88658
Location: Carlisle, Pa
Gender: Male
Posts: 242
clc clc's Tacoma Gallery
Buzz from OEM switch

This is the kit I got.
I have a "buzz" sound that comes from my OEM switch when I turn the truck OFF with the switch still ON. The switch will "buzz" until I open the door. When I turn the truck ON the radio will be OFF after the "buzz" sound. The lights otherwise work as advertised and fuses/relays are installed. Im now wondering if I T-tapped the wrong wires? Anybody have any ideas why the switch would buzzzz?
  Reply With Quote
Old 02-28-2013, 05:33 AM   #2
Junior Member
PartsNinja is on a distinguished road
Name: John
Joined: Aug 2011, #62019
Location: Georgia
Gender: Male
Posts: 2
PartsNinja's Tacoma Gallery
If you have checked all your wiring and everything is in the correct spot (they have a post in their blog section that labels which wires goes to which position), I would contact the vendor. It could be the switch. That kit carries a warranty and it is possible that you need a new switch.
  Reply With Quote
Old 02-28-2013, 06:52 PM   #3
clc clc [OP] clc clc is offline
Senior Member
clc clc is on a distinguished road
Name: Paul
Joined: Oct 2012, #88658
Location: Carlisle, Pa
Gender: Male
Posts: 242
clc clc's Tacoma Gallery
Quote:
If you have checked all your wiring and everything is in the correct spot (they have a post in their blog section that labels which wires goes to which position), I would contact the vendor. It could be the switch. That kit carries a warranty and it is possible that you need a new switch.
Thanks ill keep that in mind. After thinking about it a little more im wondering would it be possible for the lights to work if I T-tapped the wrong wires in lA-1? I got the correct color wires T-tapped just not sure if they are pin 29 and 35. My buddy was thinking it might actually be the relay drawing some power but not enough to stay on. Wanted to get others opinions before I decide my course of action.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
OEM Switch.... dessertsand05 2nd Gen. Tacomas 1 01-07-2013 07:32 PM
F/S: OEM Fog Lights Tinted Yellow w/Wiring Harness, Relay, and OEM-Style Switch Stupid hurts. 2nd Gen Tacoma Marketplace 17 11-07-2012 08:04 AM
How to wire a 2009 OEM JBL Radio to the 2009 OEM AUX/USB Switch?? GreenBay12 2nd Gen. Tacomas 2 03-26-2012 05:54 AM
OEM switch MyoTacoma 2nd Gen. Tacomas 10 02-29-2012 05:04 PM
OEM switch stickers moserjjx 2nd Gen. Tacomas 7 12-06-2008 02:13 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.