Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

HID headlight out but only on one side.

Reply
 
Thread Tools Search this Thread
Old 03-30-2013, 01:23 PM   #21
Senior Member
Rich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shed
 
Rich91710's Avatar
Name: Rich
Joined: Feb 2012, #73470
Location: Los Angeles
Gender: Male
Posts: 16,682
Rich91710's Tacoma Gallery
No clue what you're showing us there.
I've never seen anything that looks like that on the DDM harnesses I installed.
  Reply With Quote
Old 03-30-2013, 01:26 PM   #22
Formally afroman5015
bellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shed
 
bellassaiw10's Avatar
Army: 31B 1132 MP Co.
Joined: Jun 2010, #39032
Location: Currituck NC
Age: 22
Gender: Male
Posts: 3,767
bellassaiw10's Tacoma Gallery
Looks like the. Wire going from the bulb to the ballast ?
  Reply With Quote
Old 03-30-2013, 01:45 PM   #23
Senior Member
Rich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shed
 
Rich91710's Avatar
Name: Rich
Joined: Feb 2012, #73470
Location: Los Angeles
Gender: Male
Posts: 16,682
Rich91710's Tacoma Gallery
Connector doesn't look right, and there should be an identical black wire next to it.
DDM uses the same connectors for + and -, but they reverse the gender of the connector so they can't be plugged in improperly.
  Reply With Quote
Old 03-30-2013, 01:56 PM   #24
pk5 [OP] pk5 is offline
Junior Member
pk5 is on a distinguished road
Joined: Mar 2013, #100825
Location: San Diego, CA
Gender: Male
Posts: 29
pk5's Tacoma Gallery
So more update....

The wire that I was trying to show was a wire that was coming from the harness on the driver side to the passenger side.

I took out the wiring and flip it, and it work. Now i just put it back in the original position and clean where the ground plug is. Both lights work now. I will try it again later and see if any problem pop up
  Reply With Quote
Old 04-01-2013, 05:38 PM   #25
Junior Member
Kawika808 is on a distinguished road
Name: Dave
Joined: Sep 2012, #87794
Location: 808X512
Gender: Male
Posts: 1
Kawika808's Tacoma Gallery
Update? Having similar issue with similar setup.
  Reply With Quote
Old 04-01-2013, 08:15 PM   #26
Get Boosted
ToyotaTacoma4Ever is a jewel in the roughToyotaTacoma4Ever is a jewel in the roughToyotaTacoma4Ever is a jewel in the roughToyotaTacoma4Ever is a jewel in the rough
 
ToyotaTacoma4Ever's Avatar
Name: Eric
Joined: Sep 2012, #87783
Location: Alberta
Gender: Male
Posts: 404
ToyotaTacoma4Ever's Tacoma Gallery
I found my issue was the grounding, found better spots and they are working perfectly
  Reply With Quote
Old 04-01-2013, 08:53 PM   #27
pk5 [OP] pk5 is offline
Junior Member
pk5 is on a distinguished road
Joined: Mar 2013, #100825
Location: San Diego, CA
Gender: Male
Posts: 29
pk5's Tacoma Gallery
Quote:
Originally Posted by ToyotaTacoma4Ever View Post
I found my issue was the grounding, found better spots and they are working perfectly

Me too

I think it was because of the cheap U shape wiring at the end. After a throughout cleaning of the grounding spot and tighten the screw everything work now.
  Reply With Quote
Old 04-01-2013, 08:57 PM   #28
Get Boosted
ToyotaTacoma4Ever is a jewel in the roughToyotaTacoma4Ever is a jewel in the roughToyotaTacoma4Ever is a jewel in the roughToyotaTacoma4Ever is a jewel in the rough
 
ToyotaTacoma4Ever's Avatar
Name: Eric
Joined: Sep 2012, #87783
Location: Alberta
Gender: Male
Posts: 404
ToyotaTacoma4Ever's Tacoma Gallery
Quote:
Originally Posted by pk5 View Post
Me too

I think it was because of the cheap U shape wiring at the end. After a throughout cleaning of the grounding spot and tighten the screw everything work now.
Glad you figured it out as well
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: PASSENGER SIDE (LEFT SIDE) HEADLIGHT brycewillard 2nd Gen Tacoma Marketplace 9 07-01-2012 07:54 PM
Which HID do I need with this headlight? GoDeacsWFU23 Lighting 38 12-09-2011 08:20 AM
Side by side comparison hid vs stock lights 2011tacotrd 2nd Gen. Tacomas 27 10-19-2011 11:30 PM
Side by Side 'HID vs Stock' thread David K Lighting 0 10-01-2011 11:15 AM
Headlight HID MedlinAround Lighting 18 01-27-2011 10:56 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.