Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

High Beam indication light

Reply
 
Thread Tools Search this Thread
Old 09-28-2009, 05:38 PM   #1
mrp192 [OP] mrp192 is offline
REALLY!!
mrp192 is one of the sharper tools in the shedmrp192 is one of the sharper tools in the shedmrp192 is one of the sharper tools in the shedmrp192 is one of the sharper tools in the shedmrp192 is one of the sharper tools in the shedmrp192 is one of the sharper tools in the shedmrp192 is one of the sharper tools in the shedmrp192 is one of the sharper tools in the shedmrp192 is one of the sharper tools in the shedmrp192 is one of the sharper tools in the shedmrp192 is one of the sharper tools in the shed
Air Force: F-22 Crew Chief
Name: Brent
Joined: Feb 2009, #13911
Location: Cheney WA
Age: 29
Gender: Dude
Posts: 739
mrp192's Tacoma Gallery
High Beam indication light

Alright so I have had my HIDS in for a few months now and I keep noticing that I keep turning on my highs but the light doesnt come on.. Is there a way I can fix this?
  Reply With Quote
Old 11-29-2009, 09:39 PM   #2
Senior Member
MotoXXX has a spectacular aura aboutMotoXXX has a spectacular aura aboutMotoXXX has a spectacular aura about
 
MotoXXX's Avatar
Joined: Oct 2009, #23632
Location: San Jose
Gender: Male
Posts: 158
MotoXXX's Tacoma Gallery
Did you figure out why the high beam light on the dash wont work? Mine does not come on either with the high beams and I need a fix! I was blinding people from behind today not knowing they were on.
  Reply With Quote
Old 11-29-2009, 09:45 PM   #3
Senior Member
MotoXXX has a spectacular aura aboutMotoXXX has a spectacular aura aboutMotoXXX has a spectacular aura about
 
MotoXXX's Avatar
Joined: Oct 2009, #23632
Location: San Jose
Gender: Male
Posts: 158
MotoXXX's Tacoma Gallery
Forgot to mention I have the DDM HIDs
  Reply With Quote
Old 11-29-2009, 10:29 PM   #4
Member
YotaComa is on a distinguished road
Joined: Oct 2009, #24892
Location: NorCal
Gender: Male
Posts: 58
YotaComa's Tacoma Gallery
Its a common Toyota thing.

I know multiple people using PnP kits on 01-04 models, they have same problem.

Another person using a PnP on a 98, same issue.

I assume it has to do with the fact that the wattage and amperage levels on HID kits are vastly different than halogen setups. Thus the vehicle does not recognize the levels.

With the PnP 9003 (H4) kits, the bulb does not actually change in brightness when you switch to 'high beam'. They just retract a bit, allowing more light to reach the reflector bowl, and thus altering your beam pattern upwards.
  Reply With Quote
Old 11-29-2009, 10:54 PM   #5
Greg Graffin 2016
WhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shed
 
WhatThePho?'s Avatar
Name: Andre
Joined: Jun 2009, #19096
Location: 90620, Orange County
Age: 100
Gender: Chick
Posts: 5,234
WhatThePho?'s Tacoma Gallery
Send a message via AIM to WhatThePho?
My does the same thing I have a 2000, But It really doesn't matter to me, I can feel the distance between the lever and the wheel and know that the highs are on or not.
  Reply With Quote
Old 11-30-2009, 06:31 AM   #6
Senior Member
MotoXXX has a spectacular aura aboutMotoXXX has a spectacular aura aboutMotoXXX has a spectacular aura about
 
MotoXXX's Avatar
Joined: Oct 2009, #23632
Location: San Jose
Gender: Male
Posts: 158
MotoXXX's Tacoma Gallery
Quote:
Originally Posted by YotaComa View Post
Its a common Toyota thing.

I know multiple people using PnP kits on 01-04 models, they have same problem.

Another person using a PnP on a 98, same issue.

I assume it has to do with the fact that the wattage and amperage levels on HID kits are vastly different than halogen setups. Thus the vehicle does not recognize the levels.

With the PnP 9003 (H4) kits, the bulb does not actually change in brightness when you switch to 'high beam'. They just retract a bit, allowing more light to reach the reflector bowl, and thus altering your beam pattern upwards.
Thanks for the reply, is that what the magnet is for on the back of the bulb, to alter the high/low beam?
  Reply With Quote
Old 11-30-2009, 06:52 AM   #7
Dreamer
TexasBlue has much to be proud ofTexasBlue has much to be proud ofTexasBlue has much to be proud ofTexasBlue has much to be proud ofTexasBlue has much to be proud ofTexasBlue has much to be proud ofTexasBlue has much to be proud ofTexasBlue has much to be proud ofTexasBlue has much to be proud ofTexasBlue has much to be proud of
 
TexasBlue's Avatar
Name: Kellan
Joined: Sep 2009, #23164
Location: Dallas, TX
Gender: Male
Posts: 107
TexasBlue's Tacoma Gallery
From what I know about the second gens (not sure about first gens), the high beam indicator is tied into the driver side light circuit. So if your HIDs are being driven off the passenger side circuit and the driver circuit is unhooked, the indicator would remain unlit. I read on here about hooking in a resistor on the driver side circuit to allow it to work.
  Reply With Quote
Old 11-30-2009, 07:08 AM   #8
Junior Member
tacosinner is on a distinguished road
 
tacosinner's Avatar
Joined: Aug 2009, #21325
Location: South Texas
Gender: Male
Posts: 14
tacosinner's Tacoma Gallery
Send a message via Yahoo to tacosinner
try "bi xenon HID kit" on ebay. its a low and high beam HID bulb. i got em on mine and they look sweet! oh on the second gen the bulbs are h4 type and the fogs 9005 type. good luck.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low beam work only in high beam mode 03toytaco 1st Gen. Tacomas 0 02-15-2012 08:36 AM
High beam indicator light...whoa! Salt 2nd Gen. Tacomas 25 01-08-2012 05:30 PM
Need Help: HID retrofit - High beam works, but low beam doesn't MupxMup Lighting 6 07-20-2011 12:10 PM
Installed Raptor H4 H/L kit - now High Beam indicator (dash light) won't work ezatnova Lighting 8 01-29-2011 03:15 AM
High Beam Indicator Light Wont Light up JDMT2004 Technical Chat 0 09-12-2009 12:18 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.