Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

hid help

Reply
 
Thread Tools Search this Thread
Old 03-08-2010, 05:35 PM   #1
Senior Member
streetcustoms is a name known to allstreetcustoms is a name known to allstreetcustoms is a name known to allstreetcustoms is a name known to allstreetcustoms is a name known to allstreetcustoms is a name known to all
Joined: May 2009, #17646
Location: tujunga , ca
Gender: Male
Posts: 239
streetcustoms's Tacoma Gallery
hid help

i just installed my hid kit and for some reason the passenger side wont turn on the first time i turn the lights on i have to turn them off then back on for it to turn on and they dont seem to be as bright as the driver side


can this be from the ballast or from the light
  Reply With Quote
Old 03-08-2010, 09:00 PM   #2
bite me
humanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shed
 
humanoid's Avatar
Joined: Jun 2007, #1932
Location: Sunny SoCal
Gender: Dude
Posts: 2,748
humanoid's Tacoma Gallery
The plug that plugs into the ballast... turn it 180 degrees and plug it back in, that should do the trick.
  Reply With Quote
Old 03-10-2010, 07:26 PM   #3
Senior Member
wing103 has much to be proud ofwing103 has much to be proud ofwing103 has much to be proud ofwing103 has much to be proud ofwing103 has much to be proud ofwing103 has much to be proud ofwing103 has much to be proud ofwing103 has much to be proud ofwing103 has much to be proud of
 
wing103's Avatar
Joined: Jul 2008, #7807
Location: Boston
Gender: Male
Posts: 1,027
wing103's Tacoma Gallery
Send a message via ICQ to wing103 Send a message via AIM to wing103 Send a message via MSN to wing103 Send a message via Yahoo to wing103 Send a message via Skype™ to wing103
Quote:
Originally Posted by humanoid View Post
The plug that plugs into the ballast... turn it 180 degrees and plug it back in, that should do the trick.
I will say may be a bad ballast, since if you trun the plug 180* you only change the + & - of the connection. it will not turn on due to + and - in the wrong position at the first time.
  Reply With Quote
Old 03-10-2010, 11:25 PM   #5
bite me
humanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shed
 
humanoid's Avatar
Joined: Jun 2007, #1932
Location: Sunny SoCal
Gender: Dude
Posts: 2,748
humanoid's Tacoma Gallery
Quote:
Originally Posted by wing103 View Post
I will say may be a bad ballast, since if you trun the plug 180* you only change the + & - of the connection. it will not turn on due to + and - in the wrong position at the first time.
That's what I did when I installed mine and it worked.
  Reply With Quote
Old 03-10-2010, 11:29 PM   #6
Low and slow
dually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the shed
 
dually's Avatar
Army: 14S
Joined: Jul 2008, #8205
Location: Interstate underpass
Age: 23
Gender: Dude
Posts: 3,127
dually's Tacoma Gallery
The clip should only go one way. If its DDM, wouldnt be suprised if its a faulty ballast
  Reply With Quote
Old 03-12-2010, 04:15 PM   #7
Senior Member
streetcustoms is a name known to allstreetcustoms is a name known to allstreetcustoms is a name known to allstreetcustoms is a name known to allstreetcustoms is a name known to allstreetcustoms is a name known to all
Joined: May 2009, #17646
Location: tujunga , ca
Gender: Male
Posts: 239
streetcustoms's Tacoma Gallery
its onex

it was a faulty ballast they replaced it but now the passenger light is not as bright as the driver one
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
bad HID ballast or hid bulb? Glamis 2nd Gen. Tacomas 7 03-27-2012 12:47 AM
2 Hella HID 500's and 2 Hella HID 700's Srf4life858 Buy / Sell / Trade 13 07-29-2011 03:18 PM
HID and HID Fogs Pyrite FD Lighting 13 02-18-2011 01:10 PM
HID + pothole = HID off. WTH? MJonAgs32 Lighting 17 01-02-2011 12:47 AM
HID's Kyle 2nd Gen. Tacomas 31 02-11-2010 11:35 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.