LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

Led question please help

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-10-2010, 08:54 AM   #1
Gronk [OP] Gronk is offline
Junior Member
Gronk is on a distinguished road
Joined: Aug 2007, #2452
Posts: 9
Gronk's Tacoma Gallery
Question Led question please help

I have been pretty unsuccessful at installing LED lights for running and directional, etc. Installed resistors for all lights and having issue with kicking me out of overdrive when running lights are on and I click the directionals. Has anybody else had this problem? If so how do I correct. I would greatly appreciate a response. Thanks!!!!
  Reply With Quote
Old 03-10-2010, 09:02 AM   #2
Gronk [OP] Gronk is offline
Junior Member
Gronk is on a distinguished road
Joined: Aug 2007, #2452
Posts: 9
Gronk's Tacoma Gallery
I would sure appreciate any assitance. I installed LED lights in front and rear directionals and rear running/brake light. I also wired resistors to get rid of hyperflashing. Everything works fine during daytime but when lights are on and I use directionals the truck drops out of overdrive and naturally shuts down the cruise control. Without lights on everything works fine. Please, please tell me what I am doing wrong here. Thanks!
  Reply With Quote
Old 07-09-2010, 05:32 AM   #3
Senior Member
larryde09 is one of the sharper tools in the shedlarryde09 is one of the sharper tools in the shedlarryde09 is one of the sharper tools in the shedlarryde09 is one of the sharper tools in the shedlarryde09 is one of the sharper tools in the shedlarryde09 is one of the sharper tools in the shedlarryde09 is one of the sharper tools in the shedlarryde09 is one of the sharper tools in the shedlarryde09 is one of the sharper tools in the shedlarryde09 is one of the sharper tools in the shedlarryde09 is one of the sharper tools in the shed
 
larryde09's Avatar
Air Force: Vet: C-17 Avionics Engineer; Electrical Research Engineer
Name: Larry
Joined: Jul 2010, #39759
Location: Rochester, NY
Gender: Male
Posts: 553
larryde09's Tacoma Gallery
I'm not sure if i can help, but I kind of feel bad no one responded...

LEDs can do funny things to the electrical system because the stock blinker module requires a certain resistance to operate properly, which is provided by the bulbs themselves...this is evident by the hyper flash you mentioned. You can either add resistance into the circuit (as you've done) that makes the blinker module "see" the proper resistance, or you can purchase a new blinker module that is specifically designed for LED blinkers.

All i can do is provide some debugging ideas:

1. Are the resistors you installed something you hacked together from Radio Shack or did you buy a purpose built resistor from an LED manufacturer?

2. Are all fuses good?

3. Try reverting back to stock condition and start over...replace bulbs one at a time with LEDs. Start with the non-blinker bulbs (e.g. parking and tail lights). These should work without any added resistor because the blinker circuit doesn't drive them. The idea here is to isolate the culprit. Install one light, go for a test drive. If all is good, install another one, and continue this until you start having trouble.

You'll probably just need to systematically re-install the LEDs to trace down the problem. Either something isn't connected quite right, or the blinker system simply can't handle such a huge drop in the system's resistance. Maybe you'll need to buy an LED blinker module.

Good luck!
  Reply With Quote
Old 07-09-2010, 05:43 AM   #4
Something about something
Zombie Runner is one of the sharper tools in the shedZombie Runner is one of the sharper tools in the shedZombie Runner is one of the sharper tools in the shedZombie Runner is one of the sharper tools in the shedZombie Runner is one of the sharper tools in the shedZombie Runner is one of the sharper tools in the shedZombie Runner is one of the sharper tools in the shedZombie Runner is one of the sharper tools in the shedZombie Runner is one of the sharper tools in the shedZombie Runner is one of the sharper tools in the shedZombie Runner is one of the sharper tools in the shed
 
Zombie Runner's Avatar
Air Force: AMMO (2W0)
Name: Kevin
Joined: Mar 2008, #5246
Location: Wichita Falls, TX
Age: 28
Gender: Male
Posts: 16,031
Zombie Runner's Tacoma Gallery
have any pics of your led brake lights? All the ones Ive seen are not bright at all during the day, being that they only shine one direction and dont light up the reflector in the tail light
  Reply With Quote
Old 07-09-2010, 06:14 AM   #5
Senior Member
Viet2100 is one of the sharper tools in the shedViet2100 is one of the sharper tools in the shedViet2100 is one of the sharper tools in the shedViet2100 is one of the sharper tools in the shedViet2100 is one of the sharper tools in the shedViet2100 is one of the sharper tools in the shedViet2100 is one of the sharper tools in the shedViet2100 is one of the sharper tools in the shedViet2100 is one of the sharper tools in the shedViet2100 is one of the sharper tools in the shedViet2100 is one of the sharper tools in the shed
 
Viet2100's Avatar
Name: Viet
Joined: Jun 2007, #1930
Location: Delray Beach, FL
Age: 25
Gender: Male
Posts: 2,528
Viet2100's Tacoma Gallery
Send a message via Skype™ to Viet2100
I have changed every light bulb into LED possible. For my turn signals, I did not use resistors, I used a replacement relay. Everything works fine for me...
  Reply With Quote
Old 07-09-2010, 06:37 AM   #6
Senior Citizen
MT Madman has a brilliant futureMT Madman has a brilliant futureMT Madman has a brilliant futureMT Madman has a brilliant futureMT Madman has a brilliant futureMT Madman has a brilliant futureMT Madman has a brilliant futureMT Madman has a brilliant futureMT Madman has a brilliant futureMT Madman has a brilliant futureMT Madman has a brilliant future
 
MT Madman's Avatar
Air Force: Telecomm Tech
Joined: Feb 2010, #30831
Location: St. Louis area
Age: 58
Gender: Male
Posts: 412
MT Madman's Tacoma Gallery
RF interference from the LEDs? I remember Fords in the early 90's the cruise control was effected by ham radios when the keyed up.
  Reply With Quote
Old 08-30-2012, 08:39 PM   #7
Senior Member
Rebel Taco Man is a jewel in the roughRebel Taco Man is a jewel in the roughRebel Taco Man is a jewel in the rough
 
Rebel Taco Man's Avatar
Name: Tyler
Joined: Feb 2012, #73255
Location: Kentucky
Age: 18
Gender: Dude
Posts: 484
Rebel Taco Man's Tacoma Gallery
where can you find these led relays at? or does anyone have any pics on how to install these resistors?
  Reply With Quote
Old 08-30-2012, 08:48 PM   #8
displaced viking living in new jersey
stunt man hans is one of the sharper tools in the shedstunt man hans is one of the sharper tools in the shedstunt man hans is one of the sharper tools in the shedstunt man hans is one of the sharper tools in the shedstunt man hans is one of the sharper tools in the shedstunt man hans is one of the sharper tools in the shedstunt man hans is one of the sharper tools in the shedstunt man hans is one of the sharper tools in the shedstunt man hans is one of the sharper tools in the shedstunt man hans is one of the sharper tools in the shedstunt man hans is one of the sharper tools in the shed
 
stunt man hans's Avatar
Name: hans
Joined: Sep 2010, #43127
Location: south jersey
Age: 35
Gender: Male
Posts: 4,660
stunt man hans's Tacoma Gallery
does your truck have day time running lights from the factory?

if you do not have dtrl's try the flasher module from v-leds or superbright leds

iirc the model number for the module is cf18-08 pop your factory flasher out and check the number of pins on it if its the 8 pin module your golden if its the 12 pin job the only flasher module i think "may" work is one from a cadillac escalade i know that one is a 12 pin but, i'm not sure about the pin layout.

i started a thread awhile back containing all of the info i could find on the subject. here it is check it out it may provide you with some answers. sorry i didn't see this thread earlier buddy i almost went with resistors myself but, found out about the led flasher.

http://www.tacomaworld.com/forum/lig...k-through.html
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP ME WITH HID headlights or LED Question. eddyb22 2nd Gen. Tacomas 3 02-05-2013 05:45 PM
Sub box led question maser Audio & Video 8 08-03-2011 04:13 PM
LED INTERIOR QUESTION! JoeRags27 Lighting 12 06-02-2011 04:14 AM
Low fuel LED Question slackdaddy2001 2nd Gen. Tacomas 11 05-30-2008 02:40 AM
LED question skammer Technical Chat 1 04-28-2008 08:23 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.