Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

what is wrong?

Reply
 
Thread Tools Search this Thread
Old 05-16-2010, 10:34 PM   #1
Senior Member
blackonwhite is on a distinguished road
Joined: Jun 2008, #7511
Posts: 133
blackonwhite's Tacoma Gallery
what is wrong?

i am trying to tint a set of tails for my buddies tahoe and i followed the how to on step by step.... i wet sanded.. wiped them off..... spray 3 coats.... and after they sit for like 20 minutes they are all seperated and looked like a spiderweb. there is big cracks where the tint didnt even stick to the light. first time i thought well maybe i didnt sand eneough.. so i wiped it off with some acetone... sanded the shit out of the light and redid it.... same result. any ideas or tips?
  Reply With Quote
Old 05-16-2010, 10:37 PM   #2
Senior Member
RPain is one of the sharper tools in the shedRPain is one of the sharper tools in the shedRPain is one of the sharper tools in the shedRPain is one of the sharper tools in the shedRPain is one of the sharper tools in the shedRPain is one of the sharper tools in the shedRPain is one of the sharper tools in the shedRPain is one of the sharper tools in the shedRPain is one of the sharper tools in the shedRPain is one of the sharper tools in the shedRPain is one of the sharper tools in the shed
 
RPain's Avatar
Name: Ryan
Joined: Jul 2009, #19596
Location: Tempe, Arizona
Age: 22
Gender: Male
Posts: 1,338
RPain's Tacoma Gallery
they are all separated and look like spiderwebs.. there's your problem
  Reply With Quote
Old 05-16-2010, 10:49 PM   #3
Senior Member
blackonwhite is on a distinguished road
Joined: Jun 2008, #7511
Posts: 133
blackonwhite's Tacoma Gallery
haha yea i guess your right.. i should just give em back and be like here ya go buddy looks good dont it lol
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
What can be wrong! silverback 4 Cylinder 28 11-29-2011 12:50 PM
What is wrong with me? TacoAviator 2nd Gen. Tacomas 0 07-10-2011 03:32 PM
If doing it is wrong MxRacer190 Off-Topic Discussion 3 06-08-2011 10:05 PM
Was I wrong? usmc0311 Off-Topic Discussion 14 05-20-2011 01:23 PM
Do I have the wrong wheel and tire size on my 01 Prerunner or was Midas wrong? prerunnerSD Wheels & Tires 4 02-16-2010 05:13 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.