Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Lighting (http://www.tacomaworld.com/forum/lighting/)
-   -   HALO & LED question (http://www.tacomaworld.com/forum/lighting/277293-halo-led-question.html)

BrianWrightWS6 05-10-2013 11:58 AM

HALO & LED question
 
How's it going gang!? Gonna see if you all have any suggestions on a fix here. I ordered 2 HALO LED headlight housings for my Tacoma and got them in and working but when just parked and the engine is off it looks awesome (top picture) but once I start it up and the park light and turn signal light come on it kind of takes away from the HALO's and LED's. Was wondering if you all have come up with a solution or feel that it's even a problem? Thanks ahead of time!

http://www.tacomaworld.com/gallery/data/500/1789.jpg

97Blk_one 05-10-2013 12:03 PM

I got similar to your, but it never bothered me, so I just roll with it...

Chargin18 05-11-2013 11:22 AM

What brand of halos did you buy? I'm looking at buying some and want to know how you like them?

BrianWrightWS6 05-11-2013 07:13 PM

Quote:

Originally Posted by Chargin18 (Post 6874171)
What brand of halos did you buy? I'm looking at buying some and want to know how you like them?

They are Genntec Headlights. So far so good. No complaints yet. I got them from this seller on eBay...

http://stores.ebay.com/genntec?_trksid=p2047675.l2563

R09ster 10-10-2013 01:34 PM

check out my build. i replaced the corner lights and drl with LED's. i like the look alot. i wish i would have gone with the ccfl halos because they are brighter, but i was worried about the cold in alaska breaking them.


All times are GMT -7. The time now is 10:06 PM.