Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > New Members

Notices

Vibration at speeds of 60-70 MPH

Reply
 
Thread Tools Search this Thread
Old 07-07-2012, 08:46 AM   #1
Chief1959 [OP] Chief1959 is offline
Junior Member
Chief1959 is on a distinguished road
Air Force: 159th Fighter Wing/F-15 Crew Chief
Name: James
Joined: Jul 2012, #82106
Location: Springfield, Louisiana
Gender: Male
Posts: 14
Chief1959's Tacoma Gallery
Vibration at speeds of 60-70 MPH

Just purchased a base 2007 Tacoma (4Cyl). Great truck. The only thing I haven't been able to figure out is, at speeds of 60-70, really at 65 mph, there is (not a shake) but like a low pitch hum that does kind of reverberate through the whole truck. Initially I am thinking driveshaft out of balance or bad u-joints. Anyone have a suggestion? Or had the same problem?
  Reply With Quote
Old 07-07-2012, 10:16 AM   #2
Member
BrianLV is on a distinguished road
Joined: Feb 2011, #51742
Location: Las Vegas
Gender: Male
Posts: 53
BrianLV's Tacoma Gallery
Quote:
Originally Posted by Chief1959 View Post
Just purchased a base 2007 Tacoma (4Cyl). Great truck. The only thing I haven't been able to figure out is, at speeds of 60-70, really at 65 mph, there is (not a shake) but like a low pitch hum that does kind of reverberate through the whole truck. Initially I am thinking driveshaft out of balance or bad u-joints. Anyone have a suggestion? Or had the same problem?
I get similar vibrations on my 04. I just started greasing all my zirks, but maybe theres some play in the U joints, or carrier bearing. I actually wish I could go with a one piece drive shaft.
  Reply With Quote
Old 07-28-2012, 10:54 AM   #3
Chief1959 [OP] Chief1959 is offline
Junior Member
Chief1959 is on a distinguished road
Air Force: 159th Fighter Wing/F-15 Crew Chief
Name: James
Joined: Jul 2012, #82106
Location: Springfield, Louisiana
Gender: Male
Posts: 14
Chief1959's Tacoma Gallery
Vibration fixed...maybe

I finally brought my 07 Tacoma to a place that troubleshot down to the front wheel hub assemblies. This would make a vibration from 55-70, strongest at 65, as if you were sitting in a vibrating chair. I get the truck back Monday, I will let you know if it fixed the problem.
  Reply With Quote
Old 12-20-2012, 08:29 PM   #4
Junior Member
1frkdog is on a distinguished road
Name: 1frkdog
Joined: Dec 2012, #93448
Location: El Dorado Hills Ca
Gender: Male
Posts: 5
1frkdog's Tacoma Gallery
So were the hub assemblies the cause of the vibration??????????
  Reply With Quote
Old 07-11-2013, 10:11 AM   #5
Chief1959 [OP] Chief1959 is offline
Junior Member
Chief1959 is on a distinguished road
Air Force: 159th Fighter Wing/F-15 Crew Chief
Name: James
Joined: Jul 2012, #82106
Location: Springfield, Louisiana
Gender: Male
Posts: 14
Chief1959's Tacoma Gallery
Sorry, it's been awhile. No, it was the driveshaft.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration at 60 MPH??? GeoTaco1 2nd Gen. Tacomas 170 04-23-2014 08:02 PM
Front-end vibration at 70+ mph mecheng 1st Gen. Tacomas 8 10-07-2011 10:48 PM
Thump and Vibration @ 60+ mph sikora8 Technical Chat 0 06-01-2010 06:09 PM
Vibration between 45-60 MPH Gregswrx 1st Gen. Tacomas 3 01-27-2010 07:25 PM
60-70 steering wheel vibration livintall 2nd Gen. Tacomas 4 09-29-2009 06:04 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.