LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Discussion > New Members

Notices

Loss of Power - Could be the A or B Solenoid in your Tranny

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-30-2013, 12:12 PM   #1
galva777 [OP] galva777 is offline
Junior Member
galva777 is on a distinguished road
Joined: Oct 2013, #115546
Location: Dallas, Texas
Gender: Male
Posts: 2
galva777's Tacoma Gallery
Loss of Power - Could be the A or B Solenoid in your Tranny

Hello everyone, like some of you I encountered the dreaded loss of power. I took the information that I learned on here and applied it. My Tacoma is 2000 4 x 4 with the 3.4L automatic . About a month and a half ago I started having the "Loss of Power issues. I changed the plugs, wires, coil boots checked for vacum leaks and cleaned the MAF. I was still having these issues. Monday evening I was driving to my twins football game and it happened again. I got pissed and kept stomping on the gas petal. Previous to this I had taken it to Autozone twice to see if we could pull any codes none came up. Well after I slammed on the petal that evening I felt a big jerk then power resumed but I also got the check engine light. I went to Autozone and the code PO750 came up. What I failed to mention in the beginning is Aug 2011 I had my tranny rebuilt. The A solenoid in the tranny was barely working but must have finally given out that's why I was not able to pull any codes. I took it back to the tranny shop and the warranty was still good a day later which happens to be today I have my Tacoma back and it runs perfect. So the Solenoids may be bad in some cases but still working that is why some of you may not be able to pull codes on this issue.
I hope this helps someone because I know I was frustrated for awhile. Thank you to those who have previously posted. Your help and knowledge is greatly appreciated
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loss of Power jfulk2402 2nd Gen. Tacomas 5 01-21-2013 02:08 PM
Loss of power AFloadtoad 2nd Gen. Tacomas 4 03-10-2011 06:20 AM
Loss power jimmyzshack Wheels & Tires 3 12-12-2010 04:32 PM
Tranny Solenoid Replacement at 40,000 miles? jhill 2nd Gen. Tacomas 8 05-13-2010 06:19 PM
Loss of power ? surfsupl 2nd Gen. Tacomas 10 01-21-2009 07:31 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.