Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Off-Roading & Trails (http://www.tacomaworld.com/forum/off-roading-trails/)
-   -   Winch power questions (http://www.tacomaworld.com/forum/off-roading-trails/273772-winch-power-questions.html)

Gipster 04-18-2013 09:05 AM

Winch power questions
 
Hi all, Not sure if I am in the right forum or not. I am installing a receiver hitch mounted winch. I am using the 4 gauge quick disconnects front and rear. I need to run power to the rear. I have heard of folks running just a positive lead to the rear and grounding to the frame. Others run both leads from the battery.

What is the group's consensus? Ground through the frame or run a separate 4 g wire to the rear?

Also, do you crimp the lugs in the quick disconnects or do you solder or both? Thanks
Jim

Large 04-18-2013 09:09 AM

Ground to the frame is fine, that's what I did and the winch was very robust. I would just make sure to use a flap disk and get rid of the paint where you will make continuity with the ground wire to the frame. Also just soldering connections will fail over time, it's best to crimp, solder, then wrap in electrical tape with plastic conduit and cover with heat shrink for best and long lasting results.

Gipster 04-22-2013 05:24 AM

Thanks for the info. Another quick question. I had looked at the warn kit Which uses 4 Gauge wire to run to the rear. The M 8000 Has two gauge running to the motor. Should I run four gauge or two gauge to the rear ?


All times are GMT -7. The time now is 02:47 AM.