Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Performance and Tuning

Notices

Turning on truck after K&N CAI, then URD TCAI

Reply
 
Thread Tools Search this Thread
Old 12-16-2010, 04:12 PM   #1
ink junky [OP] ink junky is offline
I phucking hate people >:(
ink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shed
Marines: 1st Civ Div
Name: TACO LOVER
Joined: Jan 2010, #30142
Location: TEXAS
Gender: Male
Posts: 4,578
ink junky's Tacoma Gallery
Turning on truck after K&N CAI, then URD TCAI

When I first put on the K&N cold air intake the engine turned off as soon as it started, but it only happened that one time.

Today after installing the URD TCAI the same thing happened, turned the ignition, engine fired up, then died, only on the first try though.

I know some of you might say that the URD wasn't a good choice because of certain off roading situations, but truth be toldI doubt I will ever forge a river or water that deep. So unless I find a reason to swap it out for another, I will be keeping it.

Anyways, on both occasions it stayed on after the second try. Did this happen to anyone else with a CAI?

Does anyone know why it happens? I'm sure its nothing to worry about, but I would like to know why it happens.
  Reply With Quote
Old 12-16-2010, 07:26 PM   #3
ink junky [OP] ink junky is offline
I phucking hate people >:(
ink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shed
Marines: 1st Civ Div
Name: TACO LOVER
Joined: Jan 2010, #30142
Location: TEXAS
Gender: Male
Posts: 4,578
ink junky's Tacoma Gallery
Quote:
Originally Posted by gusher View Post
Same thing happened to me when I installed my K&N CAI...I thought "oh shit" but that was the only time it happened.

Ha ok thanks . You know switching from the K&N CAI to the URD TCAI there was a noticeable difference in response between the two. Especially at highway speeds.

I'm not saying there was a HUGE difference but it was noticeable, the truck was a bit more responsive in the low RPMs, as soon as it shifted to a higher gear I mean.

I'm taking a 250 mile trip this weekend and Ima see if there is any difference in MPG, considering that the TCAI breathes in cooler air being right behind the grill rather than in the engine bay, where the K&N is.
  Reply With Quote
Old 12-22-2010, 09:21 PM   #5
Senior Member
Gadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shed
Joined: Sep 2008, #9183
Location: Southern Maryland USA
Posts: 610
Gadget@URD's Tacoma Gallery
If you disconnected the battery when you did the install the false start is completely normal. The ECU needs to resync the throttle and it usually takes more that one start up.

If you did not disconnect the battery, it is just plain weird....

G
  Reply With Quote
Old 12-27-2010, 08:21 AM   #6
Senior Member
b2200srunnin is on a distinguished road
Name: Dustin
Joined: Jul 2009, #19315
Location: Columbus, MS
Gender: Male
Posts: 111
b2200srunnin's Tacoma Gallery
I installed the URD TCAI yesterday which was easy by the way, great directions. After install and hooking up the battery I fired her up. Mine didnt stall out after the first start up but it did drop RPMs like it was going to for a split second. I also install the MAF calibrator so maybe thats the reason it didnt stall out, idk. By the way the MAF calibrator is a little pain to install being that everything ti tucked up behind the dash and not very much room.
  Reply With Quote
Old 12-28-2010, 02:43 PM   #7
ink junky [OP] ink junky is offline
I phucking hate people >:(
ink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shed
Marines: 1st Civ Div
Name: TACO LOVER
Joined: Jan 2010, #30142
Location: TEXAS
Gender: Male
Posts: 4,578
ink junky's Tacoma Gallery
Quote:
Originally Posted by Gadget@URD View Post
If you disconnected the battery when you did the install the false start is completely normal. The ECU needs to resync the throttle and it usually takes more that one start up.

If you did not disconnect the battery, it is just plain weird....

G
Of course I disconnected the battery I can read ya know.

Quote:
Originally Posted by b2200srunnin View Post
I installed the URD TCAI yesterday which was easy by the way, great directions. After install and hooking up the battery I fired her up. Mine didnt stall out after the first start up but it did drop RPMs like it was going to for a split second. I also install the MAF calibrator so maybe thats the reason it didnt stall out, idk. By the way the MAF calibrator is a little pain to install being that everything ti tucked up behind the dash and not very much room.
Yea I bought the MAF sensor too, I just haven't gotten around to installing it yet...cuz I'm lazy I suppose.

It did have awesome directions, but it was my first time ever soldering ever. After the 2nd wire it was a breeze though.
  Reply With Quote
Old 12-28-2010, 02:49 PM   #8
ink junky [OP] ink junky is offline
I phucking hate people >:(
ink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shedink junky is one of the sharper tools in the shed
Marines: 1st Civ Div
Name: TACO LOVER
Joined: Jan 2010, #30142
Location: TEXAS
Gender: Male
Posts: 4,578
ink junky's Tacoma Gallery
Well after my little 250 mile trip really didn't notice any difference in MPG with the URD TCAI and AeroTurbine 2525 exhaust set up. If anything it was exactly the same, the only difference is that it was more responsive especially on take off.

It seems more responsive that the 2008 pee runner double cab I used to have, even though my current one is 4x4 and the previous one wasn't.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: URD MAF Calibrator, URD TCAI, Weathertech front floor mats, Bilstien 5100s rear visiontacoma 2nd Gen Tacoma Marketplace 13 09-17-2011 08:13 AM
{{{Looking for a URD TCAI}}} ronny97 Buy / Sell / Trade 0 03-15-2011 10:38 PM
Tcai urd ANDYTACOMA Performance and Tuning 12 11-10-2008 06:19 AM
URD tcai TACOMAN22 Performance and Tuning 6 11-13-2007 04:11 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.