Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Performance and Tuning

Notices

trouble connecting to my ECM

Reply
 
Thread Tools Search this Thread
Old 09-19-2011, 12:20 PM   #1
roman dog [OP] roman dog is offline
Junior Member
roman dog is on a distinguished road
Army:
Name: Evan
Joined: Sep 2011, #63762
Location: Germany
Gender: Male
Posts: 1
roman dog's Tacoma Gallery
trouble connecting to my ECM

Hey all, I'm looking for some help with this problem. I'm trying to tune the fuel map of my 1999 3.4 L Tacoma. My scan tool will interface with the OBD II with no problem, but if I try to connect with the ECM, I get an error message telling me to check the connection and make sure that the ECM has power. I purchased the URD MAF calibrator and I can't upload or receive any map data. Has anybody installed one of these before or know something about this problem?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECM trouble (I think) George Schenfeld 4 Cylinder 2 08-09-2011 09:23 PM
connecting coaxials to an amp jnub Audio & Video 3 03-04-2010 01:41 PM
Connecting Exhaust Pipes? Scosh Performance and Tuning 12 01-03-2010 06:42 PM
Connecting an Ipod without a SAT button? GunMetalSteak 2nd Gen. Tacomas 2 05-14-2008 01:51 PM
Anyone have trouble with the URD MAF calibrator and warranty or trouble from Toyota? jonny_jard Performance and Tuning 0 02-27-2008 08:40 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.