Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Performance and Tuning

Notices

Spark plug power loss,please help!!!

Reply
 
Thread Tools Search this Thread
Old 05-05-2012, 09:23 PM   #1
Senior Member
TACOsupremacy is on a distinguished road
 
TACOsupremacy's Avatar
Name: Gaven
Joined: Sep 2011, #63478
Location: Aiea_Hawaii
Gender: Male
Posts: 188
TACOsupremacy's Tacoma Gallery
Spark plug power loss,please help!!!

So i changed my plugs a couple of days ago (denso) everything else is fine but when im driving at a constant speed, my truck suddenly jus loses power. But not to the point where it dies out, more like short glitches like i have a vacum leak or something. I checked everything and no vacum leak or anything. Maybe i should recheck if the ignition coils are on better?? or is something jus wrong??
  Reply With Quote
Old 05-05-2012, 09:35 PM   #2
Senior Member
TACOsupremacy is on a distinguished road
 
TACOsupremacy's Avatar
Name: Gaven
Joined: Sep 2011, #63478
Location: Aiea_Hawaii
Gender: Male
Posts: 188
TACOsupremacy's Tacoma Gallery
Pretty much almost dying out on the freeway
  Reply With Quote
Old 05-05-2012, 10:54 PM   #3
Senior Member
TACOsupremacy is on a distinguished road
 
TACOsupremacy's Avatar
Name: Gaven
Joined: Sep 2011, #63478
Location: Aiea_Hawaii
Gender: Male
Posts: 188
TACOsupremacy's Tacoma Gallery
Nope didnt do any of the above..i did gap it properly, i didnt put alot of antiseize..infact i followed the write up on here. The plugs i bought are oem nothing different jus replacements. As far as i know a friend jus told me it happened to him, just a ignition coil wasnt seated properly..i checked all my hoses and its all good so i guess ill just redo it tomorrow
  Reply With Quote
Old 05-05-2012, 11:08 PM   #5
Senior Member
Bishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shed
 
Bishop2Queens6's Avatar
Name: Mike
Joined: Jun 2011, #57944
Location: SoCal
Gender: Male
Posts: 1,326
Bishop2Queens6's Tacoma Gallery
I would definitely recheck the coil packs. I may seem that everything is clicked in, but double check
  Reply With Quote
Old 05-06-2012, 12:02 PM   #6
Senior Member
TACOsupremacy is on a distinguished road
 
TACOsupremacy's Avatar
Name: Gaven
Joined: Sep 2011, #63478
Location: Aiea_Hawaii
Gender: Male
Posts: 188
TACOsupremacy's Tacoma Gallery
Redoing everything at the moment and noticed that the plugs were kinda lose..didnt even have to put that much muscle into losening it..im hoping it couldve been that?? That it was maybe to lose??
  Reply With Quote
Old 05-06-2012, 12:06 PM   #7
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,413
chris4x4's Tacoma Gallery
Loose plugs could be the issue.
  Reply With Quote
Old 05-06-2012, 12:09 PM   #8
Senior Member
TACOsupremacy is on a distinguished road
 
TACOsupremacy's Avatar
Name: Gaven
Joined: Sep 2011, #63478
Location: Aiea_Hawaii
Gender: Male
Posts: 188
TACOsupremacy's Tacoma Gallery
Thanks guys..appreciate it. Ill post up after i drive it around
  Reply With Quote
Old 05-06-2012, 12:48 PM   #9
Senior Member
TACOsupremacy is on a distinguished road
 
TACOsupremacy's Avatar
Name: Gaven
Joined: Sep 2011, #63478
Location: Aiea_Hawaii
Gender: Male
Posts: 188
TACOsupremacy's Tacoma Gallery
Drove it around the block couple times and tjis time was the worst..i was at a traffic light then my idle jus completely dropped. Truck died out, i could start it again but when i push on the gas it seemed like it was bogging out. Idk what this is already. Lol im scared to drive my truck..
  Reply With Quote
Old 05-06-2012, 01:22 PM   #10
Senior Member
Bishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shedBishop2Queens6 is one of the sharper tools in the shed
 
Bishop2Queens6's Avatar
Name: Mike
Joined: Jun 2011, #57944
Location: SoCal
Gender: Male
Posts: 1,326
Bishop2Queens6's Tacoma Gallery
Maybe your alternator is going out?
  Reply With Quote
Old 05-06-2012, 02:09 PM   #11
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,413
chris4x4's Tacoma Gallery
Quote:
Originally Posted by TACOsupremacy View Post
Drove it around the block couple times and tjis time was the worst..i was at a traffic light then my idle jus completely dropped. Truck died out, i could start it again but when i push on the gas it seemed like it was bogging out. Idk what this is already. Lol im scared to drive my truck..
Somthing is disconnected. Check all the connections, MAF, VSV, vacuum line at the rear side of the intake (next to the fire wall), etc. You might also have a cracked plug. At this point, you should re do the change, taking note to plug things in correctly, and check the plugs for breakage. You should have gotten a CEL (Check Engine Light) with that type of failure.
  Reply With Quote
Old 05-06-2012, 02:23 PM   #12
Senior Member
boshak is a splendid one to beholdboshak is a splendid one to beholdboshak is a splendid one to beholdboshak is a splendid one to beholdboshak is a splendid one to beholdboshak is a splendid one to beholdboshak is a splendid one to behold
 
boshak's Avatar
Name: Tony
Joined: May 2010, #37663
Location: Southern California
Gender: Male
Posts: 514
boshak's Tacoma Gallery
You used a spark plug socket with rubber insert, right? Did you torque them down to spec?

Do you have a multimeter? Inspect the coilpacks/wires... Not just visually but with the tool.

x2 on finding something disconnected. Go back and ensure 100% that you didn't miss anything.
  Reply With Quote
Old 05-06-2012, 02:36 PM   #13
Senior Member
TACOsupremacy is on a distinguished road
 
TACOsupremacy's Avatar
Name: Gaven
Joined: Sep 2011, #63478
Location: Aiea_Hawaii
Gender: Male
Posts: 188
TACOsupremacy's Tacoma Gallery
No lights are on, torqued it 15 lbs, i guess ill double check all my connections..i did gap it to spec on chris 4x4 write up..i pretty much jus follwed it. As far as a cracked plug tho?? Ill check for that and redo everything again..3rd times a charm
  Reply With Quote
Old 05-06-2012, 10:16 PM   #14
Senior Member
TACOsupremacy is on a distinguished road
 
TACOsupremacy's Avatar
Name: Gaven
Joined: Sep 2011, #63478
Location: Aiea_Hawaii
Gender: Male
Posts: 188
TACOsupremacy's Tacoma Gallery
Alright i give up...i re did everything and bought new plugs gapped it and everything you suppose to do..same thing dying out or bogging out..its going to a shop tomorrow
  Reply With Quote
Old 05-06-2012, 10:22 PM   #15
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,413
chris4x4's Tacoma Gallery
Quote:
Originally Posted by TACOsupremacy View Post
Alright i give up...i re did everything and bought new plugs gapped it and everything you suppose to do..same thing dying out or bogging out..its going to a shop tomorrow
Thats really bizare. Lets us know what they say. Sounds like it could be the MAF or 10 amp ECU fuse, if nothing else......
  Reply With Quote
Old 05-06-2012, 10:24 PM   #16
Fuera culeros..
Jerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shed
 
Jerez's Avatar
Name: Roderick
Joined: Feb 2010, #30488
Location: Ontario/Chino Area (CALI)
Gender: Male
Posts: 15,775
Jerez's Tacoma Gallery
Did u disconnect the battery at all??

I know my truck drops rpms and has died on me at a light because the ecu goes into like a reset/check mode after a while of not having the battery connected...
  Reply With Quote
Old 05-06-2012, 10:41 PM   #17
Senior Member
TACOsupremacy is on a distinguished road
 
TACOsupremacy's Avatar
Name: Gaven
Joined: Sep 2011, #63478
Location: Aiea_Hawaii
Gender: Male
Posts: 188
TACOsupremacy's Tacoma Gallery
No i didnt disconnect the battery for anything...maybe i should? Let everything reset??

Nice truck btw
  Reply With Quote
Old 05-06-2012, 10:55 PM   #18
Senior Member
boshak is a splendid one to beholdboshak is a splendid one to beholdboshak is a splendid one to beholdboshak is a splendid one to beholdboshak is a splendid one to beholdboshak is a splendid one to beholdboshak is a splendid one to behold
 
boshak's Avatar
Name: Tony
Joined: May 2010, #37663
Location: Southern California
Gender: Male
Posts: 514
boshak's Tacoma Gallery
Low idle / rpms... Truck dies. When's the last time you cleaned your MAF and Throttle Body?

Are you sure the plug wires are connected in the right order?
  Reply With Quote
Old 05-06-2012, 10:59 PM   #19
Cuz Stock Sucks
amaes is one of the sharper tools in the shedamaes is one of the sharper tools in the shedamaes is one of the sharper tools in the shedamaes is one of the sharper tools in the shedamaes is one of the sharper tools in the shedamaes is one of the sharper tools in the shedamaes is one of the sharper tools in the shedamaes is one of the sharper tools in the shedamaes is one of the sharper tools in the shedamaes is one of the sharper tools in the shedamaes is one of the sharper tools in the shed
 
amaes's Avatar
Name: Alex
Joined: May 2009, #17658
Location: Chandler, AZ
Age: 24
Gender: Guy
Posts: 7,520
amaes's Tacoma Gallery
Vacuum hose off or loose? I know another member's almost dies under High load for periods of time but we think is his URD MAF Calibrator leaning out the truck and throwing the ecu into a safe mode.
  Reply With Quote
Old 05-06-2012, 11:03 PM   #20
Senior Member
spark4 is on a distinguished road
Joined: Feb 2008, #4989
Location: Orange County, CA
Gender: Male
Posts: 102
spark4's Tacoma Gallery
When I changed the plugs on my gf's solara it wouldn't keep an idle right after. I had to literally drive with two feet to the dealership. One on the brakes and the other on the gas so I could keep idling at a red light. Made it to the dealership and the service guy asked me if I just changed my plugs. Which I did. He said to disconnect battery for a bit and then keep driving around. Something about the car computer needing to re adjust itself. It worked. Needed to drive around for a couple miles after and it's all good now. Just my thoughts
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loss of power AFloadtoad 2nd Gen. Tacomas 4 03-10-2011 06:20 AM
Power Loss betardfoosier 1st Gen. Tacomas 10 02-04-2011 06:31 PM
Loss power jimmyzshack Wheels & Tires 3 12-12-2010 04:32 PM
spark plug power difference? johnny230 1st Gen. Tacomas 11 04-02-2010 09:07 AM
Loss of power ? surfsupl 2nd Gen. Tacomas 10 01-21-2009 07:31 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.