Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Performance and Tuning

Notices

TRD CAI installed

Reply
 
Thread Tools Search this Thread
Old 07-12-2013, 10:43 AM   #1
Member
Street Runner has a spectacular aura aboutStreet Runner has a spectacular aura aboutStreet Runner has a spectacular aura about
Navy: Petty Officer First Class
Joined: Jul 2013, #107625
Location: Tampa, FL
Gender: Male
Posts: 33
Street Runner's Tacoma Gallery
TRD CAI installed

I installed the TRD CAI on my truck a few months ago, here's what happened.

I ordered the intake from TRDparts4u. It went in with no problems. The directions were very easy to understand and the whole thing took about 1 hour. Everthing fit perfectly and it looks like a factory installed part. This airbox uses the same hole in the fender well to pull in cold air from outside the engine compartment. When I started the truck it seemed to rev up slightly smoother and quicker. Next I went for a drive and immediately noticed the growl/howl coming from the engine compartment that gets progressivley louder as you accelerate. My "butt dyno" says she pulls harder especially in the upper RPM range. It pulls strong all the way to redline where before it seemed to run out of steam on the top end. I find myself putting my foot down more just to hear the nice howl of this intake. I am very happy with it.
Attached Thumbnails
TRD CAI installed-trd-cai.jpg   TRD CAI installed-trd-cai-6-.jpg   TRD CAI installed-trd-cai-8-.jpg  
  Reply With Quote
Old 07-12-2013, 10:50 AM   #2
Senior Member
Raddbus is one of the sharper tools in the shedRaddbus is one of the sharper tools in the shedRaddbus is one of the sharper tools in the shedRaddbus is one of the sharper tools in the shedRaddbus is one of the sharper tools in the shedRaddbus is one of the sharper tools in the shedRaddbus is one of the sharper tools in the shedRaddbus is one of the sharper tools in the shedRaddbus is one of the sharper tools in the shedRaddbus is one of the sharper tools in the shedRaddbus is one of the sharper tools in the shed
 
Raddbus's Avatar
Name: Russell
Joined: Jul 2011, #59529
Location: Santa Maria
Age: 44
Gender: Male
Posts: 298
Raddbus's Tacoma Gallery
Looks great, one of these one day I may get one, I do believe they make a difference, I had one on my last car and made a BIG difference, but they are illegal in Cali if you don't get a CARB sticker with it which SUCKS!!!
  Reply With Quote
Old 07-14-2013, 05:50 AM   #3
Senior Member
Gadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shed
Joined: Sep 2008, #9183
Location: Southern Maryland USA
Posts: 622
Gadget@URD's Tacoma Gallery
That intake is pretty much a copy of the stock intake found on the 2010+ FJ and 4Runner. Same basic layout, same filter, same carbon trap.

We dyno tested that intake and found it performs close to the AFE intake, but makes the engine run very lean. It seems to have a significant amount of induced MAF sensor error.

I have had a chance to tune several of these now with the URD MAF Sensor Calibrator and can fix the induced MAF sensor problem.

You may want to check yours by checking three data points. 1. Check the fuel trim deviation at a steady 60 MPH on flat ground. 2. Check the fuel trim deviation at idle in neutral, and 3. check the AFR at full throttle full RPM with a wideband.

I get calls all the time from Toyota dealer mechanics chasing down lean codes with this intake. The fix is simple, remove the intake or install the URD MAF Sensor Calibrator.

G
  Reply With Quote
Old 07-15-2013, 09:05 AM   #4
Member
Street Runner has a spectacular aura aboutStreet Runner has a spectacular aura aboutStreet Runner has a spectacular aura about
Navy: Petty Officer First Class
Joined: Jul 2013, #107625
Location: Tampa, FL
Gender: Male
Posts: 33
Street Runner's Tacoma Gallery
Quote:
Originally Posted by Gadget@URD View Post
That intake is pretty much a copy of the stock intake found on the 2010+ FJ and 4Runner. Same basic layout, same filter, same carbon trap.

We dyno tested that intake and found it performs close to the AFE intake, but makes the engine run very lean. It seems to have a significant amount of induced MAF sensor error.

I have had a chance to tune several of these now with the URD MAF Sensor Calibrator and can fix the induced MAF sensor problem.

You may want to check yours by checking three data points. 1. Check the fuel trim deviation at a steady 60 MPH on flat ground. 2. Check the fuel trim deviation at idle in neutral, and 3. check the AFR at full throttle full RPM with a wideband.

I get calls all the time from Toyota dealer mechanics chasing down lean codes with this intake. The fix is simple, remove the intake or install the URD MAF Sensor Calibrator.

G
Up to this point I have had no trouble codes.
  Reply With Quote
Old 07-17-2013, 07:44 AM   #5
Senior Member
MagnumTaco is a jewel in the roughMagnumTaco is a jewel in the roughMagnumTaco is a jewel in the rough
 
MagnumTaco's Avatar
Law Enforcement:
Name: Tony
Joined: Jun 2013, #105598
Location: New Mexico
Gender: Male
Posts: 316
MagnumTaco's Tacoma Gallery
Gadget and OP. If your computer is not throwing codes are we good to go or is the CAI still running lean but the computer doesn't sense it?
  Reply With Quote
Old 07-17-2013, 07:46 AM   #6
Senior Member
MagnumTaco is a jewel in the roughMagnumTaco is a jewel in the roughMagnumTaco is a jewel in the rough
 
MagnumTaco's Avatar
Law Enforcement:
Name: Tony
Joined: Jun 2013, #105598
Location: New Mexico
Gender: Male
Posts: 316
MagnumTaco's Tacoma Gallery
I put an AFE on my S/C 2013 but I am seeing the same A/F ratio and no codes. A/F from Scan gauge. Is the Scan Gauge not accurate enough?
  Reply With Quote
Old 07-17-2013, 10:12 AM   #7
Member
Street Runner has a spectacular aura aboutStreet Runner has a spectacular aura aboutStreet Runner has a spectacular aura about
Navy: Petty Officer First Class
Joined: Jul 2013, #107625
Location: Tampa, FL
Gender: Male
Posts: 33
Street Runner's Tacoma Gallery
Still no check engine light. I am going to continue to drive it "as is" for now, no big deal. In fairness it should be mentioned that all of the aftermarket CAI's cause maf sensor error at some level. The issue is not exclusive to the TRD intake.
  Reply With Quote
Old 08-15-2013, 09:53 AM   #8
Member
Street Runner has a spectacular aura aboutStreet Runner has a spectacular aura aboutStreet Runner has a spectacular aura about
Navy: Petty Officer First Class
Joined: Jul 2013, #107625
Location: Tampa, FL
Gender: Male
Posts: 33
Street Runner's Tacoma Gallery
I have been reading a lot about CAI's on this forum lately and it seems that most if not all of them cause MAF sensor errors to occur. Not all cause the trouble light to come on but there are still problems going on under the hood. At this time I do not wish to invest more money into the CAI by adding a MAF CAL. I plan to re-install the stock system with the K&N drop in that I had before. I ran it for years with no problems. I am curious to see if I can "feel" any loss of performance.


UPDATE: TRD CAI was removed for testing and then re-installed after finding that it is not the source of my issue. My truck runs better with the TRD CAI.
  Reply With Quote
Old 08-15-2013, 10:09 AM   #9
Banned
SoCaltaco65 is one of the sharper tools in the shedSoCaltaco65 is one of the sharper tools in the shedSoCaltaco65 is one of the sharper tools in the shedSoCaltaco65 is one of the sharper tools in the shedSoCaltaco65 is one of the sharper tools in the shedSoCaltaco65 is one of the sharper tools in the shedSoCaltaco65 is one of the sharper tools in the shedSoCaltaco65 is one of the sharper tools in the shedSoCaltaco65 is one of the sharper tools in the shedSoCaltaco65 is one of the sharper tools in the shedSoCaltaco65 is one of the sharper tools in the shed
Joined: May 2011, #56389
Gender: Male
Posts: 6,995
SoCaltaco65's Tacoma Gallery
I use the same system, dealer threw it in with my purchase, I had the same issue with it being lean, after further investigation I discovered that the thin o-ring seal that seals the MAF sensor in the CAI Tube did not seal well at all, while working the throttle and using chem tool I could induce an engine stumble spraying around the MAF from a distance..
I used a bit of RTV at and around the base of the Sensor, cleared the codes and in 2 years I have never had an issue since.
  Reply With Quote
Old 08-16-2013, 06:27 AM   #10
Member
Street Runner has a spectacular aura aboutStreet Runner has a spectacular aura aboutStreet Runner has a spectacular aura about
Navy: Petty Officer First Class
Joined: Jul 2013, #107625
Location: Tampa, FL
Gender: Male
Posts: 33
Street Runner's Tacoma Gallery
Quote:
Originally Posted by SoCaltaco65 View Post
I use the same system, dealer threw it in with my purchase, I had the same issue with it being lean, after further investigation I discovered that the thin o-ring seal that seals the MAF sensor in the CAI Tube did not seal well at all, while working the throttle and using chem tool I could induce an engine stumble spraying around the MAF from a distance..
I used a bit of RTV at and around the base of the Sensor, cleared the codes and in 2 years I have never had an issue since.
Thanks! I will inspect the o-ring and make sure it is not leaking. My truck runs and drives fine 99% of the time but sometimes I notice some odd behavior that I did not have before installing the CAI. When I romp on it she runs good.
  Reply With Quote
Old 09-17-2013, 08:05 PM   #11
Member
Hollywood218 is on a distinguished road
 
Hollywood218's Avatar
Army: Maint. Team Leader/Recovery NCO
Name: Alex
Joined: Feb 2013, #98256
Location: WI
Age: 29
Gender: Male
Posts: 30
Hollywood218's Tacoma Gallery
I installed a CAI in my VW (traded towards the Taco) and had similar issues with lean codes. Found it to be a similar issue with O-rings not sealing in the new duct work for the CAI. I used ATF to lube the O-rings(it also caused them to swell slightly, thus sealing the leaks) and never had problems after.
  Reply With Quote
Old 02-20-2014, 08:43 PM   #12
Senior Member
Corndawg has a spectacular aura aboutCorndawg has a spectacular aura about
Name: Corey
Joined: Mar 2012, #76018
Location: Utah
Gender: Male
Posts: 928
Corndawg's Tacoma Gallery
Quote:
Originally Posted by Gadget@URD View Post
That intake is pretty much a copy of the stock intake found on the 2010+ FJ and 4Runner. Same basic layout, same filter, same carbon trap.

We dyno tested that intake and found it performs close to the AFE intake, but makes the engine run very lean. It seems to have a significant amount of induced MAF sensor error.

I have had a chance to tune several of these now with the URD MAF Sensor Calibrator and can fix the induced MAF sensor problem.

You may want to check yours by checking three data points. 1. Check the fuel trim deviation at a steady 60 MPH on flat ground. 2. Check the fuel trim deviation at idle in neutral, and 3. check the AFR at full throttle full RPM with a wideband.

I get calls all the time from Toyota dealer mechanics chasing down lean codes with this intake. The fix is simple, remove the intake or install the URD MAF Sensor Calibrator.

G



you mentioned the 2 intakes run very similar in the sense the way they run the engine lean. what one would you pick out of the two and why?

idk anything about URD MAF i know what an MAF is.
  Reply With Quote
Old 02-25-2014, 06:51 AM   #13
Senior Member
Vassily28 is on a distinguished road
Joined: Nov 2011, #67629
Location: Quebec, Quebec, Canada
Gender: Male
Posts: 203
Vassily28's Tacoma Gallery
He's talking about the power gain.

The AFE intake is like the 1st gen TRD intake and i think most of owners here prefer it to any other model of intake.

An intake will always change the way the air is circulating but the FI is there to take care of it. If the form of the funnel is inducing a error too important so the closed loop can't correct it, you have a problem and it's worst for the open loop.

I think you can have a lean problem not big enough to generate a check engine but still a lean problem.

I have a TRD 1st gen and never had a MAF error induced. I have a MAF calibrator but mostly to adjust the AFR in open loop and at WOT.
  Reply With Quote
Old 02-25-2014, 07:04 AM   #14
Senior Member
Burghlar is one of the sharper tools in the shedBurghlar is one of the sharper tools in the shedBurghlar is one of the sharper tools in the shedBurghlar is one of the sharper tools in the shedBurghlar is one of the sharper tools in the shedBurghlar is one of the sharper tools in the shedBurghlar is one of the sharper tools in the shedBurghlar is one of the sharper tools in the shedBurghlar is one of the sharper tools in the shedBurghlar is one of the sharper tools in the shedBurghlar is one of the sharper tools in the shed
 
Burghlar's Avatar
Name: Brian
Joined: Jun 2013, #106777
Location: Pittsburgh
Posts: 722
Burghlar's Tacoma Gallery
For what it's worth, I've been running this intake since July of last year and haven't had any issues. The engine ran rough when I first installed it, but after a couple days, it was smooth as silk and has been ever since.

I bought it because I love the sound at WOT and I like having a reusable filter. I saw no noticeable performance gain over stock, but I knew that going in.
  Reply With Quote
Old 03-27-2014, 12:15 PM   #15
Member
Street Runner has a spectacular aura aboutStreet Runner has a spectacular aura aboutStreet Runner has a spectacular aura about
Navy: Petty Officer First Class
Joined: Jul 2013, #107625
Location: Tampa, FL
Gender: Male
Posts: 33
Street Runner's Tacoma Gallery
Okay so I re-installed the factory air box with K&N filter that I have had on the truck since 2005. I drove the truck in all conditions over last few months and I still notice the same minor issue even with the factory air box. This leads me to conclude that the TRD CAI is NOT the problem I am having. I went ahead and re-installed the TRD CAI about a week ago and man am I glad that I did. I can totally feel that the truck revs quicker and pulls harder in all conditions over the factory box. And it sounds way better too. I am just going to ignore the minor issue and enjoy driving my truck. No check engine lights with either air box.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Running lean with trd cai,catback,s/c installed ottomastiff 2nd Gen. Tacomas 16 06-24-2011 01:31 PM
TRD Supercharger installed w/ TRD CAI trlove Performance and Tuning 10 05-19-2010 02:14 PM
AFE CAI (same as TRD CAI) for $280 shipped...good deal? yosh2000 2nd Gen. Tacomas 12 04-28-2010 08:59 AM
TRD CAI Installed! (Question) BIGLuke 2nd Gen. Tacomas 29 10-03-2009 10:41 AM
TRD CAI Installed HighPlains Performance and Tuning 5 12-11-2008 10:50 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.