Delta00's 2002 Tacoma 4WD

Go Back   Tacoma World Forums > Tacoma Garage > Performance and Tuning

Notices

HELP!! Wont idle with new K&N!!!!

Reply
 
Thread Tools Search this Thread
Old 01-10-2015, 11:05 AM   #1
cgmckinley [OP] cgmckinley is offline
Junior Member
cgmckinley is on a distinguished road
Joined: Jan 2015, #146017
Location: Sorrento, Louisiana
Gender: Male
Posts: 5
cgmckinley's Tacoma Gallery
Unhappy HELP!! Wont idle with new K&N!!!!

HI I'm Macky from southern Louisiana new to the forum.

ok bought a K&N CAI for my brand new Tacoma 2015.
put everything on exactly as the instructions stated (numerous steps but did it) went to start my truck and It would not idle. triple checked everything and couldn't find were I had made a mistake. finally put the factory back on started right away with no problems.
I don't want to send it back because I have had K&Ns on every truck ive owned and love the sound. What can I do?
p.s. the check engine light never came on. (thankfully)
  Reply With Quote
Old 01-10-2015, 11:08 AM   #2
It wasn't a rock...
Rock Lobster is one of the sharper tools in the shedRock Lobster is one of the sharper tools in the shedRock Lobster is one of the sharper tools in the shedRock Lobster is one of the sharper tools in the shedRock Lobster is one of the sharper tools in the shedRock Lobster is one of the sharper tools in the shedRock Lobster is one of the sharper tools in the shedRock Lobster is one of the sharper tools in the shedRock Lobster is one of the sharper tools in the shedRock Lobster is one of the sharper tools in the shedRock Lobster is one of the sharper tools in the shed
 
Rock Lobster's Avatar
Name: Christian
Joined: May 2014, #129707
Location: Orange County
Gender: Male
Posts: 4,886
Rock Lobster's Tacoma Gallery
Check to see you positioned the MAF the correct way on the K&N but I think it only mounts one way. There should be an arrow on it showing direction of airflow. Also pull the negative off of the battery when you do it.
  Reply With Quote
Old 01-10-2015, 09:14 PM   #3
Senior Member
Lord Helmet is one of the sharper tools in the shedLord Helmet is one of the sharper tools in the shedLord Helmet is one of the sharper tools in the shedLord Helmet is one of the sharper tools in the shedLord Helmet is one of the sharper tools in the shedLord Helmet is one of the sharper tools in the shedLord Helmet is one of the sharper tools in the shedLord Helmet is one of the sharper tools in the shedLord Helmet is one of the sharper tools in the shedLord Helmet is one of the sharper tools in the shedLord Helmet is one of the sharper tools in the shed
 
Lord Helmet's Avatar
Marines: 1st Mar Div
Name: Nick
Joined: Aug 2012, #85875
Location: Lg Bch/Seal Bch
Age: 38
Gender: Male
Posts: 3,838
Lord Helmet's Tacoma Gallery
Depends on which intake you have. I would type it out but I'm lazy tonight and thought the video would be a better help.

If you have the sealed box type this this should help:

https://www.youtube.com/watch?v=TfMpeTdseMU
  Reply With Quote
Old 01-10-2015, 09:16 PM   #4
Senior Member
KyleNowad is one of the sharper tools in the shedKyleNowad is one of the sharper tools in the shedKyleNowad is one of the sharper tools in the shedKyleNowad is one of the sharper tools in the shedKyleNowad is one of the sharper tools in the shedKyleNowad is one of the sharper tools in the shedKyleNowad is one of the sharper tools in the shedKyleNowad is one of the sharper tools in the shedKyleNowad is one of the sharper tools in the shedKyleNowad is one of the sharper tools in the shedKyleNowad is one of the sharper tools in the shed
 
KyleNowad's Avatar
Joined: Jul 2011, #60191
Location: Snohomish, WA
Gender: Dude
Posts: 761
KyleNowad's Tacoma Gallery
Make sure the CAI is compatible with your truck. I think in 2012 the engine intake system changed which is why they have no TRD CAI.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle and wont rev over 2100 RPM after intake gaskets replaced freeone56 1st Gen. Tacomas 7 07-05-2013 08:00 PM
trans wont shift and turn signals wont work and gear lights wont work Hunter423 2nd Gen. Tacomas 10 05-20-2013 08:53 PM
fixed high idle now ac wont work at idle KenC 1st Gen. Tacomas 3 07-06-2012 03:47 PM
Replaced Fuel filter now 2.7l wont idle?, EGR or IAC? wolfgang123 1st Gen. Tacomas 1 12-22-2011 03:13 PM
K&N and bad Idle 2004Taco 1st Gen. Tacomas 4 12-10-2010 08:10 AM


Copyright © 2015 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.