Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Performance and Tuning

Notices

PLX gauge.

Reply
 
Thread Tools Search this Thread
Old 01-18-2010, 07:45 PM   #1
virgilus11 [OP] virgilus11 is offline
Senior Member
virgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shed
Joined: Oct 2006, #122
Location: kearny, nj
Gender: Male
Posts: 541
virgilus11's Tacoma Gallery
PLX gauge.

I just installed a PLX gauge with a boost sensor that I bought from URD. For some reason I get the vacuum readings but no Boost. What am I doing (Or did) wrong ???

Thank you,
  Reply With Quote
Old 01-18-2010, 08:00 PM   #2
Senior Member
Gadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shed
Joined: Sep 2008, #9183
Location: Southern Maryland USA
Posts: 602
Gadget@URD's Tacoma Gallery
Where did you connect the vacuum line to?

G
  Reply With Quote
Old 01-18-2010, 08:17 PM   #3
virgilus11 [OP] virgilus11 is offline
Senior Member
virgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shed
Joined: Oct 2006, #122
Location: kearny, nj
Gender: Male
Posts: 541
virgilus11's Tacoma Gallery
Quote:
Originally Posted by Gadget@URD View Post
Where did you connect the vacuum line to?

G
Close to the two rubber tubes that goes in to the intercooler- the back of supercharger. A small nipple aprox 1/4 " I believe.

Thank you.
  Reply With Quote
Old 01-18-2010, 08:33 PM   #4
Senior Member
Gadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shedGadget@URD is one of the sharper tools in the shed
Joined: Sep 2008, #9183
Location: Southern Maryland USA
Posts: 602
Gadget@URD's Tacoma Gallery
You will likely have to set the parameters to display boost.

Check with the PLX Forum:

http://plxdevices.com/forum/

G
  Reply With Quote
Old 01-19-2010, 05:44 AM   #5
virgilus11 [OP] virgilus11 is offline
Senior Member
virgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shed
Joined: Oct 2006, #122
Location: kearny, nj
Gender: Male
Posts: 541
virgilus11's Tacoma Gallery
Quote:
Originally Posted by Gadget@URD View Post
You will likely have to set the parameters to display boost.

Check with the PLX Forum:

http://plxdevices.com/forum/

G
Thank you. Great site.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed a PLX gauge SpaceMonkey 2nd Gen. Tacomas 14 03-11-2013 10:44 PM
PLX Kiwi vs Scan Gauge WV150 2nd Gen. Tacomas 4 01-08-2012 01:06 AM
FS-TRD Boost Gauge, Gauge Pod, and Autometer Trans Temp Gauge novakills Buy / Sell / Trade 2 12-17-2010 12:38 PM
PLX gauges APTJ Performance and Tuning 5 10-28-2010 10:39 AM
PLX Gauge Shroud & Flexpod Not Compatible SManZ Performance and Tuning 0 07-02-2010 09:50 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.