Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Performance and Tuning

Notices

Engine "ticking" or "rattling"?

Reply
 
Thread Tools Search this Thread
Old 05-12-2008, 07:38 PM   #1
chris4x4 [OP] chris4x4 is offline
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,548
chris4x4's Tacoma Gallery
Engine "ticking" or "rattling"?

If you have a newer gen 4.0 and the "ticking" is driveing you crazy, check this out:
http://www.fjcruiserforums.com/forum...-tap-away.html


  Reply With Quote
Old 06-17-2008, 10:33 AM   #3
Self Made...
MythotiK is on a distinguished road
Joined: Feb 2007, #850
Location: Just South of Hell...
Age: 38
Posts: 45
MythotiK's Tacoma Gallery
Send a message via MSN to MythotiK
Wow...Sooo much better, thanks...
  Reply With Quote
Old 06-19-2008, 10:57 AM   #4
Senior Member
BlueTaco is on a distinguished road
Army: Military Police - Dog handler
Joined: Dec 2007, #3843
Location: Fort Leonard Wood, MO
Posts: 111
BlueTaco's Tacoma Gallery
Nice, maybe this link could go under technical mods sticky?
  Reply With Quote
Old 07-24-2008, 01:21 PM   #5
Junior Member
METROCO1 is on a distinguished road
Joined: Mar 2008, #5345
Posts: 6
METROCO1's Tacoma Gallery
I tried it on my 06' and it DIDN'T WORK at all still tappin it's A... off..................
  Reply With Quote
Old 07-24-2008, 01:34 PM   #6
tacomaracing
tacomaracing is on a distinguished road
 
tacomaracing's Avatar
Joined: Jun 2008, #7329
Location: GEORGIA
Age: 28
Posts: 59
tacomaracing's Tacoma Gallery
mine did it again this week too, water in the fuel, i have a water/fuel separator on order to fix it.... 40 bucks from summit,,,,, my injectors sound like a diesel
  Reply With Quote
Old 07-28-2008, 10:59 PM   #8
Senior Member
nagelg is a glorious beacon of lightnagelg is a glorious beacon of lightnagelg is a glorious beacon of lightnagelg is a glorious beacon of lightnagelg is a glorious beacon of lightnagelg is a glorious beacon of light
 
nagelg's Avatar
Army: 173rd Airborne, Pathfinder, MACV
Name: George
Joined: Mar 2008, #5184
Location: Northern Wisconsin
Age: 68
Gender: Male
Posts: 444
nagelg's Tacoma Gallery
Send a message via Yahoo to nagelg
Good thread Chris. This should be a stickey.
  Reply With Quote
Old 08-04-2008, 08:53 AM   #9
tacomaracing
tacomaracing is on a distinguished road
 
tacomaracing's Avatar
Joined: Jun 2008, #7329
Location: GEORGIA
Age: 28
Posts: 59
tacomaracing's Tacoma Gallery
turns out it was the hydraulic rocker bases on my 2.7 that was ticking. i used 5-40 (instead of 5-30)and a quart of Lucas synthetic oil treatment,,, that did the job.. keep in mind in i have rite at 100,000 miles,but its a Toyota// so hell i do not know what the deal is


DID NOT WORK
  Reply With Quote
Old 08-07-2008, 12:28 PM   #10
tacomaracing
tacomaracing is on a distinguished road
 
tacomaracing's Avatar
Joined: Jun 2008, #7329
Location: GEORGIA
Age: 28
Posts: 59
tacomaracing's Tacoma Gallery
Angry damnt

its the rocker lifters,$68 bucks each what the%*@!. why doesn't Toyota have a 100,000 warranty on new stuff..
what i want to know is how in the hell do they collapse!!! know what i mean.
  Reply With Quote
Old 08-11-2008, 02:12 PM   #11
Junior Member
Jakub is on a distinguished road
Joined: Aug 2008, #8474
Location: Denver, CO
Posts: 5
Jakub's Tacoma Gallery
same problem 2.7 ticking

I noticed the same problem occuring after my last oil change. It started after about 4k miles after I changed the oil.

sympton:

tick tick tick tick tick tick goes away for a few seconds and comes back to tick tick tick tick.

This goes on to repeat itself.

TacomaRacing- how did you find out that it was the rocker lifters. Does your ticking go away after you raise the RPM's? That is what mine does. It seems as soon as the oil starts flowing at a higher extent the ticking goes away.

Take it easy,
Jakub
  Reply With Quote
Old 08-13-2008, 08:57 AM   #12
tacomaracing
tacomaracing is on a distinguished road
 
tacomaracing's Avatar
Joined: Jun 2008, #7329
Location: GEORGIA
Age: 28
Posts: 59
tacomaracing's Tacoma Gallery
Exclamation

yes,the same thing i changed the oil with mobil1 0-20 this time again(4 days ago) it help a lot but still does it a little. the rocker lifters have to be submerged in oil and mines not doing that,I'm trying to find some type of oil filter restricter to bump the oil pressure up 10 more pounds or a different brand oil filter. (i use the OEM filter)
what model is your truck
  Reply With Quote
Old 08-13-2008, 09:09 AM   #13
Junior Member
Jakub is on a distinguished road
Joined: Aug 2008, #8474
Location: Denver, CO
Posts: 5
Jakub's Tacoma Gallery
Ticking

Well I can't find the PWM on the 2.7L.

Anyone???

I am more convinced that it is the rockers. They need to be filled with oil to actuate correctly, sometimes they do not fill with oil so the chamberis empty and the noise occurs.

I am going to tear into mine the next day or two if I cannot find the valve that they are talking about on the 4.0L models.

2005 2WD 2.7 Access Cab fully stock. Ran 5-30 mobil from day one.

Would the PWM valve only operate when its warm. My problem only occurs when the truck is warmed up. Which leads me to the rockers because of the oil change in temp.

Anyone?
  Reply With Quote
Old 10-07-2008, 11:10 PM   #16
Junior Member
UNHAPPY GREG is on a distinguished road
Joined: Jun 2008, #7444
Location: mt. aukum ca
Posts: 4
UNHAPPY GREG's Tacoma Gallery
Thumbs down Valve Noise Sucks !!

The valve noise in my P.O.S. is the same if not worse than it was after 2500 mi.Toyota tell's me it's normal I think not!!!. I hope they get their #%*$$ together.UNHAPPY GREG with a P.O.S 2006 tacoma trd sport.
P.S
I just turned 30,000 MI.

can i get some help with this thank's Greg
  Reply With Quote
Old 10-08-2008, 11:02 AM   #17
Senior Member
spaghettiedy has much to be proud ofspaghettiedy has much to be proud ofspaghettiedy has much to be proud ofspaghettiedy has much to be proud ofspaghettiedy has much to be proud ofspaghettiedy has much to be proud ofspaghettiedy has much to be proud ofspaghettiedy has much to be proud ofspaghettiedy has much to be proud ofspaghettiedy has much to be proud of
 
spaghettiedy's Avatar
Army: Ret. USAR Sgt.
Joined: Sep 2008, #9470
Location: Pittsburgh
Age: 34
Gender: Male
Posts: 742
spaghettiedy's Tacoma Gallery
Good find Chris
  Reply With Quote
Old 10-13-2008, 12:02 PM   #18
Member
hardin083 is on a distinguished road
 
hardin083's Avatar
Joined: Aug 2008, #8666
Location: Florida
Age: 30
Gender: Male
Posts: 50
hardin083's Tacoma Gallery
tried this on my 08 4.0L and it doesn't seem to help any!!
  Reply With Quote
Old 08-26-2009, 08:13 AM   #19
Junior Member
Jakub is on a distinguished road
Joined: Aug 2008, #8474
Location: Denver, CO
Posts: 5
Jakub's Tacoma Gallery
2005 2.7 Engine Tick Fix Solution

Hello, since about 80,000 miles I have been fighting this tick.

http://s81.photobucket.com/albums/j2...t=MVI_6360.flv this was posted by another guy on the web that had the same issue

I finally just ran som SeaFoam thru it and the problem is gone.

I have been told it was a bad lifter by toyota and it would need to be replaced as well as by other mechanics. It must have just been stuck.

The tick would usually be louder after along trip and stop above 2700rpm, or just go away.

Later on,
Jakub
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Ticking engine".......(one fix) chris4x4 2nd Gen. Tacomas 224 03-15-2014 07:20 AM
Anyone have a truck "cap" "topper" "shell" hoist? Madtown Taco 2nd Gen. Tacomas 37 11-09-2013 07:57 PM
The "shutter" and the "check engine" bobmartin 1st Gen. Tacomas 5 09-01-2010 05:55 AM
Help with a "ticking" engine upinsmoke 4 Cylinder 5 10-23-2009 12:55 AM
"Ticking" sound coming from engine dgjones 4 Cylinder 20 08-06-2009 08:17 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.