Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Performance and Tuning (http://www.tacomaworld.com/forum/performance-tuning/)
-   -   Scanguage II installed (http://www.tacomaworld.com/forum/performance-tuning/16947-scanguage-ii-installed.html)

LonghornTaco 10-20-2008 09:36 PM

Scanguage II installed
 
I ordered the Scanguage II from the latest group by and got it in today. I also ordered the Blendmount from MGT MotorSports. When I went to install it using the BlendMount, I realized it wasn't really going to install the way I wanted since I have the auto-dimming mirror. The auto-dimming mirror has a different mount arm than the normal one, so the BlendMount wouldn't have been straight and flush the way I wanted. I could have made it work, but that's not what I wanted.

So, I used the plate that came from the BlendMount and installed it somewhere else. And to tell you the truth, I'm happier where it is! Now, the way I ended up using it, I don't think it was worth the $49 for the kit. However, I made it work and I don't have to mess with returning it, restocking, etc...

http://www.tacomaworld.com/gallery/d.../scanguage.jpg

TacoNut 10-20-2008 09:39 PM

looks good man! I like it mounted there. The only problem I'd have is that space is my glove storage! ha

08WhiteTRD 10-20-2008 09:45 PM

That's a new idea about the location. I like it but when mine comes in I don't think I'll be putting it there. Good spot but I always have something in there. I can't wait til mine comes in.:D Should be here sometime this week.

LonghornTaco 10-20-2008 09:53 PM

I plan on making that place an accessory switch location at some point. I really like what this guy did:
http://www.tacomaworld.com/gallery/d...itch_panel.jpg

However, the way it's mounted, it's hella solid! When I push the buttons, the bugger doesn't move at all.

SocalMan22 10-20-2008 10:08 PM

Thats too far down for me i like seeing it right in front of me looks good though.

Roland 10-21-2008 07:17 AM

Looks good but that location wouldn't safely work for me. I glance at it often while driving so on the mirror keeps my eyes on the road.

LonghornTaco 10-21-2008 08:50 AM

Quote:

Originally Posted by Roland (Post 213264)
Looks good but that location wouldn't safely work for me. I glance at it often while driving so on the mirror keeps my eyes on the road.

I would have preferred it on the mirror (that's why I ordered the BlendMount kit) but it just wouldn't install properly or the way I liked with the auto dimming mirror.

tdm156 10-21-2008 09:04 AM

Thats the same place I installed mine a couple months ago when I took delivery! Great job!

davatk 10-22-2008 04:02 AM

Wiring
 
Quote:

Originally Posted by Jason_Wilkerson (Post 212980)
I ordered the Scanguage II from the latest group by and got it in today. I also ordered the Blendmount from MGT MotorSports. When I went to install it using the BlendMount, I realized it wasn't really going to install the way I wanted since I have the auto-dimming mirror. The auto-dimming mirror has a different mount arm than the normal one, so the BlendMount wouldn't have been straight and flush the way I wanted. I could have made it work, but that's not what I wanted.

So, I used the plate that came from the BlendMount and installed it somewhere else. And to tell you the truth, I'm happier where it is! Now, the way I ended up using it, I don't think it was worth the $49 for the kit. However, I made it work and I don't have to mess with returning it, restocking, etc...

http://www.tacomaworld.com/gallery/d.../scanguage.jpg

Where did you route the wiring to the scanguage. Did you have to drill a hole in the rear of that storage area ?

LonghornTaco 10-22-2008 06:46 AM

Quote:

Originally Posted by davatk (Post 214759)
Where did you route the wiring to the scanguage. Did you have to drill a hole in the rear of that storage area ?

Yes I did. I meant to take pictures of that too, but I didn't. I had to drill three holes - two for the small nuts/bolts to hold the mounting frame and one 1/2" hole(:eek:) in the side for the CAT5 cable.

davatk 10-22-2008 10:34 AM

Quote:

Originally Posted by Jason_Wilkerson (Post 214841)
Yes I did. I meant to take pictures of that too, but I didn't. I had to drill three holes - two for the small nuts/bolts to hold the mounting frame and one 1/2" hole(:eek:) in the side for the CAT5 cable.

:eek::eek: I just can't bring myself to drill any wholes in my baby...yet....
Thanks for the info though, think I may order mine (scanguage) today...:rolleyes:


All times are GMT -7. The time now is 06:48 AM.