Southeast Tacomas

Go Back   Tacoma World Forums > Regional Discussion > Regions > South East

Notices

Fueling issues

Reply
 
Thread Tools Search this Thread
Old 02-23-2011, 06:17 PM   #1
Shander [OP] Shander is offline
Junior Member
Shander is on a distinguished road
Name: Shannon
Joined: Aug 2010, #42339
Location: South Carolina
Gender: Male
Posts: 6
Shander's Tacoma Gallery
Fueling issues

Hi everyone. Hopefully someone can help with this issue. I have a 2010 crew cab 4wd tacoma. Ever since I bought this truck I have had a problem fueling it up. I try to lock the handle so I don't have to hold the nozzle and it runs for less than 2 seconds and shuts off. So then I have to hold the nozzle and even then it keeps shutting off. I end up pumping fuel so slow that it takes forever.

Does anyone have any suggestions as to what this might be. I know I will end up taking it back to the dealership... but being female I just didn't want to look completely ignorant.

Thanks for all of your help.
  Reply With Quote
Old 02-23-2011, 08:48 PM   #2
Senior Member
David K is one of the sharper tools in the shedDavid K is one of the sharper tools in the shedDavid K is one of the sharper tools in the shedDavid K is one of the sharper tools in the shedDavid K is one of the sharper tools in the shedDavid K is one of the sharper tools in the shedDavid K is one of the sharper tools in the shedDavid K is one of the sharper tools in the shedDavid K is one of the sharper tools in the shedDavid K is one of the sharper tools in the shedDavid K is one of the sharper tools in the shed
 
David K's Avatar
Joined: Jun 2009, #18969
Location: San Marcos, Alta California
Age: 56
Gender: Male
Posts: 7,995
David K's Tacoma Gallery
Change gas stations... or report the problem fueling to the station or EPA board (state or federal?)... At least here in coastal California we have vapor recovery devices on the nozzles, and if you have to keep removing the nozzle and re-inserting it to fill up, there is a problem... and it is not with the Tacoma... I fill up hands free every time.
  Reply With Quote
Old 02-24-2011, 04:07 AM   #3
Junior Member
Big Frank is on a distinguished road
 
Big Frank's Avatar
Army: Grease Monkey
Joined: Feb 2011, #50769
Location: Columbia, SC
Gender: Male
Posts: 22
Big Frank's Tacoma Gallery
dont stick the nozzle in all the way. push it in and start filling when it shuts off pull the nozzle out a little and try again.my truck does the same thing
  Reply With Quote
Old 02-24-2011, 04:41 AM   #4
www.BeLikeBrit.org
fletch aka is one of the sharper tools in the shedfletch aka is one of the sharper tools in the shedfletch aka is one of the sharper tools in the shedfletch aka is one of the sharper tools in the shedfletch aka is one of the sharper tools in the shedfletch aka is one of the sharper tools in the shedfletch aka is one of the sharper tools in the shedfletch aka is one of the sharper tools in the shedfletch aka is one of the sharper tools in the shedfletch aka is one of the sharper tools in the shedfletch aka is one of the sharper tools in the shed
 
fletch aka's Avatar
Name: Gary
Joined: Jan 2009, #12223
Location: Left Coast
Gender: Male
Posts: 7,153
fletch aka's Tacoma Gallery
Quote:
Originally Posted by David K View Post
Change gas stations... or report the problem fueling to the station or EPA board (state or federal?)... At least here in coastal California we have vapor recovery devices on the nozzles, and if you have to keep removing the nozzle and re-inserting it to fill up, there is a problem... and it is not with the Tacoma... I fill up hands free every time.

X1
  Reply With Quote
Old 02-24-2011, 06:32 AM   #5
mytacoma
tquang will become famous soon enough
Name: mytacoma
Joined: Jan 2010, #28767
Location: San Dimas, S.Ca
Gender: Male
Posts: 68
tquang's Tacoma Gallery
Try to Used different pump or go to another station, If you still have the same problem then ORVR system in your tank not working
  Reply With Quote
Old 02-24-2011, 03:23 PM   #6
Shander [OP] Shander is offline
Junior Member
Shander is on a distinguished road
Name: Shannon
Joined: Aug 2010, #42339
Location: South Carolina
Gender: Male
Posts: 6
Shander's Tacoma Gallery
Quote:
Originally Posted by tquang View Post
Try to Used different pump or go to another station, If you still have the same problem then ORVR system in your tank not working

Thanks for the info.... this happens at every gas station I go to. And I have tried everything from pulling the nozzle out a little bit to turning it upside down. I can at least go to the dealership now and tell them it could be the ORVR system.... what ever that is...

thanks everyone, I appreciate your help.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
fueling problems atk1874 South East 0 12-27-2011 12:50 PM
Running while re fueling MTLTaco 2nd Gen. Tacomas 38 02-10-2011 02:07 PM
A/C issues h2o's taco 2nd Gen. Tacomas 1 07-18-2010 09:59 PM
fueling problem toddjl Suspension 1 04-30-2010 10:17 AM
Issues... Still need help... Kuneff 1st Gen. Tacomas 14 01-11-2010 07:54 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.