Krans, BeeRadd, The Traveler and AMG4LIFE at Ocotillo Wells

Go Back   Tacoma World Forums > Regional Discussion > Regions > Southern California

Notices

Any solution..

Reply
 
Thread Tools Search this Thread
Old 01-17-2012, 08:04 PM   #1
JaimeSR5 [OP] JaimeSR5 is offline
Senior Member
JaimeSR5 is on a distinguished road
 
JaimeSR5's Avatar
Name: Jaime
Joined: Jan 2012, #70530
Location: Fontana
Age: 25
Gender: Male
Posts: 240
JaimeSR5's Tacoma Gallery
Question Any solution..

My driver side headlight H.I.D. seem's to not want to turn on sometime's idk if my ballast is the problem or what it is, I have switched my hid twice and it still does it..

-any solutions??
  Reply With Quote
Old 01-21-2012, 03:48 PM   #3
JaimeSR5 [OP] JaimeSR5 is offline
Senior Member
JaimeSR5 is on a distinguished road
 
JaimeSR5's Avatar
Name: Jaime
Joined: Jan 2012, #70530
Location: Fontana
Age: 25
Gender: Male
Posts: 240
JaimeSR5's Tacoma Gallery
Quote:
Originally Posted by Manwithoutaplan View Post
Might want to ask Asian ants or jerez they do alot of lighting stuff.

It just turned on last night I had disconnected the H.I.D. connections and reconnected the whole kit at 2am..
  Reply With Quote
Old 01-21-2012, 03:53 PM   #4
JaimeSR5 [OP] JaimeSR5 is offline
Senior Member
JaimeSR5 is on a distinguished road
 
JaimeSR5's Avatar
Name: Jaime
Joined: Jan 2012, #70530
Location: Fontana
Age: 25
Gender: Male
Posts: 240
JaimeSR5's Tacoma Gallery
Quote:
Originally Posted by wolfpack_5150 View Post
swap ballasts around..........take the driver side ballast and connect to the passenger side, and passenger to driver side.

process of elimination.

if no change, then swap bulbs around.

Try it, and let us know what happend with each test.




I bet no matter who u ask (including manufacturer) they will have u do this same process of elimination.


what do u mean u "switched my HID twice"?




I switched the bulb out twice already, and the ballast once...
the ballast was not working right so i got them switched and i disconnected the wiring to the kit after i got out from work at 2am..it turned back on but it didnt turn on for three days straight...it usually turns off like for a few hours then it will kick back on..lol
  Reply With Quote
Old 01-21-2012, 04:00 PM   #5
JaimeSR5 [OP] JaimeSR5 is offline
Senior Member
JaimeSR5 is on a distinguished road
 
JaimeSR5's Avatar
Name: Jaime
Joined: Jan 2012, #70530
Location: Fontana
Age: 25
Gender: Male
Posts: 240
JaimeSR5's Tacoma Gallery
Talking

Quote:
Originally Posted by wolfpack_5150 View Post
u swapped ballasts and it didnt effect things meaning the same light was problematic, or u swapped bulbs and the same (driver side) was problematic?


next check would be ur wiring.....make sure u have no cuts (leading to shorts), make sure everything is plugged in fully.

did u do ANYTHING immediately prior to this?

water crossing, other bulb changes, take grill off..............anything?



if u swapped bulbs around and the same side is acting up............its ballast



if u swap bulbs and the other side acts up, its bulb




if u swap ballasts, and the problem follows THAT ballast.........well, then its ballast.



things happen, these are mass produced, they die.........

also, check the lil black plastic box dealy.........did the covers come off, water in em?


Im assuming its gunna be a ballast issue since its intermittant and not constant.


I'm going to check if its the ballast because my light kicked back on and its been doing it for a while know, I'm thinking of going to huntington beach to get a new HID kit, I got them at gameover in fontana they have many complaints about there kits..


THANKS for the info really helps alot...
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
is there a solution? yotamikez Wheels & Tires 15 11-29-2010 02:33 PM
A solution to a problem?...maybe Motorshooter 2nd Gen. Tacomas 3 08-26-2010 09:34 AM
Best Ipod solution? garrettc134 Audio & Video 25 01-13-2010 04:35 PM
Possible TPMS solution PR45 Wheels & Tires 3 11-23-2009 04:58 PM
Solution for springs. Silver96 1st Gen. Tacomas 3 08-31-2009 02:03 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.