Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

vibration in the rear end

Reply
 
Thread Tools Search this Thread
Old 12-05-2010, 10:13 PM   #1
nrspence [OP] nrspence is offline
Member
nrspence is on a distinguished road
 
nrspence's Avatar
Army: 1 BTN 640th RTI
Name: Nate
Joined: Sep 2010, #43274
Location: Herriman, Utah
Age: 32
Gender: Male
Posts: 35
nrspence's Tacoma Gallery
vibration in the rear end

I have an 08 2.7L regular cab 4x4 tacoma with 38,000 miles on it. I bought the truck with 500 miles on it. I installed a 3 inch tough country lift with the add a leaf in the rear six months ago. Every since i installed the lift I here a grinding vibrating noise somewhere in the rear half of my truck when I let off the gas pedal or push in the clutch when im going over 55 mph. When im pushing on the gas pedal i don't get any noise and the truck sounds fine. I only get the noise when im coasting or off the gas. I thought it might be the driveline angle because of the lift so i installed 3 degree shims, but the shims did not solved the problem. The rear differental is stock and all i've done to it is change the oil 8 thousand miles ago to full synthetic, so i can not imagine that is the problem. Has anyone had a similar problem or does anyone have any ideas what is makeing the grinding vibrating noise? Thanks
  Reply With Quote
Old 12-05-2010, 10:23 PM   #2
Dont be stupid, its not smart.
SurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shed
 
SurfInferno's Avatar
Name: Dylan
Joined: Feb 2010, #31393
Age: 23
Gender: Dude
Posts: 3,909
SurfInferno's Tacoma Gallery
could be tranny?
  Reply With Quote
Old 12-05-2010, 10:26 PM   #3
Dont be stupid, its not smart.
SurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shedSurfInferno is one of the sharper tools in the shed
 
SurfInferno's Avatar
Name: Dylan
Joined: Feb 2010, #31393
Age: 23
Gender: Dude
Posts: 3,909
SurfInferno's Tacoma Gallery
this is kinda a grinding vibration noise that comes from my tranny at low rpms

http://www.youtube.com/watch?v=zkfKzNr-NwM
  Reply With Quote
Old 12-05-2010, 10:35 PM   #4
Member
Tckwarrior is on a distinguished road
 
Tckwarrior's Avatar
Name: Aaron
Joined: Aug 2010, #42015
Location: Damascus OR
Gender: Male
Posts: 78
Tckwarrior's Tacoma Gallery
I know exactly what you are talking about. I had this same problem after I installed my revtek lift and drove with it for a couple thousand miles. I became very annoyed with the noise and began reading the forums for solutions. Someone on the TTORA forum suggested switching (fliping end for end) the rear driveshaft to solve the problem. It worked like a charm and I haven't had a problem since. Before I fliped the driveshaft I took the truck to Gresham Toyota and they said it was the rear differential. They replaced the rear Differential assembly under warranty, this didn't fix the problem. Fliped the shaft end for end and it worked like magic. The single cab Tacomas are the only ones you can flip the driveshaft end for end because they only have single cardon joints on each end of the shaft. Good luck, took me an hour to do it myself.
  Reply With Quote
Old 12-06-2010, 07:17 AM   #5
nrspence [OP] nrspence is offline
Member
nrspence is on a distinguished road
 
nrspence's Avatar
Army: 1 BTN 640th RTI
Name: Nate
Joined: Sep 2010, #43274
Location: Herriman, Utah
Age: 32
Gender: Male
Posts: 35
nrspence's Tacoma Gallery
Hey thanks for the info. I'll try fliping the driveshaft.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
terrible rear end vibration after gray wire mod Rhino 1st Gen. Tacomas 9 06-09-2011 10:03 PM
Seem to have a vibration coming from the rear end. BigMac 2nd Gen. Tacomas 0 11-22-2010 11:54 AM
Rear end vibration 2007 4x4 kfloore Technical Chat 0 04-11-2010 07:45 PM
Vibration from rear end at 45mph whitebread 2nd Gen. Tacomas 7 03-03-2010 04:54 PM
Vibration in the Rear end? FLAtacoma05 2nd Gen. Tacomas 13 03-01-2010 12:08 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.