Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

AAL Install Question

Reply
 
Thread Tools Search this Thread
Old 01-22-2011, 08:29 PM   #1
Senior Member
avengedkevinfold is a glorious beacon of lightavengedkevinfold is a glorious beacon of lightavengedkevinfold is a glorious beacon of lightavengedkevinfold is a glorious beacon of lightavengedkevinfold is a glorious beacon of lightavengedkevinfold is a glorious beacon of light
Name: Kevin
Joined: Jan 2011, #48997
Location: Socal - OC - Huntington Beach
Gender: Male
Posts: 152
avengedkevinfold's Tacoma Gallery
AAL Install Question

Looking to install a AAL progressive 3 leaf kit by ICON. When dropping the stock leafs from the truck, should I drop the leafs by removing the front bolt/bushing or back bolt?
  Reply With Quote
Old 01-22-2011, 08:33 PM   #2
First Class White Trash
achirdo is one of the sharper tools in the shedachirdo is one of the sharper tools in the shedachirdo is one of the sharper tools in the shedachirdo is one of the sharper tools in the shedachirdo is one of the sharper tools in the shedachirdo is one of the sharper tools in the shedachirdo is one of the sharper tools in the shedachirdo is one of the sharper tools in the shedachirdo is one of the sharper tools in the shedachirdo is one of the sharper tools in the shedachirdo is one of the sharper tools in the shed
 
achirdo's Avatar
Name: Adam
Joined: Apr 2010, #34819
Location: North DFW
Age: 20
Gender: Male
Posts: 10,084
achirdo's Tacoma Gallery
When I put my single aal I didn't need to disconnect the leafs. Just undo the center pin and the ubolts
  Reply With Quote
Old 01-22-2011, 08:37 PM   #3
Member
armyairforce89 is on a distinguished road
Army: Sgt. A Co. 1/106 Aviation
Joined: Jan 2010, #30205
Location: Illinois
Age: 42
Gender: Male
Posts: 42
armyairforce89's Tacoma Gallery
X2

Quote:
Originally Posted by achirdo View Post
When I put my single aal I didn't need to disconnect the leafs. Just undo the center pin and the ubolts
Same here.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it okay to install 1.5" AAL a week before I install Billy 5100s at 2.5"? BAP_29 Suspension 6 04-23-2011 04:07 PM
5100's Install and AAL Install? xcmiler707 1st Gen. Tacomas 6 02-21-2011 10:37 PM
Toytec AAL install question? Taco4x4NC Suspension 1 07-21-2010 01:57 PM
Tacoma @ Dealer getting rear TSB = 3 days (WTF) Question on AAL/Shock install qoute?? VeNoMiZeD 2nd Gen. Tacomas 12 03-04-2010 11:46 PM
AAL install question rvcahawaii808 Suspension 3 02-12-2010 10:01 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.