Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

5100 install before/after

Reply
 
Thread Tools Search this Thread
Old 05-25-2011, 11:34 PM   #1
adamw [OP] adamw is offline
Senior Member
adamw is on a distinguished road
 
adamw's Avatar
Joined: Jan 2011, #49891
Location: sunnyvale, CA
Age: 22
Gender: Male
Posts: 125
adamw's Tacoma Gallery
5100 install before/after

I just put in 5100s in the front today. took about 2 1/2 hours total the first side took longer but the other took about 1/2 an hour. I was able to do it on shop class at school so and all the tools and lifts which made life very easy! I dont have any AAL or TSB in the rear and I set them at 1.75" and it sits level.
Attached Thumbnails
5100 install before/after-img_0184.jpg   5100 install before/after-aaa-005.jpg  
  Reply With Quote
Old 05-26-2011, 08:21 AM   #2
Senior Member
brelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud of
Air Force:
Name: Terry
Joined: Jul 2009, #19979
Location: Dublin, CA
Gender: Male
Posts: 460
brelandt's Tacoma Gallery
Those times sounds right. I'm pretty good at tearing down the frontend by now and it takes me 2 hours with hand tools and a floor jack so you are doing great!

Looks really good! I maybe looking into a set of billies for the front soon?
  Reply With Quote
Old 05-26-2011, 08:53 PM   #3
adamw [OP] adamw is offline
Senior Member
adamw is on a distinguished road
 
adamw's Avatar
Joined: Jan 2011, #49891
Location: sunnyvale, CA
Age: 22
Gender: Male
Posts: 125
adamw's Tacoma Gallery
thanks! the only thing I got hung up on was knocking loose the uca ball joints and needed a special tool but other then that every thing was straight forward.
  Reply With Quote
Old 05-26-2011, 09:21 PM   #4
Senior Member
brelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud of
Air Force:
Name: Terry
Joined: Jul 2009, #19979
Location: Dublin, CA
Gender: Male
Posts: 460
brelandt's Tacoma Gallery
not sure on the 2nd gen but on my first gen i just unbolt the 4 bolt for the lower ball joint and swing it all out of the way. much much faster and easier.
  Reply With Quote
Old 05-27-2011, 12:04 AM   #5
adamw [OP] adamw is offline
Senior Member
adamw is on a distinguished road
 
adamw's Avatar
Joined: Jan 2011, #49891
Location: sunnyvale, CA
Age: 22
Gender: Male
Posts: 125
adamw's Tacoma Gallery
yeah this was kinda a pita
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Self-Install 5100's? NumNutz Suspension 68 05-24-2012 03:34 AM
5100 install in N.H. TWhit 2nd Gen. Tacomas 0 10-09-2011 08:38 AM
5100's Install and AAL Install? xcmiler707 1st Gen. Tacomas 6 02-21-2011 10:37 PM
5100 install? RPain Arizona 13 05-09-2010 01:02 AM
5100 Install tomonian77 Suspension 17 03-29-2010 02:49 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.