Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

rhythmic vibration after lift

Reply
 
Thread Tools Search this Thread
Old 05-26-2011, 07:26 AM   #1
DSMissed [OP] DSMissed is offline
Senior Member
DSMissed is a splendid one to beholdDSMissed is a splendid one to beholdDSMissed is a splendid one to beholdDSMissed is a splendid one to beholdDSMissed is a splendid one to beholdDSMissed is a splendid one to beholdDSMissed is a splendid one to behold
Name: Kerri
Joined: Nov 2009, #25739
Location: Lead South Dakota
Gender: Girl
Posts: 368
DSMissed's Tacoma Gallery
rhythmic vibration after lift

I did search through the vibration after lift threads, and didn't find anything close to my particular situation. I have the rear TSB AAL done a year ago and had no vibrations from that. Just installed 5100's set at 1.75, and now the truck has a very rhythmic vibration. It will vibrate for about a second, then stop for about a second, the faster I go the faster the rhythm. Sometimes though, it doesn't do it at all, even at slow speeds.

Any ideas? My tires were just balanced, I have not gotten my new alignment yet though, because I'm going to lift the front more because 1.75 didn't level it, back is still quite a bit higher.
  Reply With Quote
Old 05-26-2011, 07:33 AM   #2
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,263
98tacoma27's Tacoma Gallery
It's probably the alignment. Get an alignment after you lift it again and see what happens. Your camber is probably off causing the truck to ride on the edge of the tires.
  Reply With Quote
Old 09-11-2013, 05:07 PM   #4
Junior Member
tom1382 is on a distinguished road
Law Enforcement:
Name: Tom
Joined: Jun 2012, #80017
Location: New Mexico
Gender: Male
Posts: 3
tom1382's Tacoma Gallery
I'm having the same problem on my 06 sport. After 5 minutes or so when I start driving it goes away. It's not too noticeable but still bothering me! I was thinking it might have to do with the traction control or abs. My truck has been aligned. The weird thing is the rhythm.
  Reply With Quote
Old 09-13-2013, 05:53 AM   #5
Junior Member
193rdsoldier will become famous soon enough193rdsoldier will become famous soon enough
 
193rdsoldier's Avatar
Name: Joe
Joined: Mar 2013, #100201
Gender: Male
Posts: 16
193rdsoldier's Tacoma Gallery
Quote:
Originally Posted by Alby9999 View Post
When it happens,engage 4WD. Does it go away?
I have the exact same issue. Vibration starts at 35mph on the dot. Goes away immediately when 4wd engaged and comes right back when disengaged. What are you thinking it could be?
  Reply With Quote
Old 09-13-2013, 06:08 AM   #6
Lord of War
KenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shedKenLyns is one of the sharper tools in the shed
 
KenLyns's Avatar
Joined: May 2010, #37674
Location: Belly of the Beast
Age: 31
Gender: Guy
Posts: 17,135
KenLyns's Tacoma Gallery
^But there's been no change to OP's driveshaft geometry for the past year.

Quote:
Originally Posted by DSMissed View Post
Any ideas? My tires were just balanced, I have not gotten my new alignment yet though, because I'm going to lift the front more because 1.75 didn't level it, back is still quite a bit higher.
You should get an alignment right away. The Tacoma loses a lot of caster when lifted. The toe could also be misaligned due to bump steer in the geometry, causing rapid tire wear.

Check if the vibration goes away in 4WD.

Quote:
Originally Posted by 193rdsoldier View Post
I have the exact same issue. Vibration starts at 35mph on the dot. Goes away immediately when 4wd engaged and comes right back when disengaged. What are you thinking it could be?
If it goes away in 4WD, then it's the front diff bearing. The bearing wears out over time, but doesn't show a perceivable effect until you install a front lift - the CV shaft at an angle produces some side loads.
  Reply With Quote
Old 09-13-2013, 09:05 PM   #7
Junior Member
193rdsoldier will become famous soon enough193rdsoldier will become famous soon enough
 
193rdsoldier's Avatar
Name: Joe
Joined: Mar 2013, #100201
Gender: Male
Posts: 16
193rdsoldier's Tacoma Gallery
Quote:
Originally Posted by KenLyns View Post
^But there's been no change to OP's driveshaft geometry for the past year.



You should get an alignment right away. The Tacoma loses a lot of caster when lifted. The toe could also be misaligned due to bump steer in the geometry, causing rapid tire wear.

Check if the vibration goes away in 4WD.



If it goes away in 4WD, then it's the front diff bearing. The bearing wears out over time, but doesn't show a perceivable effect until you install a front lift - the CV shaft at an angle produces some side loads.
Thanks for the info. I have lots of factory powertrain plus certified warranty left.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration after lift Abes 1st Gen. Tacomas 16 01-09-2013 07:15 AM
Vibration after 2" Lift? Help? agrant2312 1st Gen. Tacomas 13 02-13-2012 09:33 AM
vibration after lift install wheeler3129 1st Gen. Tacomas 16 02-05-2012 01:25 PM
vibration after 3in lift bad magik 1st Gen. Tacomas 26 04-20-2011 06:30 AM
Vibration after front-only lift improvement54 Suspension 6 09-13-2010 08:03 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.