Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

weird sound after front 5100s

Reply
 
Thread Tools Search this Thread
Old 12-15-2011, 11:54 AM   #1
dmcnealy22 [OP] dmcnealy22 is offline
Member
dmcnealy22 is on a distinguished road
 
dmcnealy22's Avatar
Joined: Dec 2011, #68409
Location: Indiana
Gender: Male
Posts: 89
dmcnealy22's Tacoma Gallery
weird sound after front 5100s

I just installed 5100's on the front of my 07 4x4 access cab base model yesterday. Before the install I measured all my fender heights and the rear was sitting about 2 in above the front. Therefore I set the billies at 1.75. After I was done and driving I noticed that starting at about 20 mph on up I get a roaring noise from the front.... almost sounds like I have boggers on the front of the truck. Anyone have any ideas?
Btw The truck now sits pretty much level and I am pretty sure I dont have the tsb rear or at least from what I know (just bought the truck 2 weeks ago) I checked the cv angles and they look alright and the rear drive shaft looks fine.... the only thing I notice is that my tires are cambered significantly and the tires are pretty much shot. I am getting them replaced and aligned tom. but I didnt know If anyone had had any similar things happen.
  Reply With Quote
Old 12-15-2011, 11:59 AM   #2
Senior Member
berg2065 is on a distinguished road
Joined: Jul 2011, #60035
Location: Phoenix
Gender: Male
Posts: 115
berg2065's Tacoma Gallery
sounds like you may have the infamous front bearing issue. To test, drive the truck and switch into 4wd..if noise goes away...it is the driver side needle bearing in the front diff.

http://www.tacomaworld.com/forum/2nd...on-thread.html
  Reply With Quote
Old 12-15-2011, 12:57 PM   #3
dmcnealy22 [OP] dmcnealy22 is offline
Member
dmcnealy22 is on a distinguished road
 
dmcnealy22's Avatar
Joined: Dec 2011, #68409
Location: Indiana
Gender: Male
Posts: 89
dmcnealy22's Tacoma Gallery
I just tested it in 4wd.... It seems as if it less apparent even though it is really faint to begin with .... I think I may go take the 5100's off and back them down to .85 and see if makes the noise go away with less of a cv angle... it just blows that I didnt have this problem yesterday before the lift and now i sure do
Figures 3 weeks into owning the truck I already have conflicting issues
  Reply With Quote
Old 12-16-2011, 10:51 PM   #4
dmcnealy22 [OP] dmcnealy22 is offline
Member
dmcnealy22 is on a distinguished road
 
dmcnealy22's Avatar
Joined: Dec 2011, #68409
Location: Indiana
Gender: Male
Posts: 89
dmcnealy22's Tacoma Gallery
Update: I got the new 265/75/16 cooper at3's on and alignment/balancing done and it helped some but not much. The 1.75 setting ended up sitting me at a little over 2 inches ?? so to try and solve my vibes im going to try and take it down to .85 tom
  Reply With Quote
Old 12-16-2011, 10:51 PM   #5
dmcnealy22 [OP] dmcnealy22 is offline
Member
dmcnealy22 is on a distinguished road
 
dmcnealy22's Avatar
Joined: Dec 2011, #68409
Location: Indiana
Gender: Male
Posts: 89
dmcnealy22's Tacoma Gallery
Too bad... it looked so good
  Reply With Quote
Old 12-19-2011, 10:22 PM   #6
dmcnealy22 [OP] dmcnealy22 is offline
Member
dmcnealy22 is on a distinguished road
 
dmcnealy22's Avatar
Joined: Dec 2011, #68409
Location: Indiana
Gender: Male
Posts: 89
dmcnealy22's Tacoma Gallery
Set at .85 and ended up just over an inch of lift..... front sits 1 in lower than rear and now the only sound I hear are my new tires and no more excessive vibrations
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird sound from behind dash TACOMABOSS 1st Gen. Tacomas 17 11-13-2011 02:18 PM
Weird sound from front end around 60 and up mph MikeyD 2nd Gen. Tacomas 16 11-12-2009 01:05 PM
some weird sound THXEY 2nd Gen. Tacomas 6 01-27-2009 07:12 PM
weird beeping sound freakshow29 Audio & Video 2 01-04-2009 12:09 PM
Weird Sound mkilleen34 2nd Gen. Tacomas 9 10-15-2008 02:42 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.