LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

HELP: lift installation problems

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-23-2012, 09:16 AM   #1
drizl16 [OP] drizl16 is offline
Member
drizl16 is on a distinguished road
Name: Derek
Joined: Sep 2011, #63777
Location: york, PA
Gender: Male
Posts: 55
drizl16's Tacoma Gallery
HELP: lift installation problems

I just installed my 3 inch lift which included bilstein 5100's all around, eibach coils up front and toytec aal in the rear. I just also put new tires on her, 265/75/16 and got her aligned. After I put the lift on i am getting some vibrations up front only from about 15-25 mph. I was just wondering if anyone might know what the problem is. I thought it was just the alignment but it still vibrates after the alignment.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dice i-Toyota-R/5V installation problems zippythepinhead Audio & Video 3 06-27-2012 11:37 AM
lift installation help drizl16 Suspension 3 03-12-2012 11:53 AM
child's car seat installation problems(help) jinxed77 2nd Gen. Tacomas 30 01-05-2012 04:37 PM
Roaring after lift installation SlapNuts Suspension 0 10-24-2011 05:24 PM
Best Windshield Wiper & Any Installation Problems ? SOSHeloPilot 2nd Gen. Tacomas 44 11-08-2010 12:47 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.