Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

slight grinding on one side after 5100 install

Reply
 
Thread Tools Search this Thread
Old 10-26-2012, 11:32 PM   #1
thinmyster [OP] thinmyster is offline
Junior Member
thinmyster is on a distinguished road
Joined: Oct 2012, #89871
Gender: Male
Posts: 2
thinmyster's Tacoma Gallery
slight grinding on one side after 5100 install

Did this on a friends truck what could it be?
Stock springs, 2011 dbl cab trd 4x4, 5100's set at 1.75

Any thoughts?

Do the springs need to "face" a certain way? I wouldnt think so but a google search mentioned this somewhere..

Thanks guys
  Reply With Quote
Old 10-26-2012, 11:36 PM   #2
Senior Member
4banger09 has a brilliant future4banger09 has a brilliant future4banger09 has a brilliant future4banger09 has a brilliant future4banger09 has a brilliant future4banger09 has a brilliant future4banger09 has a brilliant future4banger09 has a brilliant future4banger09 has a brilliant future4banger09 has a brilliant future4banger09 has a brilliant future
 
4banger09's Avatar
Name: Alex
Joined: Mar 2012, #75914
Location: Nb, Canada
Gender: Male
Posts: 1,501
4banger09's Tacoma Gallery
Pictures would help, I lowered my Mazda and after I lowered it I had grinding noises and it ended up being warped rotors, it could be shit fallen off your rotors and is stuck in the pad too. Give it some time see how it is then.

Maybe get a sound clip of it aswell
  Reply With Quote
Old 10-26-2012, 11:59 PM   #4
thinmyster [OP] thinmyster is offline
Junior Member
thinmyster is on a distinguished road
Joined: Oct 2012, #89871
Gender: Male
Posts: 2
thinmyster's Tacoma Gallery
I did post this slightly prematurely. I havent actually heard the "grinding" or what it could be. Ill report back once I see my friend again.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange "grinding" noise after add a leaf install 2012 Tacoman AZ Technical Chat 10 04-08-2012 09:15 AM
Transmission Grinding after lockright install Yoytoda Technical Chat 5 08-26-2011 08:38 PM
grinding noise ?? sounds like its the front drivers side?? Pokerguy001 1st Gen. Tacomas 6 07-25-2010 08:33 AM
eibach/5100's installed, but slight problem... bucksnort06 2nd Gen. Tacomas 13 12-14-2009 03:32 PM
Looking for a slight lift that is level or slight forward rake, what about this setup livintall Suspension 7 06-05-2009 12:40 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.