Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

Creak/squeak/clicking whatever in rear suspention (Icons/Stock springs)

Reply
 
Thread Tools Search this Thread
Old 03-20-2013, 06:30 AM   #1
Senior Member
azonicbruce will become famous soon enough
 
azonicbruce's Avatar
Name: Bruce
Joined: Dec 2010, #46990
Location: Denton, TX
Gender: Male
Posts: 152
azonicbruce's Tacoma Gallery
Creak/squeak/clicking whatever in rear suspention (Icons/Stock springs)

I know people describe issues in different way with different words/terms/sound, so I tried to cover the bases, but the best I can describe it is lately there has been a creaking noise coming from the rear suspension.

*Happens mostly after the truck's been sitting parked for awhile
*Happens mostly when I first get in the truck, and MOSTLY goes away once I start driving, although if I turn the radio off, and can still hear it on a sharp turn or certain times during acceleration

My setup is the stock leaf springs and Icon Stage 1 rear shocks; no lift. Can't really tell if the noise is coming from the shocks or the springs.

I'm going to see if I can capture video of the issue, although I'm sure it will still be difficult to pinpoint where the noise is coming from.

Anyone experience this on their setup, and what was done to remedy it? It's been happening for the past 2 months or so, and at first I just chalked it up to the fact that this is a truck, and truck rattle and squeak once in awhile, but this seems to be consistent, and seems to be getting worse.
  Reply With Quote
Old 03-22-2013, 07:52 AM   #2
Never Satisfied
KingKoda is one of the sharper tools in the shedKingKoda is one of the sharper tools in the shedKingKoda is one of the sharper tools in the shedKingKoda is one of the sharper tools in the shedKingKoda is one of the sharper tools in the shedKingKoda is one of the sharper tools in the shedKingKoda is one of the sharper tools in the shedKingKoda is one of the sharper tools in the shedKingKoda is one of the sharper tools in the shedKingKoda is one of the sharper tools in the shedKingKoda is one of the sharper tools in the shed
Joined: Aug 2012, #83946
Location: Palmetto
Gender: Male
Posts: 272
KingKoda's Tacoma Gallery
I had a bad "creak" (not really a squeak) with my AAL. Worse when it had been sitting, didn't really hear it driving, but you could hear it at low speed quite well and it was extremely annoying to me.

Two things I did that have seemed to help so far. One: Make sure your top (and bottom I suppose while you're there) nuts are snug down on the shocks. I was getting some noise from the top shock bushings. Two: Use a Teflon spray lube, non grease or something that won't hold dirt very well. Jack up the rear pumpkin/diff, take wheel off, disconnect some of the brake line screws to give play for lowering the axle. Take off U Clamps and bump stop, loosen up your center pin, and slowly lower the axle in increments to take pressure off the springs enough that you can wedge a screwdriver or something in them to blow out any dust and spray into the ends/in-between the leafs. Get them lubed and then wipe up any excess over spray. Basically almost taking the damn things off but not. I used a quick release c clamp thingamagig to help release pressure on the center pin bolt and springs. Little at a time.

When putting it all back down in place I was actually able to tighten down my center pin nut more than originally and had to drill out inside my bump stop slightly to make more room for the center pin, able an 1/8 of an inch so I wasn't going to cut or grind on the center pin. Was just easier to hollow out bump stop a little. Re torque u clamp bolts back down to 86-90 ft lbs and bolt everything back up.

Oh - I also put a little super lube on the bolts that have the sleeves, not the treads, but I did add a dab of loctite to those threads as the bolt has already developed surface rust. The leaf pack clamp bolts towards the ends, not u clamps. Those looked to have a little wear and may have contributed to noises as well.

Anyway, it's not too bad, but kind of a pain to have to undertake, but my creaking is gone for now. to each their own.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Pedal Squeak/Creak Noise Recall Expands – TSB Highland Logan Technical Chat 6 06-12-2014 12:11 AM
WTS-Stock suspention Parts + more Ghost848 2nd Gen Tacoma Marketplace 14 09-17-2012 12:35 PM
Wore out stock suspention? tacoballs 2nd Gen. Tacomas 5 03-23-2011 05:31 PM
Squeak/Creak Clutch 07 Tacoma Tacorunner420 2nd Gen. Tacomas 2 04-30-2010 05:03 PM
anybody have Icons with TSB rear springs and no SWAY BAR>....... sincitytaco 2nd Gen. Tacomas 2 03-31-2009 10:36 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.