Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

Loud noise coming from rear after AAL install

Reply
 
Thread Tools Search this Thread
Old 04-15-2013, 08:56 PM   #1
Duartizzle [OP] Duartizzle is offline
Member
Duartizzle has a spectacular aura aboutDuartizzle has a spectacular aura aboutDuartizzle has a spectacular aura about
Joined: Feb 2013, #97888
Location: Huntington Beach, CA
Gender: Male
Posts: 58
Duartizzle's Tacoma Gallery
Loud noise coming from rear after AAL install

I installed a 2" toytec AAL over the weekend. I am noticing that at driving at speeds over 45 its pretty loud back there. Almost sounds like I am driving with a window down (its not a squeak or anything). I noticed that I accidentally put the leafs in backwards, but I saw in a another post according to chris4x4 that this shouldn't be a problem but may cause axle wrap.

I am not noticing any serious vibrations other than the 20-25 mph range.

Any thoughts on what might be causing excessive noise?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thumping noise coming from rear of my 06 TRD Offraod 4x4 99YOTA412 2nd Gen. Tacomas 6 12-23-2011 03:10 PM
Bad noise coming from rear brakes when... ShiftGear 2nd Gen. Tacomas 4 10-19-2011 06:22 PM
Loud Bang coming from rear while off roading godofspeed 2nd Gen. Tacomas 5 02-16-2010 02:23 AM
loud, strange noise coming from somewhere under the hood bstar 1st Gen. Tacomas 2 12-10-2009 07:36 PM
Loud, rapid knocking coming from rear breakindrifts 1st Gen. Tacomas 11 07-07-2009 08:59 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.