LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

ebrake issues with lift

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-07-2009, 11:53 AM   #1
mixaro [OP] mixaro is offline
Senior Member
mixaro is on a distinguished road
 
mixaro's Avatar
Air Force:
Joined: Nov 2008, #10474
Location: maine
Age: 33
Gender: Male
Posts: 333
mixaro's Tacoma Gallery
ebrake issues with lift

ok i've got an 02 4wd that has got the 5100 billys at 2.5" and a new rear leaf pack that gives me 1.5". well now i'm going to put a set of shackles on it that are 1" of lift. but heres my issue, i've already adjusted the the ebrake cable to as far as it can go on the nut up under the drivers side of the cab, so what do i do now because it's already border line to tight. also along with that has anyone ever run the Maxxis MT-762 Bighorn tires and if you have what do you think because they are only one of a few tire companys that make a 255/85/16 and thats what i want to replace my 265/75/16 with.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ebrake Help A Tall Midget 1st Gen. Tacomas 11 06-01-2012 04:22 PM
ABS and ebrake dash lights on????? pauled71 2nd Gen. Tacomas 6 12-19-2011 01:49 PM
Ebrake mod thread TurboGT 2nd Gen. Builds 0 09-29-2010 01:29 PM
Moving Ebrake... TurboGT Audio & Video 0 09-29-2010 01:28 PM
Relay for Pionner ebrake bypass mberky07 Audio & Video 7 06-19-2009 06:12 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.