Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Suspension

Notices

Some Help?

Reply
 
Thread Tools Search this Thread
Old 02-24-2008, 10:13 AM   #1
ETaco23 [OP] ETaco23 is offline
Senior Member
ETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shed
 
ETaco23's Avatar
Name: Evan
Joined: Feb 2008, #4544
Location: PNW
Age: 28
Gender: Male
Posts: 4,954
ETaco23's Tacoma Gallery
Some Help?

Ever since I got my Rev-Tek lift, there has been this slight vibration or what feels like a grinding, and it feels like its in the front. I or ready tryed spacing the center bearing of the drive shaft, (mod sagested by Toy4Life), Nothing changed. Has anyone had this issue, or can tell me what it could possibly be. thanx!
  Reply With Quote
Old 02-24-2008, 11:10 AM   #2
668: The Neighbor of the Beast
Toy4Life is one of the sharper tools in the shedToy4Life is one of the sharper tools in the shedToy4Life is one of the sharper tools in the shedToy4Life is one of the sharper tools in the shedToy4Life is one of the sharper tools in the shedToy4Life is one of the sharper tools in the shedToy4Life is one of the sharper tools in the shedToy4Life is one of the sharper tools in the shedToy4Life is one of the sharper tools in the shedToy4Life is one of the sharper tools in the shedToy4Life is one of the sharper tools in the shed
 
Toy4Life's Avatar
Name: Chad
Joined: Aug 2007, #2566
Location: Slippery Rock, PA
Age: 35
Gender: Male
Posts: 4,976
Toy4Life's Tacoma Gallery
Quote:
Originally Posted by EverTaco23 View Post
Ever since I got my Rev-Tek lift, there has been this slight vibration or what feels like a grinding, and it feels like its in the front. I or ready tryed spacing the center bearing of the drive shaft, (mod sagested by Toy4Life), Nothing changed. Has anyone had this issue, or can tell me what it could possibly be. thanx!
No luck, huh? Sorry, I figured it was worth a try for next to no loot.
  Reply With Quote
Old 02-24-2008, 01:26 PM   #3
ETaco23 [OP] ETaco23 is offline
Senior Member
ETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shed
 
ETaco23's Avatar
Name: Evan
Joined: Feb 2008, #4544
Location: PNW
Age: 28
Gender: Male
Posts: 4,954
ETaco23's Tacoma Gallery
Yeah, I know. I will just leave the washers in, bc it couldnt hurt. My CV boots are in great condition havent done any offroading since ive had the lift. So I know its not that. Everything looks good, I just hope its nothing too worry about. But I would like to find out what it is.... Could it possibly be the tires?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.