Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Suspension (http://www.tacomaworld.com/forum/suspension/)
-   -   Installed 5100 @ 2.5" with 2" AAL with Pics! (http://www.tacomaworld.com/forum/suspension/234850-installed-5100-2-5-2-aal-pics.html)

1stacoma 08-16-2012 07:43 PM

5100 @ 2.5" w/ 2" AAL and Pics
 
I ordered 5100's front and rear from Wheelers last week with the 2" AAL. Started working on it in my garage last night and finished this afternoon. It was not a fun job in this hot Texas heat but the end result was worth it. I set the 5100 on the top giving 2.5" of lift.

Something to note is that I have the drive line shutter under medium to hard acceleration from a stop and it is now gone> :D

I measured this evening and it already was dark so I will double check my numbers tomorrow.

Before
LF 20.5 RF 20.5

LR 21 3/4 RR 21 9/16

After
LF 22 7/8 RF 23

LR 23 5/8 23 5/8

I was worried that the lift was going to make the truck drive poorly but actually it drives really well. It also doesn't look as bad as I thought it would with stock wheels and tires. I still need to get an alignment, overall I am var happy with how it turned out.


Befoe
https://mail-attachment.googleuserco...pYJh-6S4ncnUbE

After the picture does it no justice
https://mail-attachment.googleuserco...oDSQ8_oLMjRAjk

Rickshaw 08-16-2012 09:04 PM

Quote:

Originally Posted by 1stacoma (Post 5549233)
I ordered 5100's front and rear from Wheelers last week with the 2" AAL. Started working on it in my garage last night and finished this afternoon. It was not a fun job in this hot Texas heat but the end result was worth it. I set the 5100 on the top giving 2.5" of lift.

Something to note is that I have the drive line shutter under medium to hard acceleration from a stop and it is now gone> :D

I measured this evening and it already was dark so I will double check my numbers tomorrow.

Before
LF 20.5 RF 20.5

LR 21 3/4 RR 21 9/16

After
LF 22 7/8 RF 23

LR 23 5/8 23 5/8

I was worried that the lift was going to make the truck drive poorly but actually it drives really well. It also doesn't look as bad as I thought it would with stock wheels and tires. I still need to get an alignment, overall I am var happy with how it turned out.


Befoe
https://mail-attachment.googleuserco...pYJh-6S4ncnUbE

After the picture does it no justice
https://mail-attachment.googleuserco...oDSQ8_oLMjRAjk

Damn it! I tried to look at your pics but couldn't see them. I get this alot on here. It just shows a "Red" X where the picture should be. Any suggestions?

1stacoma 08-16-2012 09:08 PM

PM me your email and I will email them to you.


All times are GMT -7. The time now is 04:41 PM.