Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Suspension (http://www.tacomaworld.com/forum/suspension/)
-   -   885x and 5100's maxed out? (http://www.tacomaworld.com/forum/suspension/271141-885x-5100s-maxed-out.html)

jerysan 04-01-2013 03:34 PM

885x and 5100's maxed out?
 
I have the 885x with 5100's set at zero and the Toytec top spacer kit installed and it started making a clunk/thud sound from the passenger side going over bumps. Took it to the Truck Shop here in San Diego and they told me that my shocks were maxed out and that's why it made that noise. I had the spacers removed and the noise went away. Could the 5100's be valved differently depending on where you buy them or is it just my truck that can't seem to achieve this lift. I know a lot of people running the same set up with no problem.

NorCalTRD 04-01-2013 06:53 PM

Someone else encountered topping out the shocks by raising their bilsteins to .85 with the 885 coils.

Seems like the answer is to stick with the bilsteins set at 0" if your coupling them with 855 coils.

totmacher 04-01-2013 07:09 PM

New install? If so, don't forget to recheck the torque on everything after the first drive and then again after a few hundred miles or so. Then give it a 1000 miles or so to settle in. It might go away. Offroading or something to help springs compress/flex seems to help a little. It happens with the OME struts too, not just the 5100s.

I've got 4000 miles on my 885/OME struts. It's not nearly as bad as it was before and if I have cargo or passengers it's even less noticable.

There is another thread somewhere with a lot of responses.

Zac808 04-01-2013 07:09 PM

Were they toytec preload spacers or above the tophat?


All times are GMT -7. The time now is 07:38 AM.