Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Suspension (http://www.tacomaworld.com/forum/suspension/)
-   -   Front growling after 2" lift (http://www.tacomaworld.com/forum/suspension/275055-front-growling-after-2-lift.html)

916 YATES 04-26-2013 08:48 AM

Front growling after 2" lift
 
front growling after lift
http://i.cdn2.tacomaworld.com/forum/...milies/eek.gifLifted approx 2" front is now growling. Is it just my CV's not happy anymore. Checked for anything rubbing like dust sheild backing plates. Did coil overs only. No drop kit. alignment is in specs. Tires and wheels still stockers.

thegreatwall23 04-26-2013 08:52 AM

Check out this thread...

http://www.tacomaworld.com/forum/2nd...on-thread.html

You probably need PFTE bushing from ECGS. Read thru and you will get some good info. Try driving in 4 wheel drive and see if you still get the noise. If you don't, then you need the bushing.

916 YATES 04-26-2013 09:11 AM

put in 4 HI, went away completely, even back in 2 Hi. thanks

OZ-T 04-26-2013 09:13 AM

Quote:

Originally Posted by thegreatwall23 (Post 6801413)
Check out this thread...

http://www.tacomaworld.com/forum/2nd...on-thread.html

You probably need PFTE bushing from ECGS. Read thru and you will get some good info. Try driving in 4 wheel drive and see if you still get the noise. If you do, then you need the bushing.

Hang on

If you put it in 4HI and the noise goes away , you need the bushing , at least that's how it reads to me

thegreatwall23 04-26-2013 09:17 AM

fixed... Said do instead of don't


All times are GMT -7. The time now is 02:09 AM.