Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

1995 Toyota Tacoma Starting Issues

Reply
 
Thread Tools Search this Thread
Old 07-02-2010, 06:58 AM   #1
dologiles [OP] dologiles is offline
Junior Member
dologiles will become famous soon enoughdologiles will become famous soon enough
Joined: Dec 2009, #28353
Location: Mobile, Alabama
Gender: Male
Posts: 23
dologiles's Tacoma Gallery
1995 Toyota Tacoma Starting Issues

Hey guys,

I am having some issues with my truck starting, every now and then. When I start it up first thing in the morning it starts up great without any problems but sometimes after I drive it for a while then turn it off, it is having problems starting back up. It will turnover but will not start unless I let it sit for a little while.

This happened twice in one day so I took it to a mechanic, a friend of mine, to have him check out. I was thinking it had something to do with the distributor so he checked the plugs, distributor cap, wires and the actual distributor and found nothing to be wrong with any of them.

I am at a loss as to what it could be, any suggestions from anyone would be greatly appreciated.

Thanks,

Don
  Reply With Quote
Old 07-02-2010, 09:22 AM   #2
Senior Member
BlueT is one of the sharper tools in the shedBlueT is one of the sharper tools in the shedBlueT is one of the sharper tools in the shedBlueT is one of the sharper tools in the shedBlueT is one of the sharper tools in the shedBlueT is one of the sharper tools in the shedBlueT is one of the sharper tools in the shedBlueT is one of the sharper tools in the shedBlueT is one of the sharper tools in the shedBlueT is one of the sharper tools in the shedBlueT is one of the sharper tools in the shed
 
BlueT's Avatar
Joined: Mar 2009, #15341
Location: NorthEast
Gender: Male
Posts: 3,275
BlueT's Tacoma Gallery
Quote:
Originally Posted by dologiles View Post
Hey guys,

I am having some issues with my truck starting, every now and then. When I start it up first thing in the morning it starts up great without any problems but sometimes after I drive it for a while then turn it off, it is having problems starting back up. It will turnover but will not start unless I let it sit for a little while.

This happened twice in one day so I took it to a mechanic, a friend of mine, to have him check out. I was thinking it had something to do with the distributor so he checked the plugs, distributor cap, wires and the actual distributor and found nothing to be wrong with any of them.

I am at a loss as to what it could be, any suggestions from anyone would be greatly appreciated.

Thanks,

Don
What engine you have in there ?
  Reply With Quote
Old 07-03-2010, 07:19 AM   #3
dologiles [OP] dologiles is offline
Junior Member
dologiles will become famous soon enoughdologiles will become famous soon enough
Joined: Dec 2009, #28353
Location: Mobile, Alabama
Gender: Male
Posts: 23
dologiles's Tacoma Gallery
4 cyl 2.7 liter 4WD
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tacoma starting issues KLIEBERT 1st Gen. Tacomas 13 10-28-2013 09:22 AM
1995 Toyota Tacoma Speedometer Not Working dologiles 1st Gen. Tacomas 1 06-06-2011 10:48 AM
1995 Toyota Tacoma Engine dologiles 1st Gen. Tacomas 5 01-18-2011 01:35 PM
Starting issues with Toyota CAMRY.... Mr.Tacoma General Automotive 3 12-04-2010 12:51 PM
1995 Toyota Tacoma dologiles New Members 20 12-29-2009 09:13 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.