LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Technical Chat

Notices

I have 2 new indicator lights...WTF

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-14-2010, 03:52 PM   #1
375taco [OP] 375taco is offline
controlled pair?
375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold
 
375taco's Avatar
Army:
Joined: Sep 2009, #22182
Gender: Male
Posts: 485
375taco's Tacoma Gallery
I have 2 new indicator lights...WTF

Ok so I just got done puting the top plate spacer on my OME lift. I was attempting to put the UCA's on, I bent, cut, and pryed the bolt to go through the Stock UCA. Well I F'd up the Uni-ball in the process of trying to beat the bole through the hole....Ya so back to the story. I have 2 new indicator lights on. The ABS light and I think the Traction conrol light. I called the dealer and they suck. I think when i was bending the inner fender I might have crimped the wires close. I know I didnt cut them or beat them but One bend I remember I might have pinched the wire shut. Front Right wheel well. If thats not it then any help on what is and what should I do to get those lights off? Its been a shit day. But I at least got the rest of my trimming done and the spacer is in.
  Reply With Quote
Old 07-14-2010, 04:04 PM   #2
sometimes nonsense is the only sense someone has
rhodehard09 is one of the sharper tools in the shedrhodehard09 is one of the sharper tools in the shedrhodehard09 is one of the sharper tools in the shedrhodehard09 is one of the sharper tools in the shedrhodehard09 is one of the sharper tools in the shedrhodehard09 is one of the sharper tools in the shedrhodehard09 is one of the sharper tools in the shedrhodehard09 is one of the sharper tools in the shedrhodehard09 is one of the sharper tools in the shedrhodehard09 is one of the sharper tools in the shedrhodehard09 is one of the sharper tools in the shed
 
rhodehard09's Avatar
Name: Ryan
Joined: Sep 2009, #22964
Location: tampa, fl
Age: 38
Gender: Guy
Posts: 3,511
rhodehard09's Tacoma Gallery
i would say, look at the wires really close and if they are broken just cut and splice a new section in. i would probably solder the wires together and shrink tube then tape to seal. you can also use the crimp type butt splices but make sure you use the correct size for the wire and you will still have to tape them up really good to seal them.
I know it sucks but its really not that big of a deal. maybe wait till tomorrow when you can tackle it with a clear head.
also make sure the little wire connector is tight that connects to the knuckle. it may have come loose with all the bending and flexing
  Reply With Quote
Old 07-14-2010, 04:09 PM   #3
375taco [OP] 375taco is offline
controlled pair?
375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold
 
375taco's Avatar
Army:
Joined: Sep 2009, #22182
Gender: Male
Posts: 485
375taco's Tacoma Gallery
thanks brother. Its been one of those days. haha. I will try and look at the wires tomorrow
  Reply With Quote
Old 07-14-2010, 04:19 PM   #5
Senior Member
4RunnerSeth is one of the sharper tools in the shed4RunnerSeth is one of the sharper tools in the shed4RunnerSeth is one of the sharper tools in the shed4RunnerSeth is one of the sharper tools in the shed4RunnerSeth is one of the sharper tools in the shed4RunnerSeth is one of the sharper tools in the shed4RunnerSeth is one of the sharper tools in the shed4RunnerSeth is one of the sharper tools in the shed4RunnerSeth is one of the sharper tools in the shed4RunnerSeth is one of the sharper tools in the shed4RunnerSeth is one of the sharper tools in the shed
Navy:
Joined: Aug 2009, #21110
Location: Roseville, CA (NORCAL 95747)
Age: 37
Gender: Male
Posts: 4,451
4RunnerSeth's Tacoma Gallery
Send a message via AIM to 4RunnerSeth Send a message via MSN to 4RunnerSeth Send a message via Yahoo to 4RunnerSeth
Quote:
Originally Posted by rhodehard09 View Post
no problem i know the feeling.
TC Light is on because the system gets disabled for faults in the ABS system. Sounds like you broke your ABS sensor or damaged the wiring to it.
  Reply With Quote
Old 07-14-2010, 04:29 PM   #6
Must go to Mountains, Desert
Crom is one of the sharper tools in the shedCrom is one of the sharper tools in the shedCrom is one of the sharper tools in the shedCrom is one of the sharper tools in the shedCrom is one of the sharper tools in the shedCrom is one of the sharper tools in the shedCrom is one of the sharper tools in the shedCrom is one of the sharper tools in the shedCrom is one of the sharper tools in the shedCrom is one of the sharper tools in the shedCrom is one of the sharper tools in the shed
 
Crom's Avatar
Name: Mudafuga
Joined: Jun 2009, #18782
Location: San Diego, CA
Age: 35
Gender: Dude
Posts: 3,375
Crom's Tacoma Gallery
Quote:
Originally Posted by 375taco View Post
Ok so I just got done puting the top plate spacer on my OME lift. I was attempting to put the UCA's on, I bent, cut, and pryed the bolt to go through the Stock UCA. Well I F'd up the Uni-ball in the process of trying to beat the bole through the hole....Ya so back to the story. I have 2 new indicator lights on. The ABS light and I think the Traction conrol light. I called the dealer and they suck. I think when i was bending the inner fender I might have crimped the wires close. I know I didnt cut them or beat them but One bend I remember I might have pinched the wire shut. Front Right wheel well. If thats not it then any help on what is and what should I do to get those lights off? Its been a shit day. But I at least got the rest of my trimming done and the spacer is in.
You damaged or unplugged the front wheel speed sensor. Fix it and your problem will be solved.

  Reply With Quote
Old 07-15-2010, 04:17 AM   #7
375taco [OP] 375taco is offline
controlled pair?
375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold375taco is a splendid one to behold
 
375taco's Avatar
Army:
Joined: Sep 2009, #22182
Gender: Male
Posts: 485
375taco's Tacoma Gallery
Quote:
Originally Posted by Crom View Post
You damaged or unplugged the front wheel speed sensor. Fix it and your problem will be solved.

Thanks man, I will get on that today. I appreciate it.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS/Slip Indicator lights wont go off Sawick Technical Chat 17 10-13-2012 06:01 PM
Help! 4x4 indicator lights hakan 1st Gen. Tacomas 2 12-10-2010 09:16 PM
shift indicator lights, and climate control lights coming on when brakes are applied? dubbedSinner Lighting 11 11-06-2010 09:48 PM
Help! Gauge Lights, Air Control Lights, Shifter Lights, and Glove Box Lights Are Out J-Rob #3 1st Gen. Tacomas 0 09-10-2010 05:32 AM
transfer case indicator lights? joshsm1tty 4 Cylinder 5 07-06-2010 05:01 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.